<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Pumpkin Flavored Frenzy  &#8211;  Greenville College Papyrus</title>
<meta charset="UTF-8" />

<meta name="description" content="" />
<meta name="keywords" content="#pumpkin #bread #coffee #lattes #pie #muffins #pancakes #creamcheese #autumn," /><!--End Meta Tags For SEO-->
<meta property="og:title" content="Pumpkin Flavored Frenzy  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://papyrus.greenville.edu/2016/11/pumpkin-flavored-frenzy/"/>
<meta property="og:image" content="http://papyrus.greenville.edu/wp-content/uploads/2016/11/pumpkin.jpg"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Greenville College Papyrus"/>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://papyrus.greenville.edu/wp-content/themes/goodnews/style.css" />

 
<link href='http://papyrus.greenville.edu/wp-content/themes/goodnews/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://papyrus.greenville.edu/wp-content/uploads/2012/06/favicon.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="Greenville College Papyrus RSS Feed" href="http://papyrus.greenville.edu/feed/" />
  <link rel="pingback" href="http://papyrus.greenville.edu/xmlrpc.php" />
  <link rel="author" href="">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenville College Papyrus &raquo; Pumpkin Flavored Frenzy Comments Feed" href="http://papyrus.greenville.edu/2016/11/pumpkin-flavored-frenzy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papyrus.greenville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=3574b4cd1de04eb38fa1bbee05a6f575"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://papyrus.greenville.edu/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrap-css'  href='http://papyrus.greenville.edu/wp-content/themes/goodnews/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://papyrus.greenville.edu/wp-content/themes/goodnews/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=3574b4cd1de04eb38fa1bbee05a6f575' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.cycle.all.min.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.tools.min.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.cookie.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.jplayer.min.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/effects.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/twitter/jquery.tweet.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.prettyPhoto.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.tipsy.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.fitvids.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.li-scroller.1.0.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/papyrus.greenville.edu\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://papyrus.greenville.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papyrus.greenville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papyrus.greenville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Under the Radar Ep. 9 &#8211; Kaleb Slaven' href='http://papyrus.greenville.edu/2016/11/under-the-radar-ep-9-kaleb-slaven/' />

<link rel="canonical" href="http://papyrus.greenville.edu/2016/11/pumpkin-flavored-frenzy/" />
<link rel='shortlink' href='http://papyrus.greenville.edu/?p=42493' />
<link rel="alternate" type="application/json+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2016%2F11%2Fpumpkin-flavored-frenzy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2016%2F11%2Fpumpkin-flavored-frenzy%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//papyrus.greenville.edu/?wordfence_logHuman=1&hid=EB0A32918C5D499FDD180C804F326B49');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script><style type="text/css">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</style></head>
<body>
                    <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     	<ul class="top_nav">
			     	  <li class="page_item page-item-165"><a href="http://papyrus.greenville.edu/about-greenville-college/">About Greenville College</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://papyrus.greenville.edu/about-2/">About the GC Papyrus</a>
<ul class='children'>
	<li class="page_item page-item-21759"><a href="http://papyrus.greenville.edu/about-2/emma-canady/">Emma Canady</a></li>
	<li class="page_item page-item-39183"><a href="http://papyrus.greenville.edu/about-2/erin-lobner/">Erin Lobner</a></li>
	<li class="page_item page-item-21761"><a href="http://papyrus.greenville.edu/about-2/kayla-parker/">Kayla Parker</a></li>
	<li class="page_item page-item-28593"><a href="http://papyrus.greenville.edu/about-2/kelsey-neier-2-2/">Kelsey Neier</a></li>
	<li class="page_item page-item-29106"><a href="http://papyrus.greenville.edu/about-2/lauren-buser/">Lauren Buser</a></li>
	<li class="page_item page-item-39187"><a href="http://papyrus.greenville.edu/about-2/leanna-westerhof/">Leanna Westerhof</a></li>
	<li class="page_item page-item-28602"><a href="http://papyrus.greenville.edu/about-2/nate-wieland/">Nate Wieland</a></li>
	<li class="page_item page-item-28597"><a href="http://papyrus.greenville.edu/about-2/riley-hannula/">Riley Hannula</a></li>
	<li class="page_item page-item-39196"><a href="http://papyrus.greenville.edu/about-2/tabitha-rice/">Tabitha Rice</a></li>
	<li class="page_item page-item-39191"><a href="http://papyrus.greenville.edu/about-2/tymber-gabbert/">Tymber Gabbert</a></li>
</ul>
</li>
<li class="page_item page-item-95"><a href="http://papyrus.greenville.edu/contact-us/">Contact Us</a></li>
<li class="page_item page-item-274"><a href="http://papyrus.greenville.edu/login/">Login</a></li>
<li class="page_item page-item-1111"><a href="http://papyrus.greenville.edu/submit-an-article/">Submit an Article</a></li>
			     	 </ul> <!--Top Nav-->

                    <div class="mobileTopMenu_wrap">
     	  <select name='mobileTopMenu' id='mobileTopMenu'>
	<option class="level-0" value="165">About Greenville College</option>
	<option class="level-0" value="2">About the GC Papyrus</option>
	<option class="level-1" value="21759">&nbsp;&nbsp;&nbsp;Emma Canady</option>
	<option class="level-1" value="39183">&nbsp;&nbsp;&nbsp;Erin Lobner</option>
	<option class="level-1" value="21761">&nbsp;&nbsp;&nbsp;Kayla Parker</option>
	<option class="level-1" value="28593">&nbsp;&nbsp;&nbsp;Kelsey Neier</option>
	<option class="level-1" value="29106">&nbsp;&nbsp;&nbsp;Lauren Buser</option>
	<option class="level-1" value="39187">&nbsp;&nbsp;&nbsp;Leanna Westerhof</option>
	<option class="level-1" value="28602">&nbsp;&nbsp;&nbsp;Nate Wieland</option>
	<option class="level-1" value="28597">&nbsp;&nbsp;&nbsp;Riley Hannula</option>
	<option class="level-1" value="39196">&nbsp;&nbsp;&nbsp;Tabitha Rice</option>
	<option class="level-1" value="39191">&nbsp;&nbsp;&nbsp;Tymber Gabbert</option>
	<option class="level-0" value="95">Contact Us</option>
	<option class="level-0" value="274">Login</option>
	<option class="level-0" value="1111">Submit an Article</option>
</select>
     </div>
           
            <div class="search_box">
        <form method="get" action="http://papyrus.greenville.edu">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>    </div> <!--Search Box-->
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://papyrus.greenville.edu">
		<img src="http://papyrus.greenville.edu/wp-content/uploads/2012/06/papyrus_website2.png" alt="Greenville College Papyrus" />
	</a>
    </div> <!--End Logo-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main-menu" class="nav"><li id="menu-item-33398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33398"><a href="http://papyrus.greenville.edu">Home</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li>
<li id="menu-item-33397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397"><a href="http://papyrus.greenville.edu/category/dd/">D&#038;D</a></li>
<li id="menu-item-33392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a></li>
<li id="menu-item-33395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a></li>
<li id="menu-item-33396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a></li>
</ul>			          <div class="mobileMainMenu_wrap">
 <div id="mobile_menu_secondary" class="menu-main-menu-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option selected="selected" value=""> Go To... </option><option value="http://papyrus.greenville.edu" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33398">Home</option><option value="http://papyrus.greenville.edu/category/campus-news/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33394">Campus</option><option value="http://papyrus.greenville.edu/category/dd/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397">D&#038;D</option><option value="http://papyrus.greenville.edu/category/entertainment/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392">Entertainment</option><option value="http://papyrus.greenville.edu/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33393">Feature</option><option value="http://papyrus.greenville.edu/category/opinions/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33395">Opinion</option><option value="http://papyrus.greenville.edu/category/sports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33396">Sport</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/pumpkin-flavored-frenzy/">Pumpkin Flavored Frenzy</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/under-the-radar-ep-9-kaleb-slaven/">Under the Radar Ep. 9 &#8211; Kaleb Slaven</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/thanks-be-to-god/">Thanks Be to God</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/gc-to-gu/">GC to GU</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/the-simple-room-trivia-night/">The Simple Room Trivia Night</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/womens-volleyball-season-wrap-up/">Women&#8217;s Volleyball: Season Wrap Up</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/the-great-commission-mission-trips-and-how-gc-students-can-get-involved/">The Great Commission, Mission Trips, and How GC Students Can Get Involved</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/gc-athlete-of-the-week-kenny-greene/">GC Athlete of the Week: Kenny Greene</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/the-life-of-a-butcher/">The Life of a Butcher</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2016/11/the-laney-and-caitlin-show-ep-8-track-and-field/">The Laney and Caitlin Show Ep. 8 &#8211; Track and Field</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div style="display: none;">
<div itemscope itemtype="http://data-vocabulary.org/Review">
    <span itemprop="itemreviewed">Pumpkin Flavored Frenzy</span>
    Reviewed by <span itemprop="reviewer">Momizat</span> on
    <time itemprop="dtreviewed" datetime="2016-11-22T21:50:06+00:00">Nov 22</time>.
    <span itemprop="summary">Written by Leanna Westerhof. Media by Rachel Koehnemann. Pumpkin bread, pumpkin coffee, pumpkin lattes, pumpkin pies, pumpkin muffins, pumpkin pancakes, pumpkin</span>
    <span itemprop="description">Written by Leanna Westerhof. Media by Rachel Koehnemann. Pumpkin bread, pumpkin coffee, pumpkin lattes, pumpkin pies, pumpkin muffins, pumpkin pancakes, pumpkin</span>
    Rating: <span itemprop="rating">0</span>
  </div>
</div>
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://papyrus.greenville.edu">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a> <span class='delimiter'>&raquo;</span> <span class="current">Pumpkin Flavored Frenzy</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">Pumpkin Flavored Frenzy</h1>
 	    <div class="article_meta">
 		       <span class="meta_date">Posted date:  <strong>November 22, 2016</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://papyrus.greenville.edu/category/opinions/" rel="category tag">Opinion</a></strong></span>
		    </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <div class="pf-content">Written by Leanna Westerhof. Media by Rachel Koehnemann.</p>
<hr />
<p style="text-align: left;">Pumpkin bread, pumpkin coffee, pumpkin lattes, pumpkin pies, pumpkin muffins, pumpkin pancakes, pumpkin cream cheese…</p>
<p style="text-align: left;">Every year when the autumn season rolls around, the pumpkin flavored frenzy begins. All of a sudden, stores, restaurants, and coffee shops offer pumpkin or apple flavored things on their shelves and menus. Is this just a ploy for restaurants and stores to increase their profits? Of course it is! But we don’t care because these products only come out in abundance once a year and we must seize the opportunity while it lasts.</p>
<div id="attachment_42495" style="width: 146px" class="wp-caption alignright"><img class=" wp-image-42495" src="http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_2787-copy-64x113.jpg" alt="Picture by: Rachel Koehnemann" width="136" height="240" srcset="http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_2787-copy-64x113.jpg 64w, http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_2787-copy-169x300.jpg 169w" sizes="(max-width: 136px) 100vw, 136px" />
<p class="wp-caption-text">Picture by: Rachel Koehnemann</p>
</div>
<p>What is the big deal with <a href="http://people.com/food/pumpkin-spice-food-guide/krispy-kreme-pumpkin-spice-glazed-doughnut">pumpkin flavored</a> things? What ever happened to apples? Sure there are caramel apples, apple cider, apple iced lattes in <a href="http://events.greenville.edu/jos_java#.WC-wf2Mw1FI">Jo’s Java</a>, but what else?</p>
<p>My theory is that we are a consumerist society and fall flavored things are just a by-product of an economic system that leaves us wanting more. It&#8217;s a marketing strategy that keeps us coming back every year. These products are seen as a novelty, like we haven’t tasted them before.</p>
<p>We associate the taste of a pumpkin chai with fall-y goodness. To the public, this flavor represents and celebrates the changing of leaves, crispness of cold weather, harvest, season of hot apple cider, and bonfires. The harvest was a critical time of celebration and preparation for the survival of the human race. It celebrated the end of a hard year&#8217;s work and having food for the winter. It was preparation for the harsh winter months ahead.</p>
<div id="attachment_42498" style="width: 199px" class="wp-caption alignleft"><img class=" wp-image-42498" src="http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_0141.JPG-113x113.jpg" alt="Picture by: Rachel Koehnemann" width="189" height="189" srcset="http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_0141.JPG-113x113.jpg 113w, http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_0141.JPG-300x300.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_0141.JPG-768x768.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_0141.JPG-1024x1024.jpg 1024w" sizes="(max-width: 189px) 100vw, 189px" />
<p class="wp-caption-text">Picture by: Rachel Koehnemann</p>
</div>
<p>Nowadays, we have stocked super markets and cabinets full of food. We don&#8217;t have to be as attentive to the change of the seasons unless you&#8217;re a farmer. Our society has changed. It is overrun with consumption. Black Friday, the biggest shopping day of the year, is the day after Thanksgiving. We celebrate how much stuff we have accumulated.</p>
<p>I am not excluding myself or my family from this accusation, just making a point. During Black Friday we shop for clothes, televisions, movies, phones, etc. Our ancestors celebrated with family and friends because of their hard work. Their celebration was because they wouldn&#8217;t starve that winter.</p>
<p>In the words of <a href="http://www.christianitytoday.com/pastors/1987/winter/87l1027.html">John Wesley</a>, “Earn all you can, save all you can, and give all that you can.”
<div class="printfriendly pf-aligncenter"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-blu20.png" alt="Print Friendly" /></a></div>
</div>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://papyrus.greenville.edu/2016/11/pumpkin-flavored-frenzy/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://papyrus.greenville.edu/2016/11/pumpkin-flavored-frenzy/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->







    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://papyrus.greenville.edu/2016/11/under-the-radar-ep-9-kaleb-slaven/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         		     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://papyrus.greenville.edu/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/pumpkin-flavored-frenzy/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='42493' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="08d7b9bdbb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
	 	                 <div class="box_outer widget_text enhanced-text-widget"><div class="widget"><h3 class="widget_title">Twitter</h3><div class="wid_border"></div><div class="textwidget widget-text"><a class="twitter-timeline" href="https://twitter.com/gcpapyrus" data-widget-id="276370754998767617">Tweets by @gcpapyrus</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div><div class="box_outer Like-box"><div class="widget"><h3 class="widget_title">Facebook</h3><div class="wid_border"></div>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Greenville-College-Papyrus/271431076209279&amp;width=283&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:283px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div></div><div class="box_outer posts"><div class="widget"><h3 class="widget_title">Most Recent</h3><div class="wid_border"></div>
			<ul class="blog_posts_widget">
						
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2016/11/pumpkin-flavored-frenzy/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2016/11/pumpkin-205x113-59x59.jpg"  alt="Pumpkin Flavored Frenzy" title="Pumpkin Flavored Frenzy" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2016/11/pumpkin-flavored-frenzy/">Pumpkin Flavored Frenzy</a></p>
		<span class="pw_time">November 22, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2016/11/under-the-radar-ep-9-kaleb-slaven/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2016/09/underfeature-205x113-59x59.png"  alt="Under the Radar Ep. 9 &#8211; Kaleb Slaven" title="Under the Radar Ep. 9 &#8211; Kaleb Slaven" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2016/11/under-the-radar-ep-9-kaleb-slaven/">Under the Radar Ep. 9 &#8211; Kaleb Slaven</a></p>
		<span class="pw_time">November 22, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2016/11/thanks-be-to-god/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2016/11/thanks-be-to-god-205x113-59x59.jpg"  alt="Thanks Be to God" title="Thanks Be to God" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2016/11/thanks-be-to-god/">Thanks Be to God</a></p>
		<span class="pw_time">November 22, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2016/11/gc-to-gu/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2016/11/Untitled-1-205x113-59x59.png"  alt="GC to GU" title="GC to GU" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2016/11/gc-to-gu/">GC to GU</a></p>
		<span class="pw_time">November 21, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2016/11/the-simple-room-trivia-night/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2016/11/IMG_9007-205x113-59x59.jpg"  alt="The Simple Room Trivia Night" title="The Simple Room Trivia Night" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2016/11/the-simple-room-trivia-night/">The Simple Room Trivia Night</a></p>
		<span class="pw_time">November 21, 2016</span>
				</li>

											</ul>

</div></div>	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
  </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_third">
			        
			</div><!-- End third col -->
			<div class="one_third">
			        			</div><!-- End third col -->
			<div class="one_third last">
			        
			</div><!-- End third col -->
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/gcpapyrus">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/pages/Greenville-College-Papyrus/271431076209279">facebook</a></li>        
        
        
        
                        <li class="youtube"><a href="http://www.youtube.com/user/Greenvillecollege">youtube</a></li>
                             <li class="rss"><a href="http://papyrus.greenville.edu/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights"><a target="_blank" href="http://www.greenville.edu"><img src="http://papyrus.greenville.edu/wp-content/uploads/2016/08/gc-logo-together.png"></a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
© 2016 Powered By <a href="http://dm.greenville.edu">GCDM</a></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<!--n2css--><script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/comment-reply.min.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/wp-embed.min.js?ver=3574b4cd1de04eb38fa1bbee05a6f575'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"orange",
				animate:true,
				volume:.6,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: false,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:true,
				downloadPage:"http://papyrus.greenville.edu/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://papyrus.greenville.edu/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://papyrus.greenville.edu/wp-content/themes/goodnews/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4114686-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
