<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Why Suicide?  &#8211;  Greenville University Papyrus</title>
<meta charset="UTF-8" />

<meta name="description" content="" />
<meta name="keywords" content="mental illness,suicidal ideation,suicide," /><!--End Meta Tags For SEO-->
<meta property="og:title" content="Why Suicide?  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://papyrus.greenville.edu/2018/01/why-suicide/"/>
<meta property="og:image" content="http://papyrus.greenville.edu/wp-content/uploads/2018/01/Suicide-The-Trent-1.jpg"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Greenville University Papyrus"/>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://papyrus.greenville.edu/wp-content/themes/goodnews/style.css" />

 
<link href='http://papyrus.greenville.edu/wp-content/themes/goodnews/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://papyrus.greenville.edu/wp-content/uploads/2012/06/favicon.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus RSS Feed" href="http://papyrus.greenville.edu/feed/" />
  <link rel="pingback" href="http://papyrus.greenville.edu/xmlrpc.php" />
  <link rel="author" href="">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Why Suicide? Comments Feed" href="http://papyrus.greenville.edu/2018/01/why-suicide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papyrus.greenville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=056b4e64b0e7dc7c4299c4995ec26db1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://papyrus.greenville.edu/wp-content/themes/goodnews/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://papyrus.greenville.edu/wp-content/themes/goodnews/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=056b4e64b0e7dc7c4299c4995ec26db1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.cycle.all.min.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.tools.min.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.cookie.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.jplayer.min.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/effects.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/twitter/jquery.tweet.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.prettyPhoto.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.tipsy.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.fitvids.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/jquery.li-scroller.1.0.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_ajax_script_strings = {"ajaxurl":"http:\/\/papyrus.greenville.edu\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog","nonce":"9a7ff7a622"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/subscribe2/include/s2-ajax.min.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://papyrus.greenville.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papyrus.greenville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papyrus.greenville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Japanese Gift Wrapping' href='http://papyrus.greenville.edu/2017/12/japanese-gift-wrapping/' />

<link rel="canonical" href="http://papyrus.greenville.edu/2018/01/why-suicide/" />
<link rel='shortlink' href='http://papyrus.greenville.edu/?p=53696' />
<link rel="alternate" type="application/json+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2018%2F01%2Fwhy-suicide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2018%2F01%2Fwhy-suicide%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- <meta name="vfb" version="2.9.4" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//papyrus.greenville.edu/?wordfence_lh=1&hid=C7F637767CAEF88ECA219338F0F71A62');
</script>
    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script><style type="text/css">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</style></head>
<body>
                    <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top-nav" class="top_nav"><li id="menu-item-51814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51814"><a href="http://papyrus.greenville.edu/about-greenville-university/">About Greenville University</a></li>
<li id="menu-item-51815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51815"><a href="http://papyrus.greenville.edu/about-2/">About the GU Papyrus</a></li>
<li id="menu-item-51816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51816"><a href="http://papyrus.greenville.edu/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-51817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51817"><a href="http://papyrus.greenville.edu/contact-us/">Contact Us</a></li>
<li id="menu-item-51813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51813"><a href="http://papyrus.greenville.edu/login/">Login</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-nav-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option selected="selected" value=""> Go To... </option><option value="http://papyrus.greenville.edu/about-greenville-university/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51814">About Greenville University</option><option value="http://papyrus.greenville.edu/about-2/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51815">About the GU Papyrus</option><option value="http://papyrus.greenville.edu/submit-an-article/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51816">Submit an Article</option><option value="http://papyrus.greenville.edu/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51817">Contact Us</option><option value="http://papyrus.greenville.edu/login/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51813">Login</option></select></div>     </div>
          
            <div class="search_box">
        <form method="get" action="http://papyrus.greenville.edu">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>    </div> <!--Search Box-->
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://papyrus.greenville.edu">
		<img src="http://papyrus.greenville.edu/wp-content/uploads/2012/06/papyrus_website2.png" alt="Greenville University Papyrus" />
	</a>
    </div> <!--End Logo-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main-menu" class="nav"><li id="menu-item-33398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33398"><a href="http://papyrus.greenville.edu">Home</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li>
<li id="menu-item-33392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a></li>
<li id="menu-item-33393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a></li>
<li id="menu-item-51835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a></li>
<li id="menu-item-33395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a></li>
<li id="menu-item-33396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a></li>
</ul>			          <div class="mobileMainMenu_wrap">
 <div id="mobile_menu_secondary" class="menu-main-menu-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option selected="selected" value=""> Go To... </option><option value="http://papyrus.greenville.edu" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33398">Home</option><option value="http://papyrus.greenville.edu/category/campus-news/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33394">Campus</option><option value="http://papyrus.greenville.edu/category/entertainment/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392">Entertainment</option><option value="http://papyrus.greenville.edu/category/faith/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397">Faith</option><option value="http://papyrus.greenville.edu/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33393">Feature</option><option value="http://papyrus.greenville.edu/category/media/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51835">Media</option><option value="http://papyrus.greenville.edu/category/opinions/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33395">Opinion</option><option value="http://papyrus.greenville.edu/category/sports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33396">Sport</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2018/01/why-suicide/">Why Suicide?</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/japanese-gift-wrapping/">Japanese Gift Wrapping</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/things-to-look-forward-to-over-break/">Things to Look Forward to Over Break</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/are-digital-relationships-really-all-that-bad/">Are Digital Relationships Really All That Bad?</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/how-private-is-your-privacy/">How Private Is Your Privacy?</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/5-ways-to-spend-your-holidays-technology-free/">5 Ways To Spend Your Holidays Technology-Free</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/the-first-of-many-more/">The First of Many More</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/meet-the-seniors-of-cross-country/">Meet the Seniors of Cross Country</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/is-lonzo-ball-a-bust/">Is Lonzo Ball a Bust?</a></li>
        	<li><span>&raquo;</span><a href="http://papyrus.greenville.edu/2017/12/unconforming-to-be-transformative-part-2/">Unconforming to be Transformative: Part 2</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div style="display: none;">
<div itemscope itemtype="http://data-vocabulary.org/Review">
    <span itemprop="itemreviewed">Why Suicide?</span>
    Reviewed by <span itemprop="reviewer">Momizat</span> on
    <time itemprop="dtreviewed" datetime="2018-01-31T11:00:56+00:00">Jan 31</time>.
    <span itemprop="summary">Written and Media by Kalynn Pierce. Recently, I heard the heartbreaking news that a man from my hometown shot himself. He left no note and, to my knowledge, gav</span>
    <span itemprop="description">Written and Media by Kalynn Pierce. Recently, I heard the heartbreaking news that a man from my hometown shot himself. He left no note and, to my knowledge, gav</span>
    Rating: <span itemprop="rating">0</span>
  </div>
</div>
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://papyrus.greenville.edu">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://papyrus.greenville.edu/category/features/">Feature</a> <span class='delimiter'>&raquo;</span> <span class="current">Why Suicide?</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">Why Suicide?</h1>
 	    <div class="article_meta">
 		       <span class="meta_date">Posted date:  <strong>January 31, 2018</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://papyrus.greenville.edu/category/features/" rel="category tag">Feature</a></strong></span>
		    </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <div class="pf-content">Written and Media by Kalynn Pierce.</p>
<hr />
<p>Recently, I heard the heartbreaking news that a man from my hometown shot himself. He left no note and, to my knowledge, gave no obvious <a href="https://save.org/about-suicide/warning-signs-risk-factors-protective-factors/" rel="noopener">warning signs</a> that he was in distress or hurting. This left so many people with indescribable pain and many burning questions. As soon as I heard it, though I didn’t know him outside of meeting at a few social events, my heart broke. It broke for his family who may never get closure as to why he chose to take his life. It broke for his friends who don’t fully understand what happened. But mostly, it broke for him.</p>
<div id="attachment_53744" style="max-width: 310px" class="wp-caption alignleft"><img class="wp-image-53744 size-medium" src="http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5979-300x200.png" alt="A face half lit up and half in the dark" width="300" height="200" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5979-300x200.png 300w, http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5979-170x113.png 170w, http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5979-768x512.png 768w, http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5979-1024x683.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="wp-caption-text">When I dealt with suicidal thoughts, I felt like a darkness was consuming me. Media by Kalynn Pierce.</p>
</div>
<p>I understand firsthand what it’s like to be in a <a href="https://psychcentral.com/lib/frequently-asked-questions-about-suicide/" rel="noopener">suicidal</a> state of mind. There were several months where, from the time I woke up to the time I fell asleep (when I did sleep), it was all I could think about. It literally consumed my mind. Many people <a href="https://themighty.com/2016/12/what-being-suicidal-feels-like/" rel="noopener">don’t understand</a> why someone would just take their life without any warning or explanation.</p>
<p>Frankly, it’s not something anyone who has not dealt with it personally could fully understand. When someone is struggling with suicidal ideation and/or a <a href="https://suicideprevention.ca/the-relationship-between-suicide-and-mental-health/" rel="noopener">mental illness</a>, it colors their world very differently than how everyone else perceives it. People wonder why they don’t reach out or say something to someone. If they’re hurting, let someone know, right? At face value, that seems simple; but it’s not.</p>
<p>When someone is contemplating suicide, it’s very likely they’ve thought about it for a long time prior to them taking actions on those thoughts. From my research, very few people take their lives on a whim. This can be due to an undiagnosed/misdiagnosed mental illness, physical illness, or traumatic event. In my situation, it was a misdiagnosed mental illness.</p>
<div id="attachment_53698" style="max-width: 310px" class="wp-caption alignright"><img class="wp-image-53698 size-medium" src="http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5983-300x200.jpg" alt="Blurry face" width="300" height="200" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5983-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5983-170x113.jpg 170w, http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5983-768x512.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2018/01/MG_5983-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="wp-caption-text">Suicidal thoughts made me feel like I was at war with myself. Media by Kalynn Pierce.</p>
</div>
<p>For months I struggled with resisting the urge to follow through with my ever-changing (or improving, as I might have said during that time) plan. People ask me why I didn’t <a href="https://www.huffingtonpost.com/lisa-firestone/suicide-prevention_b_3831415.html" rel="noopener">reach out</a> in that time and my answer isn’t a simple one. I didn’t reach out because I felt like this was a personal issue and I should be able to handle it on my own. I didn’t reach out because I didn’t think anyone cared enough to listen or help. I didn’t reach out because I thought I was beyond help. I didn’t reach out because I didn’t think I deserved it, like I was being punished and needed to pay my dues. I didn’t feel worthy of recovery or help from anyone. I didn&#8217;t reach out because I knew how often I was struggling and thought I was being a burden. I didn’t reach out because I was afraid of what people would think. I didn’t reach out because I thought it was a sign of weakness or a personal flaw. I didn’t reach out because of the stigma around mental illness that our society has shoved down our throats.</p>
<p>I’m sure there are far more reasons why people keep things like suicidal ideation and mental illness to themselves. But what people don’t understand is how much our brain will trick us into believing those lies. People who don&#8217;t struggle with suicidal thoughts or a mental illness think that when those negative thoughts come around, we should just be able to push the thoughts away and be alright. But that couldn&#8217;t be further from the truth. Those negative thoughts may start out small in the beginning, but after time they will grow and get much darker. After hearing those things run around in your brain for so long, it becomes second nature. You believe all the things you think. Before too long, it literally consumes your mind. No matter what you do or where you go, those thoughts are right there and you’re constantly tortured by your own mind.</p>
<p>Dealing with <a href="https://www.healthyplace.com/other-info/mental-illness-overview/what-causes-mental-illness-genetics-environment-risk-factors/" rel="noopener">mental illness</a> or struggling with thoughts of suicide are not simple things that someone can just <a href="https://thoughtcatalog.com/jamie-berube/2014/08/10-things-you-should-never-say-to-someone-with-a-mental-illness/" rel="noopener">snap out of</a> or be cured by positive thinking. Sure, for some things that may work, but for most, it takes a lot of work, help, and, in many cases, medications. The brains of people with a mental illness are malfunctioning. In many cases, they’re either producing too much of a chemical(s) or not enough. This imbalance or other defects can wreak havoc on a person both mentally and physically.</p>
<p>If you are dealing with a mental illness or <a href="https://suicidepreventionlifeline.org/" rel="noopener">contemplating suicide</a>, please know that you are not alone. There are many people who have dealt with similar circumstances and have made a full recovery. There is hope. You are worth the help and you do not deserve what you’re going through. Please reach out to someone and seek help. It won’t be easy, but I promise it will be worth it. Don’t sit in silence.</p>
<p>&nbsp;</p>
<p><em>*Disclaimer: I am obviously not a professional in this so if there are any errors or inaccuracies please forgive me. I&#8217;m still learning.</em></p>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/eKiJzXa_GOo?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<div class="printfriendly pf-aligncenter"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF &#038; Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF &#038; Email" /></a></div>
</div>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://papyrus.greenville.edu/2018/01/why-suicide/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://papyrus.greenville.edu/2018/01/why-suicide/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://papyrus.greenville.edu/2018/01/why-suicide/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->






    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://papyrus.greenville.edu/2017/12/japanese-gift-wrapping/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         		     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://papyrus.greenville.edu/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/why-suicide/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='53696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8be9e0829" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
	 	                 <div class="box_outer widget_text enhanced-text-widget"><div class="widget"><h3 class="widget_title">Twitter</h3><div class="wid_border"></div><div class="textwidget widget-text"><a class="twitter-timeline" href="https://twitter.com/gcpapyrus" data-widget-id="276370754998767617">Tweets by @gcpapyrus</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div><div class="box_outer Like-box"><div class="widget"><h3 class="widget_title">Facebook</h3><div class="wid_border"></div>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Greenville-College-Papyrus/271431076209279&amp;width=283&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:283px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div></div><div class="box_outer posts"><div class="widget"><h3 class="widget_title">Most Recent</h3><div class="wid_border"></div>
			<ul class="blog_posts_widget">
						
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2018/01/why-suicide/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2018/01/Suicide-The-Trent-1-205x113-59x59.jpg"  alt="Why Suicide?" title="Why Suicide?" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2018/01/why-suicide/">Why Suicide?</a></p>
		<span class="pw_time">January 31, 2018</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2017/12/japanese-gift-wrapping/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2017/12/noshi-3-205x113-59x59.jpg"  alt="Japanese Gift Wrapping" title="Japanese Gift Wrapping" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2017/12/japanese-gift-wrapping/">Japanese Gift Wrapping</a></p>
		<span class="pw_time">December 14, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2017/12/things-to-look-forward-to-over-break/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2017/11/Webp.net-resizeimage-205x113-59x59.jpg"  alt="Things to Look Forward to Over Break" title="Things to Look Forward to Over Break" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2017/12/things-to-look-forward-to-over-break/">Things to Look Forward to Over Break</a></p>
		<span class="pw_time">December 14, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2017/12/are-digital-relationships-really-all-that-bad/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2017/12/Virtual-Friendship-1-205x113-59x59.jpg"  alt="Are Digital Relationships Really All That Bad?" title="Are Digital Relationships Really All That Bad?" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2017/12/are-digital-relationships-really-all-that-bad/">Are Digital Relationships Really All That Bad?</a></p>
		<span class="pw_time">December 14, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://papyrus.greenville.edu/2017/12/how-private-is-your-privacy/">
	    		            		    			<img class="alignleft" src="http://papyrus.greenville.edu/wp-content/uploads/2017/12/lead_large-205x113-59x59.jpg"  alt="How Private Is Your Privacy?" title="How Private Is Your Privacy?" />
		    			    </a>
	    	    
		<p><a href="http://papyrus.greenville.edu/2017/12/how-private-is-your-privacy/">How Private Is Your Privacy?</a></p>
		<span class="pw_time">December 13, 2017</span>
				</li>

											</ul>

</div></div>	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
  </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_third">
			        
			</div><!-- End third col -->
			<div class="one_third">
			        			</div><!-- End third col -->
			<div class="one_third last">
			        
			</div><!-- End third col -->
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/gupapyrus">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/GUPapyrus/">facebook</a></li>        
        
        
        
                        <li class="youtube"><a href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A">youtube</a></li>
                             <li class="rss"><a href="http://papyrus.greenville.edu/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights"><a target="_blank" href="http://www.greenville.edu"><img src="http://papyrus.greenville.edu/wp-content/uploads/2017/09/gu-logo-left-aligned-white-font-3.png"></a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
© 2017 Powered By <a href="http://dm.greenville.edu">GvilleDM</a></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/comment-reply.min.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/goodnews/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/wp-embed.min.js?ver=056b4e64b0e7dc7c4299c4995ec26db1'></script>
<script async="async" type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://papyrus.greenville.edu/wp-content/themes/goodnews/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4114686-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
