<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>HOOP SEASON! | Greenville University Papyrus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://papyrus.greenville.edu/xmlrpc.php" />
    <meta property="og:image" content="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548.jpg" /><link rel="icon" type="image/png" href="http://papyrus.greenville.edu/wp-content/uploads/2018/08/letterp-copy.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Feed" href="http://papyrus.greenville.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Comments Feed" href="http://papyrus.greenville.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; HOOP SEASON! Comments Feed" href="http://papyrus.greenville.edu/2018/12/hoop-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papyrus.greenville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://papyrus.greenville.edu/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1544049179' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://papyrus.greenville.edu/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://papyrus.greenville.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papyrus.greenville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papyrus.greenville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Katie Wolfram: Without Heart, it&#8217;s Just a Game' href='http://papyrus.greenville.edu/2018/12/katie-wolfram-without-heart-its-just-a-game/' />
<link rel='next' title='Cross Country Celebrates a Great Season' href='http://papyrus.greenville.edu/2018/12/cross-country-celebrates-a-great-season/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://papyrus.greenville.edu/2018/12/hoop-season/" />
<link rel='shortlink' href='http://papyrus.greenville.edu/?p=65575' />
<link rel="alternate" type="application/json+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2018%2F12%2Fhoop-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2018%2F12%2Fhoop-season%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/papyrus.greenville.edu\/wp-admin\/","wpRestNonce":"a0bd2e956d","wpRestUrl":"http:\/\/papyrus.greenville.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4114686-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4114686-5');
</script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-65575 single-format-standard hoop-season global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-58175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li>
<li id="menu-item-33392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a></li>
<li id="menu-item-33393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a></li>
<li id="menu-item-51835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a></li>
<li id="menu-item-33395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a></li>
<li id="menu-item-33396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, December 10, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-51814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51814"><a href="http://papyrus.greenville.edu/about-greenville-university/">About Greenville University</a></li>
<li id="menu-item-51815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51815"><a href="http://papyrus.greenville.edu/about-2/">About the GU Papyrus</a></li>
<li id="menu-item-51816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51816"><a href="http://papyrus.greenville.edu/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-51817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51817"><a href="http://papyrus.greenville.edu/contact-us/">Contact Us</a></li>
<li id="menu-item-51813" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51813"><a href="http://papyrus.greenville.edu/login/">Login</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
            <span class="td-visual-hidden">Greenville University Papyrus</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5c0e0f422cf54_rand td_block_template_1"><a href="https://www.greenville.edu/?utm_source=gu_papyrus&utm_medium=display" target="_blank"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/PapyrusAd-1.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c0e0f4230135_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c0e0f4230135" ><script>var block_td_uid_2_5c0e0f4230135 = new tdBlock();
block_td_uid_2_5c0e0f4230135.id = "td_uid_2_5c0e0f4230135";
block_td_uid_2_5c0e0f4230135.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c0e0f4230135_rand","tdc_css_class":"td_uid_2_5c0e0f4230135_rand","tdc_css_class_style":"td_uid_2_5c0e0f4230135_rand_style"}';
block_td_uid_2_5c0e0f4230135.td_column_number = "3";
block_td_uid_2_5c0e0f4230135.block_type = "td_block_mega_menu";
block_td_uid_2_5c0e0f4230135.post_count = "5";
block_td_uid_2_5c0e0f4230135.found_posts = "385";
block_td_uid_2_5c0e0f4230135.header_color = "";
block_td_uid_2_5c0e0f4230135.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c0e0f4230135.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_2_5c0e0f4230135);
</script><div id=td_uid_2_5c0e0f4230135 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/katie-wolfram-without-heart-its-just-a-game/" rel="bookmark" class="td-image-wrap" title="Katie Wolfram: Without Heart, it&#8217;s Just a Game"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544045260734-218x150.jpeg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544045260734-218x150.jpeg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544045260734-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Katie Wolfram: Without Heart, it&#8217;s Just a Game"/></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/katie-wolfram-without-heart-its-just-a-game/" rel="bookmark" title="Katie Wolfram: Without Heart, it&#8217;s Just a Game">Katie Wolfram: Without Heart, it&#8217;s Just a Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/the-fast-times-of-gu/" rel="bookmark" class="td-image-wrap" title="The Fast Times of GU"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_0674-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_0674-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_0674-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fast Times of GU"/></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/the-fast-times-of-gu/" rel="bookmark" title="The Fast Times of GU">The Fast Times of GU</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/missing-the-mark-on-alpha/" rel="bookmark" class="td-image-wrap" title="Missing the Mark on Alpha"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/Alph-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/Alph-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/Alph-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Missing the Mark on Alpha"/></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/missing-the-mark-on-alpha/" rel="bookmark" title="Missing the Mark on Alpha">Missing the Mark on Alpha</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/i-cant-come-to-class-today-im-sick/" rel="bookmark" class="td-image-wrap" title="“I Can’t Come to Class Today, I’m Sick”"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/11/medicine-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/11/medicine-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/11/medicine-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“I Can’t Come to Class Today, I’m Sick”"/></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/i-cant-come-to-class-today-im-sick/" rel="bookmark" title="“I Can’t Come to Class Today, I’m Sick”">“I Can’t Come to Class Today, I’m Sick”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/finding-joy-in-the-chaos/" rel="bookmark" class="td-image-wrap" title="Finding Joy in the Chaos"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/acting2-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/acting2-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/acting2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finding Joy in the Chaos"/></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/finding-joy-in-the-chaos/" rel="bookmark" title="Finding Joy in the Chaos">Finding Joy in the Chaos</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c0e0f4230135" data-td_block_id="td_uid_2_5c0e0f4230135"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c0e0f4230135" data-td_block_id="td_uid_2_5c0e0f4230135"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5c0e0f42428f9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5c0e0f42428f9" ><script>var block_td_uid_3_5c0e0f42428f9 = new tdBlock();
block_td_uid_3_5c0e0f42428f9.id = "td_uid_3_5c0e0f42428f9";
block_td_uid_3_5c0e0f42428f9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5c0e0f42428f9_rand","tdc_css_class":"td_uid_3_5c0e0f42428f9_rand","tdc_css_class_style":"td_uid_3_5c0e0f42428f9_rand_style"}';
block_td_uid_3_5c0e0f42428f9.td_column_number = "3";
block_td_uid_3_5c0e0f42428f9.block_type = "td_block_mega_menu";
block_td_uid_3_5c0e0f42428f9.post_count = "5";
block_td_uid_3_5c0e0f42428f9.found_posts = "464";
block_td_uid_3_5c0e0f42428f9.header_color = "";
block_td_uid_3_5c0e0f42428f9.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c0e0f42428f9.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_3_5c0e0f42428f9);
</script><div id=td_uid_3_5c0e0f42428f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/part-of-the-journey-is-the-end-avengers-endgame-trailer-review/" rel="bookmark" class="td-image-wrap" title="&#8220;Part of the Journey is the End&#8221; Avengers: Endgame Trailer Review"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/avengers-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/avengers-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/avengers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Part of the Journey is the End&#8221; Avengers: Endgame Trailer Review"/></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/part-of-the-journey-is-the-end-avengers-endgame-trailer-review/" rel="bookmark" title="&#8220;Part of the Journey is the End&#8221; Avengers: Endgame Trailer Review">&#8220;Part of the Journey is the End&#8221; Avengers: Endgame Trailer Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/top-10-movies-of-2018/" rel="bookmark" class="td-image-wrap" title="Top 10 Movies of 2018"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus2-2-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus2-2-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus2-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top 10 Movies of 2018"/></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/top-10-movies-of-2018/" rel="bookmark" title="Top 10 Movies of 2018">Top 10 Movies of 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/5-politically-relevant-songs-to-add-to-your-2018-playlist/" rel="bookmark" class="td-image-wrap" title="5 Politically Relevant Songs To Add To Your 2018 Playlist"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus1-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus1-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Politically Relevant Songs To Add To Your 2018 Playlist"/></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/5-politically-relevant-songs-to-add-to-your-2018-playlist/" rel="bookmark" title="5 Politically Relevant Songs To Add To Your 2018 Playlist">5 Politically Relevant Songs To Add To Your 2018 Playlist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/papyrus-reviews-brockhamptons-iridescence/" rel="bookmark" class="td-image-wrap" title="Papyrus Reviews: BROCKHAMPTON&#8217;s Iridescence"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/b-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/b-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/b-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Papyrus Reviews: BROCKHAMPTON&#8217;s Iridescence"/></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/papyrus-reviews-brockhamptons-iridescence/" rel="bookmark" title="Papyrus Reviews: BROCKHAMPTON&#8217;s Iridescence">Papyrus Reviews: BROCKHAMPTON&#8217;s Iridescence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/most-iconic-vines-of-all-time/" rel="bookmark" class="td-image-wrap" title="Most Iconic Vines of all Time"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus3-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus3-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/papyrus3-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most Iconic Vines of all Time"/></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/most-iconic-vines-of-all-time/" rel="bookmark" title="Most Iconic Vines of all Time">Most Iconic Vines of all Time</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c0e0f42428f9" data-td_block_id="td_uid_3_5c0e0f42428f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c0e0f42428f9" data-td_block_id="td_uid_3_5c0e0f42428f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c0e0f425a7dd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c0e0f425a7dd" ><script>var block_td_uid_4_5c0e0f425a7dd = new tdBlock();
block_td_uid_4_5c0e0f425a7dd.id = "td_uid_4_5c0e0f425a7dd";
block_td_uid_4_5c0e0f425a7dd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"950","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5c0e0f425a7dd_rand","tdc_css_class":"td_uid_4_5c0e0f425a7dd_rand","tdc_css_class_style":"td_uid_4_5c0e0f425a7dd_rand_style"}';
block_td_uid_4_5c0e0f425a7dd.td_column_number = "3";
block_td_uid_4_5c0e0f425a7dd.block_type = "td_block_mega_menu";
block_td_uid_4_5c0e0f425a7dd.post_count = "5";
block_td_uid_4_5c0e0f425a7dd.found_posts = "195";
block_td_uid_4_5c0e0f425a7dd.header_color = "";
block_td_uid_4_5c0e0f425a7dd.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c0e0f425a7dd.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_4_5c0e0f425a7dd);
</script><div id=td_uid_4_5c0e0f425a7dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/our-sacrifice-and-his-sacrifice/" rel="bookmark" class="td-image-wrap" title="Our Sacrifice and His Sacrifice"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/take-up-your-cross-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/take-up-your-cross-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/take-up-your-cross-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our Sacrifice and His Sacrifice"/></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/our-sacrifice-and-his-sacrifice/" rel="bookmark" title="Our Sacrifice and His Sacrifice">Our Sacrifice and His Sacrifice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/finding-christ-in-technology/" rel="bookmark" class="td-image-wrap" title="Finding Christ in Technology"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/chirst-in-technology-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/chirst-in-technology-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/chirst-in-technology-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finding Christ in Technology"/></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/finding-christ-in-technology/" rel="bookmark" title="Finding Christ in Technology">Finding Christ in Technology</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/stars-god-provides-people/" rel="bookmark" class="td-image-wrap" title="Stars: God Provides People"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/darkness-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/darkness-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/darkness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stars: God Provides People"/></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/stars-god-provides-people/" rel="bookmark" title="Stars: God Provides People">Stars: God Provides People</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/unique-ways-to-pray/" rel="bookmark" class="td-image-wrap" title="Unique Ways to Pray"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/wake-pray-slay-218x150.jpeg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/wake-pray-slay-218x150.jpeg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/wake-pray-slay-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unique Ways to Pray"/></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/unique-ways-to-pray/" rel="bookmark" title="Unique Ways to Pray">Unique Ways to Pray</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/christian-media-through-the-lens/" rel="bookmark" class="td-image-wrap" title="Christian Media Through the Lens"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/whitney-1-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/whitney-1-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/whitney-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Media by Whitney Nichols." title="Christian Media Through the Lens"/></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/christian-media-through-the-lens/" rel="bookmark" title="Christian Media Through the Lens">Christian Media Through the Lens</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c0e0f425a7dd" data-td_block_id="td_uid_4_5c0e0f425a7dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c0e0f425a7dd" data-td_block_id="td_uid_4_5c0e0f425a7dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c0e0f426b934_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5c0e0f426b934" ><script>var block_td_uid_5_5c0e0f426b934 = new tdBlock();
block_td_uid_5_5c0e0f426b934.id = "td_uid_5_5c0e0f426b934";
block_td_uid_5_5c0e0f426b934.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5c0e0f426b934_rand","tdc_css_class":"td_uid_5_5c0e0f426b934_rand","tdc_css_class_style":"td_uid_5_5c0e0f426b934_rand_style"}';
block_td_uid_5_5c0e0f426b934.td_column_number = "3";
block_td_uid_5_5c0e0f426b934.block_type = "td_block_mega_menu";
block_td_uid_5_5c0e0f426b934.post_count = "5";
block_td_uid_5_5c0e0f426b934.found_posts = "387";
block_td_uid_5_5c0e0f426b934.header_color = "";
block_td_uid_5_5c0e0f426b934.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c0e0f426b934.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_5_5c0e0f426b934);
</script><div id=td_uid_5_5c0e0f426b934 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/exclusive-view-into-rend-collective/" rel="bookmark" class="td-image-wrap" title="Exclusive View into Rend Collective"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544165315031-218x150.jpeg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544165315031-218x150.jpeg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544165315031-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Exclusive View into Rend Collective"/></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/exclusive-view-into-rend-collective/" rel="bookmark" title="Exclusive View into Rend Collective">Exclusive View into Rend Collective</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/its-a-big-world/" rel="bookmark" class="td-image-wrap" title="It&#8217;s a Big World"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/Webp.net-resizeimage-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/Webp.net-resizeimage-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/Webp.net-resizeimage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s a Big World"/></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/its-a-big-world/" rel="bookmark" title="It&#8217;s a Big World">It&#8217;s a Big World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/college-life-hacks/" rel="bookmark" class="td-image-wrap" title="College Life Hacks"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/11/GU-Pics-218x150.png" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/11/GU-Pics-218x150.png 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/11/GU-Pics-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="College Life Hacks"/></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/college-life-hacks/" rel="bookmark" title="College Life Hacks">College Life Hacks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/11/tour-life-and-resources/" rel="bookmark" class="td-image-wrap" title="Tour Life and Resources!"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/11/hailey-pic-2-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/11/hailey-pic-2-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/11/hailey-pic-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tour Life and Resources!"/></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/11/tour-life-and-resources/" rel="bookmark" title="Tour Life and Resources!">Tour Life and Resources!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/11/athletes-or-actors/" rel="bookmark" class="td-image-wrap" title="Athletes or Actors?"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/11/1541479032407-218x150.jpeg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/11/1541479032407-218x150.jpeg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/11/1541479032407-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Athletes or Actors?"/></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/11/athletes-or-actors/" rel="bookmark" title="Athletes or Actors?">Athletes or Actors?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c0e0f426b934" data-td_block_id="td_uid_5_5c0e0f426b934"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c0e0f426b934" data-td_block_id="td_uid_5_5c0e0f426b934"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c0e0f4280409_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5c0e0f4280409" ><script>var block_td_uid_6_5c0e0f4280409 = new tdBlock();
block_td_uid_6_5c0e0f4280409.id = "td_uid_6_5c0e0f4280409";
block_td_uid_6_5c0e0f4280409.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"661","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c0e0f4280409_rand","tdc_css_class":"td_uid_6_5c0e0f4280409_rand","tdc_css_class_style":"td_uid_6_5c0e0f4280409_rand_style"}';
block_td_uid_6_5c0e0f4280409.td_column_number = "3";
block_td_uid_6_5c0e0f4280409.block_type = "td_block_mega_menu";
block_td_uid_6_5c0e0f4280409.post_count = "5";
block_td_uid_6_5c0e0f4280409.found_posts = "261";
block_td_uid_6_5c0e0f4280409.header_color = "";
block_td_uid_6_5c0e0f4280409.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c0e0f4280409.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_6_5c0e0f4280409);
</script><div id=td_uid_6_5c0e0f4280409 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/common-day-of-learning/" rel="bookmark" class="td-image-wrap" title="Common Day of Learning"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/CDL2final-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/CDL2final-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/CDL2final-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Common Day of Learning"/></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/common-day-of-learning/" rel="bookmark" title="Common Day of Learning">Common Day of Learning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/the-clay-olympics/" rel="bookmark" class="td-image-wrap" title="The Clay Olympics"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/clay12-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/clay12-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/clay12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Clay Olympics"/></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/the-clay-olympics/" rel="bookmark" title="The Clay Olympics">The Clay Olympics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/junior-brenden-rutlin-senior-kj-hubbard-face-off-in-a-nba-2k19/" rel="bookmark" class="td-image-wrap" title="Junior Brenden Rutlin &amp; Senior KJ Hubbard face off in a NBA 2k19"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/ballerz2-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/ballerz2-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/ballerz2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junior Brenden Rutlin &amp; Senior KJ Hubbard face off in a NBA 2k19"/></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/junior-brenden-rutlin-senior-kj-hubbard-face-off-in-a-nba-2k19/" rel="bookmark" title="Junior Brenden Rutlin &amp; Senior KJ Hubbard face off in a NBA 2k19">Junior Brenden Rutlin &amp; Senior KJ Hubbard face off in a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/midnight-breakfast-enjoy-watching-some-great-gu-bands/" rel="bookmark" class="td-image-wrap" title="MIDNIGHT BREAKFAST! Enjoy watching some great GU Bands!"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/bekfast992-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/bekfast992-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/bekfast992-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MIDNIGHT BREAKFAST! Enjoy watching some great GU Bands!"/></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/midnight-breakfast-enjoy-watching-some-great-gu-bands/" rel="bookmark" title="MIDNIGHT BREAKFAST! Enjoy watching some great GU Bands!">MIDNIGHT BREAKFAST! Enjoy watching some great GU Bands!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/experience-first-presentations/" rel="bookmark" class="td-image-wrap" title="Experience First Presentations"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/gu11-e1544218667101-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/gu11-e1544218667101-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/gu11-e1544218667101-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Experience First Presentations"/></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/experience-first-presentations/" rel="bookmark" title="Experience First Presentations">Experience First Presentations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c0e0f4280409" data-td_block_id="td_uid_6_5c0e0f4280409"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c0e0f4280409" data-td_block_id="td_uid_6_5c0e0f4280409"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c0e0f42966ed_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5c0e0f42966ed" ><script>var block_td_uid_7_5c0e0f42966ed = new tdBlock();
block_td_uid_7_5c0e0f42966ed.id = "td_uid_7_5c0e0f42966ed";
block_td_uid_7_5c0e0f42966ed.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c0e0f42966ed_rand","tdc_css_class":"td_uid_7_5c0e0f42966ed_rand","tdc_css_class_style":"td_uid_7_5c0e0f42966ed_rand_style"}';
block_td_uid_7_5c0e0f42966ed.td_column_number = "3";
block_td_uid_7_5c0e0f42966ed.block_type = "td_block_mega_menu";
block_td_uid_7_5c0e0f42966ed.post_count = "5";
block_td_uid_7_5c0e0f42966ed.found_posts = "378";
block_td_uid_7_5c0e0f42966ed.header_color = "";
block_td_uid_7_5c0e0f42966ed.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c0e0f42966ed.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_7_5c0e0f42966ed);
</script><div id=td_uid_7_5c0e0f42966ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/the-little-things/" rel="bookmark" class="td-image-wrap" title="The Little Things"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/whit-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/whit-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/whit-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Little Things"/></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/the-little-things/" rel="bookmark" title="The Little Things">The Little Things</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/summer-pursuit-whats-it-like-to-be-the-leader/" rel="bookmark" class="td-image-wrap" title="Summer Pursuit: What’s it Like to be the Leader?"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/11/1543543491444-218x150.jpeg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/11/1543543491444-218x150.jpeg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/11/1543543491444-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summer Pursuit: What’s it Like to be the Leader?"/></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/summer-pursuit-whats-it-like-to-be-the-leader/" rel="bookmark" title="Summer Pursuit: What’s it Like to be the Leader?">Summer Pursuit: What’s it Like to be the Leader?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/camping-for-christ/" rel="bookmark" class="td-image-wrap" title="Camping for Christ"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-2-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-2-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Camping for Christ"/></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/camping-for-christ/" rel="bookmark" title="Camping for Christ">Camping for Christ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/life-as-an-r-c/" rel="bookmark" class="td-image-wrap" title="Life as an R.C."><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-1-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-1-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Life as an R.C."/></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/life-as-an-r-c/" rel="bookmark" title="Life as an R.C.">Life as an R.C.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/matriwhat/" rel="bookmark" class="td-image-wrap" title="MatriWHAT?"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/0-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MatriWHAT?"/></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/matriwhat/" rel="bookmark" title="MatriWHAT?">MatriWHAT?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c0e0f42966ed" data-td_block_id="td_uid_7_5c0e0f42966ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c0e0f42966ed" data-td_block_id="td_uid_7_5c0e0f42966ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c0e0f42ab193_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5c0e0f42ab193" ><script>var block_td_uid_8_5c0e0f42ab193 = new tdBlock();
block_td_uid_8_5c0e0f42ab193.id = "td_uid_8_5c0e0f42ab193";
block_td_uid_8_5c0e0f42ab193.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c0e0f42ab193_rand","tdc_css_class":"td_uid_8_5c0e0f42ab193_rand","tdc_css_class_style":"td_uid_8_5c0e0f42ab193_rand_style"}';
block_td_uid_8_5c0e0f42ab193.td_column_number = "3";
block_td_uid_8_5c0e0f42ab193.block_type = "td_block_mega_menu";
block_td_uid_8_5c0e0f42ab193.post_count = "5";
block_td_uid_8_5c0e0f42ab193.found_posts = "687";
block_td_uid_8_5c0e0f42ab193.header_color = "";
block_td_uid_8_5c0e0f42ab193.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c0e0f42ab193.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_8_5c0e0f42ab193);
</script><div id=td_uid_8_5c0e0f42ab193 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/cross-country-celebrates-a-great-season/" rel="bookmark" class="td-image-wrap" title="Cross Country Celebrates a Great Season"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/article-pic-cc--218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/article-pic-cc--218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/article-pic-cc--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cross Country Celebrates a Great Season"/></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/cross-country-celebrates-a-great-season/" rel="bookmark" title="Cross Country Celebrates a Great Season">Cross Country Celebrates a Great Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/hoop-season/" rel="bookmark" class="td-image-wrap" title="HOOP SEASON!"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HOOP SEASON!"/></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/hoop-season/" rel="bookmark" title="HOOP SEASON!">HOOP SEASON!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/gu-womens-basketball-upperclassmen-edition/" rel="bookmark" class="td-image-wrap" title="GU Women&#8217;s Basketball: Upperclassmen Edition"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5138-e1544212033288-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5138-e1544212033288-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5138-e1544212033288-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GU Women&#8217;s Basketball: Upperclassmen Edition"/></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/gu-womens-basketball-upperclassmen-edition/" rel="bookmark" title="GU Women&#8217;s Basketball: Upperclassmen Edition">GU Women&#8217;s Basketball: Upperclassmen Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/greenville-panthers-tianna-bruce-is-a-future-star/" rel="bookmark" class="td-image-wrap" title="Greenville Panther&#8217;s Ti&#8217;Anna Bruce is a Future Star"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544174023832_1068x713-218x150.jpeg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544174023832_1068x713-218x150.jpeg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544174023832_1068x713-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Greenville Panther&#8217;s Ti&#8217;Anna Bruce is a Future Star"/></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/greenville-panthers-tianna-bruce-is-a-future-star/" rel="bookmark" title="Greenville Panther&#8217;s Ti&#8217;Anna Bruce is a Future Star">Greenville Panther&#8217;s Ti&#8217;Anna Bruce is a Future Star</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/the-life-of-a-greenville-university-thrower/" rel="bookmark" class="td-image-wrap" title="The Life of a Greenville University Thrower"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/rsz_img_9538-1-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/rsz_img_9538-1-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/rsz_img_9538-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Life of a Greenville University Thrower"/></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/the-life-of-a-greenville-university-thrower/" rel="bookmark" title="The Life of a Greenville University Thrower">The Life of a Greenville University Thrower</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c0e0f42ab193" data-td_block_id="td_uid_8_5c0e0f42ab193"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c0e0f42ab193" data-td_block_id="td_uid_8_5c0e0f42ab193"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-65575" class="post-65575 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-greenvillebasketball tag-greenvillepanthers tag-guathletics tag-gupapyrus tag-greenville tag-sliac" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://papyrus.greenville.edu/category/sports/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">HOOP SEASON!</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://papyrus.greenville.edu/author/blopez/">Brittany Lopez</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T21:28:03+00:00" >December 7, 2018</time></span>                    <div class="td-post-comments"><a href="http://papyrus.greenville.edu/2018/12/hoop-season/#comments"><i class="td-icon-comments"></i>2</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-65575">92</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2018%2F12%2Fhoop-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HOOP+SEASON%21&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2018%2F12%2Fhoop-season%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://papyrus.greenville.edu/2018/12/hoop-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2018/12/hoop-season/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548.jpg&description=HOOP+SEASON%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=HOOP SEASON! %0A%0A http://papyrus.greenville.edu/2018/12/hoop-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548.jpg" data-caption=""><img width="696" height="466" class="entry-thumb td-modal-image" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-696x466.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-696x466.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-169x113.jpg 169w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-300x201.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-768x514.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-1024x686.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548-627x420.jpg 627w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMG_5054"/></a></div>
        
<p>As <a href="https://www.greenville.edu">Greenville University</a>&#8216;s fall sports have come to end, we are thankful for an exciting first semester but looking forward to a time of rest and also Christmas break. However, as these next two weeks drag on, there is still one thing to still be excited about. The entire campus is already amped up about HOOP SEASON and is ready to run the SLIAC! Greenville basketball has kicked off the season by hosting their first conference play this past Wednesday (11/28) night against <a href="http://www.eurekareddevils.com/sports/wbkb/2018-19/schedule">Eureka College</a> who stand 2-4 overall and 0-2 in conference play so far. <br></p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/unnamed-1-768x1024.jpg" alt="" class="wp-image-65864" width="282" height="375" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/unnamed-1-768x1024.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/unnamed-1-85x113.jpg 85w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/unnamed-1-225x300.jpg 225w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/unnamed-1-696x928.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/unnamed-1-1068x1424.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/unnamed-1-315x420.jpg 315w" sizes="(max-width: 282px) 100vw, 282px" /><figcaption>It&#8217;s Christmas time in The Ville! <br>Source: Brittany Lopez</figcaption></figure></div>



<p>The <a href="http://athletics.greenville.edu/sports/wbkb/index">women&#8217;s basketball</a> team sent Eureka home with an 82- 57 loss and let their&nbsp;presence in the conference be felt. The Panthers stand 4-2 and now 1-0 in the SLIAC. They quickly took control of the game and didn&#8217;t allow the Red Devils to gain any type of momentum. Senior guard <a href="http://athletics.greenville.edu/sports/wbkb/2018-19/bios/michael_jantzen_whjw">Janzten Michael</a> led the game in scoring with a high 17 points as she went 5 for 9 from the 3 line. Junior <a href="http://athletics.greenville.edu/sports/wbkb/2018-19/bios/brandland_emily_sqs3">Emily Bradland</a> also added 16 points to the win along with 7 rebounds. Captain <a href="http://athletics.greenville.edu/sports/wbkb/2018-19/bios/woodard_wesley_5u3s">Wesley Woodard</a> contributed with 5 assists and 12 points.&nbsp;</p>



<p>On the defensive end, the Panthers gathered a total of 13 steals in which Michael, Brandland, and Junior guard <a href="http://athletics.greenville.edu/sports/wbkb/2018-19/bios/lopez_brittany_67xb">Brittany Lopez</a> all managed to grab 3 a piece. The women out rebounded Eureka defensively 27-18&nbsp;and finished the game with a total of 44 rebounds to the Devils 31. Greenville also caused Eureka to turn the ball over 20 times which resulted in 31 Panther points.</p>



<p>The women&#8217;s team traveled to <a href="https://principiaathletics.com">Principia Colleg</a>e this past Saturday and defeated the Principia Panthers 77-43. The GU Panthers were invited to join the home team in bringing awareness to the &#8220;It&#8217;s On Us&#8221; movement to end sexual assault and violence specifically on college campuses. Check out <a href="https://www.itsonus.org/pledge/">itsonus.org</a> if you would like to learn more about this movement and take the pledge!</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_9275-8.jpg" alt="" class="wp-image-65873" width="349" height="232"/><figcaption>The Panthers before tip off. <br>Source: Abby Modaff</figcaption></figure></div>



<p>The Greenville Panthers hosted <a href="http://www.washubears.com/sports/wbkb/index">Washington University</a> this past Monday night (12/3) in which they came up short 55-71 to the Bears. Although the score may&nbsp;look bad, this game was a true test for this program. WASH-U competes at such a high level every year so it&#8217;s always great to square off against a team like that.&nbsp;</p>



<p>Greenville basketball will continue this Friday and Saturday afternoon as the women travel to <a href="https://www.mac.edu">MacMurray College</a> to face off against <a href="http://smwcpomeroys.com/sports/wbkb/2018-19/schedule">Saint Mary&nbsp;of the Woods College</a> and<a href="http://www.rmueagles.com/schedule/24/43"> Robert Morris University</a>.&nbsp;</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bq3Ytc_HIF-/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bq3Ytc_HIF-/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bq3Ytc_HIF-/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We want to thank @pcwomenshoops for inviting us to join them in bringing awareness to the “It’s On Us” movement to end sexual assault. Check out itsonus.org to find out more about this movement and to take the pledge for ending sexual violence, particularly on college campuses. #ItsOnUs</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/guwbball/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Greenville Women&#39;s Basketball</a> (@guwbball) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-12-02T00:48:57+00:00">Dec 1, 2018 at 4:48pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://papyrus.greenville.edu/tag/greenvillebasketball/">#GreenvilleBasketball</a></li><li><a href="http://papyrus.greenville.edu/tag/greenvillepanthers/">#greenvillepanthers</a></li><li><a href="http://papyrus.greenville.edu/tag/guathletics/">#GUAthletics</a></li><li><a href="http://papyrus.greenville.edu/tag/gupapyrus/">#GUpapyrus</a></li><li><a href="http://papyrus.greenville.edu/tag/greenville/">greenville</a></li><li><a href="http://papyrus.greenville.edu/tag/sliac/">SLIAC</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2018%2F12%2Fhoop-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HOOP+SEASON%21&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2018%2F12%2Fhoop-season%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://papyrus.greenville.edu/2018/12/hoop-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2018/12/hoop-season/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548.jpg&description=HOOP+SEASON%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=HOOP SEASON! %0A%0A http://papyrus.greenville.edu/2018/12/hoop-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://papyrus.greenville.edu/2018/12/katie-wolfram-without-heart-its-just-a-game/">Katie Wolfram: Without Heart, it&#8217;s Just a Game</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://papyrus.greenville.edu/2018/12/cross-country-celebrates-a-great-season/">Cross Country Celebrates a Great Season</a></div></div></div>            <div class="author-box-wrap"><a href="http://papyrus.greenville.edu/author/blopez/"><img width="96" height="96" src="http://papyrus.greenville.edu/wp-content/uploads/2018/09/fy73r86grye2ggfv-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/09/fy73r86grye2ggfv-96x96.jpg 96w, http://papyrus.greenville.edu/wp-content/uploads/2018/09/fy73r86grye2ggfv-24x24.jpg 24w, http://papyrus.greenville.edu/wp-content/uploads/2018/09/fy73r86grye2ggfv-48x48.jpg 48w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://papyrus.greenville.edu/author/blopez/">Brittany Lopez</a></span></div><div class="td-author-description">Hello all! I am a junior who is majoring in Sports Management and minoring in Business Managment. I came all the way from Phoenix, Arizona to continue my basketball career and academic studies. Here at GU, I am a Mosiac scholar, academic coach/tutor, a member of the Student Athlete Advisory Committee, and the VP of Intercultural Affairs for GSGA.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/brittany.lopez.549" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/b_lopez23/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/liddo_lopez23" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brittany Lopez"></span><meta itemprop="datePublished" content="2018-12-07T21:28:03+00:00"><meta itemprop="dateModified" content="2018-12-07T21:28:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://papyrus.greenville.edu/2018/12/hoop-season/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png"></span><meta itemprop="name" content="Greenville University Papyrus"></span><meta itemprop="headline " content="HOOP SEASON!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5054-3-e1544057739548.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="715"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5c0e0f42d8ff3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c0e0f42d8ff3" ><script>var block_td_uid_10_5c0e0f42d8ff3 = new tdBlock();
block_td_uid_10_5c0e0f42d8ff3.id = "td_uid_10_5c0e0f42d8ff3";
block_td_uid_10_5c0e0f42d8ff3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5c0e0f42d8ff3_rand","td_column_number":3,"live_filter_cur_post_id":65575,"live_filter_cur_post_author":"292","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5c0e0f42d8ff3_rand","tdc_css_class_style":"td_uid_10_5c0e0f42d8ff3_rand_style"}';
block_td_uid_10_5c0e0f42d8ff3.td_column_number = "3";
block_td_uid_10_5c0e0f42d8ff3.block_type = "td_block_related_posts";
block_td_uid_10_5c0e0f42d8ff3.post_count = "3";
block_td_uid_10_5c0e0f42d8ff3.found_posts = "686";
block_td_uid_10_5c0e0f42d8ff3.header_color = "";
block_td_uid_10_5c0e0f42d8ff3.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c0e0f42d8ff3.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_10_5c0e0f42d8ff3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5c0e0f42e619e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5c0e0f42d8ff3" href="#">RELATED ARTICLES</a><a id="td_uid_12_5c0e0f42e61df" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5c0e0f42d8ff3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5c0e0f42d8ff3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/cross-country-celebrates-a-great-season/" rel="bookmark" class="td-image-wrap" title="Cross Country Celebrates a Great Season"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/article-pic-cc--218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/article-pic-cc--218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/article-pic-cc--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cross Country Celebrates a Great Season"/></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/cross-country-celebrates-a-great-season/" rel="bookmark" title="Cross Country Celebrates a Great Season">Cross Country Celebrates a Great Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/gu-womens-basketball-upperclassmen-edition/" rel="bookmark" class="td-image-wrap" title="GU Women&#8217;s Basketball: Upperclassmen Edition"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5138-e1544212033288-218x150.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5138-e1544212033288-218x150.jpg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/IMG_5138-e1544212033288-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GU Women&#8217;s Basketball: Upperclassmen Edition"/></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/gu-womens-basketball-upperclassmen-edition/" rel="bookmark" title="GU Women&#8217;s Basketball: Upperclassmen Edition">GU Women&#8217;s Basketball: Upperclassmen Edition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2018/12/greenville-panthers-tianna-bruce-is-a-future-star/" rel="bookmark" class="td-image-wrap" title="Greenville Panther&#8217;s Ti&#8217;Anna Bruce is a Future Star"><img width="218" height="150" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544174023832_1068x713-218x150.jpeg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544174023832_1068x713-218x150.jpeg 218w, http://papyrus.greenville.edu/wp-content/uploads/2018/12/1544174023832_1068x713-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Greenville Panther&#8217;s Ti&#8217;Anna Bruce is a Future Star"/></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2018/12/greenville-panthers-tianna-bruce-is-a-future-star/" rel="bookmark" title="Greenville Panther&#8217;s Ti&#8217;Anna Bruce is a Future Star">Greenville Panther&#8217;s Ti&#8217;Anna Bruce is a Future Star</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5c0e0f42d8ff3" data-td_block_id="td_uid_10_5c0e0f42d8ff3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5c0e0f42d8ff3" data-td_block_id="td_uid_10_5c0e0f42d8ff3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>2 COMMENTS</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-957042">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />                    <cite>Anonymous</cite>

                    <a class="comment-link" href="#comment-957042">
                        <time pubdate="1544244026">December 7, 2018 at 10:40 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>💪🏻🏀</p>
                </div>

	            <div class="comment-meta" id="comment-957042">
                    <a rel='nofollow' class='comment-reply-link' href='http://papyrus.greenville.edu/2018/12/hoop-season/?replytocom=957042#respond' onclick='return addComment.moveForm( "comment-957042", "957042", "respond", "65575" )' aria-label='Reply to '>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-957134">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/ac31d6bb3b5100b847eaf401850d1220?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/ac31d6bb3b5100b847eaf401850d1220?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Marilyn Hubbard</cite>

                    <a class="comment-link" href="#comment-957134">
                        <time pubdate="1544316317">December 8, 2018 at 6:45 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Great Article Brittany 😁</p>
                </div>

	            <div class="comment-meta" id="comment-957134">
                    <a rel='nofollow' class='comment-reply-link' href='http://papyrus.greenville.edu/2018/12/hoop-season/?replytocom=957134#respond' onclick='return addComment.moveForm( "comment-957134", "957134", "respond", "65575" )' aria-label='Reply to Marilyn Hubbard'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/hoop-season/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://papyrus.greenville.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6d6523e14" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_5c0e0f430106c_rand td-social-style4 td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-subcat-item .td-cur-simple-item {
                color: #000;
            }

            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .block-title > *,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #000;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_13_5c0e0f430106c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .block-title {
                border-color: #000;
            }

            
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .block-title > * {
                color: #FFF;
            }
            
            
            
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-instagram-user a {
                color: #000;
            }

            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-load-more-wrap a:hover {
                background-color: #000;
                border-color: #000;
            }

            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-read-more a,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_13_5c0e0f430106c_rand .td-post-category,
            .td-theme-wrap .td_uid_13_5c0e0f430106c_rand .td-post-category:hover {
                background-color: #000;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,575</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/GUPapyrus"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">362</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/gupapyrus#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,095</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gupapyrus"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_14_5c0e0f430388f_rand td_block_template_1"><div class="td-visible-desktop">
    <a target="_blank" href="https://www.facebook.com/cuisineandculture/"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/candcad.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-landscape">
    <a target="_blank" href="https://www.facebook.com/cuisineandculture/"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/candcad.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-portrait">
    <a target="_blank" href="https://www.facebook.com/cuisineandculture/"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/candcad.jpg" alt="" /></a>
</div>
<div class="td-visible-phone">
    <a target="_blank" href="https://www.facebook.com/cuisineandculture/"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/candcad.jpg" alt="" /></a>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/gupapyrus" target="_blank">@gupapyrus</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_15_5c0e0f4304761_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5c0e0f4304761" ><div class="td-block-title-wrap"></div><div id=td_uid_15_5c0e0f4304761 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BqECAEcnWDs" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/820ba56d36aafe3927e419c3fb40731a/5C1003E7/t51.2885-15/sh0.08/e35/s640x640/46047734_2183449075212117_1411457697993226261_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://papyrus.greenville.edu/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BqD83xfnYb_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/7c65de1b9e5ac1bd60e411649a0cc255/5C9C2314/t51.2885-15/sh0.08/e35/s640x640/44809687_193123648265125_2058950461125738652_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BpdGddbnKe8" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/2130c1074123af3b5840b222636c9a85/5C98348B/t51.2885-15/sh0.08/e35/c89.0.901.901/s640x640/43539919_741844659512673_5061564913891364759_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://papyrus.greenville.edu/"><img class="td-retina-data" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" alt="Greenville University Papyrus" title="" width="" /></a></div><div class="footer-text-wrap">The GU Papyrus is a Greenville University student media project.<div class="footer-email-wrap">Contact us: <a href="mailto:papyrus@greenville.edu">papyrus@greenville.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_17_5c0e0f4306e47_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5c0e0f4306e47" ><script>var block_td_uid_17_5c0e0f4306e47 = new tdBlock();
block_td_uid_17_5c0e0f4306e47.id = "td_uid_17_5c0e0f4306e47";
block_td_uid_17_5c0e0f4306e47.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_17_5c0e0f4306e47_rand","tdc_css_class":"td_uid_17_5c0e0f4306e47_rand","tdc_css_class_style":"td_uid_17_5c0e0f4306e47_rand_style"}';
block_td_uid_17_5c0e0f4306e47.td_column_number = "1";
block_td_uid_17_5c0e0f4306e47.block_type = "td_block_7";
block_td_uid_17_5c0e0f4306e47.post_count = "3";
block_td_uid_17_5c0e0f4306e47.found_posts = "2826";
block_td_uid_17_5c0e0f4306e47.header_color = "";
block_td_uid_17_5c0e0f4306e47.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c0e0f4306e47.max_num_pages = "942";
tdBlocksArray.push(block_td_uid_17_5c0e0f4306e47);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_17_5c0e0f4306e47 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" class="td-image-wrap" title="Thoughts about Purity Rings"><img width="100" height="70" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2013/04/jds_purity_ring_aotw_fi-100x70.png" srcset="http://papyrus.greenville.edu/wp-content/uploads/2013/04/jds_purity_ring_aotw_fi-100x70.png 100w, http://papyrus.greenville.edu/wp-content/uploads/2013/04/jds_purity_ring_aotw_fi-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Thoughts about Purity Rings"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" title="Thoughts about Purity Rings">Thoughts about Purity Rings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-05T13:11:56+00:00" >April 5, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" class="td-image-wrap" title="Will Maisie Dobbs Become the Next Downton Abbey?"><img width="100" height="70" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2015/02/feature2-100x70.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2015/02/feature2-100x70.jpg 100w, http://papyrus.greenville.edu/wp-content/uploads/2015/02/feature2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will Maisie Dobbs Become the Next Downton Abbey?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" title="Will Maisie Dobbs Become the Next Downton Abbey?">Will Maisie Dobbs Become the Next Downton Abbey?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-05T23:55:53+00:00" >March 5, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2013/02/watching-the-bachelor-with-the-bachelorettes/" rel="bookmark" class="td-image-wrap" title="Watching the Bachelor with the Bachelorettes"><img width="100" height="70" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2013/02/the-bachelor-100x70.png" srcset="http://papyrus.greenville.edu/wp-content/uploads/2013/02/the-bachelor-100x70.png 100w, http://papyrus.greenville.edu/wp-content/uploads/2013/02/the-bachelor-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Watching the Bachelor with the Bachelorettes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2013/02/watching-the-bachelor-with-the-bachelorettes/" rel="bookmark" title="Watching the Bachelor with the Bachelorettes">Watching the Bachelor with the Bachelorettes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-02-21T21:54:34+00:00" >February 21, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_18_5c0e0f43495fd_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5c0e0f43495fd" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://papyrus.greenville.edu/category/sports/"><span class="td-cat-name">Sport</span><span class="td-cat-no">687</span></a></li><li><a href="http://papyrus.greenville.edu/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">464</span></a></li><li><a href="http://papyrus.greenville.edu/category/features/"><span class="td-cat-name">Feature</span><span class="td-cat-no">387</span></a></li><li><a href="http://papyrus.greenville.edu/category/campus-news/"><span class="td-cat-name">Campus</span><span class="td-cat-no">385</span></a></li><li><a href="http://papyrus.greenville.edu/category/opinions/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">378</span></a></li><li><a href="http://papyrus.greenville.edu/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">261</span></a></li><li><a href="http://papyrus.greenville.edu/category/faith/"><span class="td-cat-name">Faith</span><span class="td-cat-no">195</span></a></li><li><a href="http://papyrus.greenville.edu/category/world-news/"><span class="td-cat-name">World</span><span class="td-cat-no">159</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The GU Papyrus - Site Designed by <a href="http://dm.greenville.edu" target="_blank"> GU Digital Media</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2016/10/the-laney-and-caitlin-show-ep-3/" rel="bookmark" class="td-image-wrap" title="The Laney and Caitlin Show Ep. 3"><img width="100" height="70" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2016/10/feature-image-100x70.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2016/10/feature-image-100x70.jpg 100w, http://papyrus.greenville.edu/wp-content/uploads/2016/10/feature-image-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Laney and Caitlin Show Ep. 3"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2016/10/the-laney-and-caitlin-show-ep-3/" rel="bookmark" title="The Laney and Caitlin Show Ep. 3">The Laney and Caitlin Show Ep. 3</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-19T21:47:09+00:00" >October 19, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/04/gc-tennis-stomps-fontbonne/" rel="bookmark" class="td-image-wrap" title="GC Tennis Stomps Fontbonne"><img width="100" height="70" class="entry-thumb" src="http://papyrus.greenville.edu/wp-content/uploads/2015/04/10865858_10154988643710364_7913861940789768564_o-100x70.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2015/04/10865858_10154988643710364_7913861940789768564_o-100x70.jpg 100w, http://papyrus.greenville.edu/wp-content/uploads/2015/04/10865858_10154988643710364_7913861940789768564_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="GC Tennis Stomps Fontbonne"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/04/gc-tennis-stomps-fontbonne/" rel="bookmark" title="GC Tennis Stomps Fontbonne">GC Tennis Stomps Fontbonne</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-17T21:00:16+00:00" >April 17, 2015</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5c0e0f437a769
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo img {
    max-height: 200px;
    height: 140px;
}
.td-header-sp-logo img {
    top: -25px;
    bottom: auto;
}
.wp-caption-text, .wp-caption-dd {
    text-align: center;
    font-style: inherit;
}
</style>

<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://papyrus.greenville.edu/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://papyrus.greenville.edu/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c0e0f437ad31"></textarea>
						<div id="td_live_css_uid_1_5c0e0f437ad31" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c0e0f437ad31');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c0e0f437ad31");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>