<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Post Spring Break | Greenville University Papyrus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://papyrus.greenville.edu/xmlrpc.php" />
    <meta property="og:image" content="http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal.jpg" /><link rel="icon" type="image/png" href="http://papyrus.greenville.edu/wp-content/uploads/2018/08/letterp-copy.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Feed" href="http://papyrus.greenville.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Comments Feed" href="http://papyrus.greenville.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Post Spring Break Comments Feed" href="http://papyrus.greenville.edu/2019/03/post-spring-break/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papyrus.greenville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://papyrus.greenville.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://papyrus.greenville.edu/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://papyrus.greenville.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papyrus.greenville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papyrus.greenville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jonas Brothers: Back From the Dead?' href='http://papyrus.greenville.edu/2019/03/jonas-brothers-back-from-the-dead/' />
<link rel='next' title='Passing of the Torch' href='http://papyrus.greenville.edu/2019/03/passing-of-the-torch/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://papyrus.greenville.edu/2019/03/post-spring-break/" />
<link rel='shortlink' href='http://papyrus.greenville.edu/?p=71547' />
<link rel="alternate" type="application/json+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F03%2Fpost-spring-break%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F03%2Fpost-spring-break%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/papyrus.greenville.edu\/wp-admin\/","wpRestNonce":"3e2c4178b3","wpRestUrl":"http:\/\/papyrus.greenville.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4114686-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4114686-5');
</script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-71547 single-format-standard post-spring-break global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-58175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li>
<li id="menu-item-33392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a></li>
<li id="menu-item-33393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a></li>
<li id="menu-item-51835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a></li>
<li id="menu-item-33395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a></li>
<li id="menu-item-33396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 25, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-51814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51814"><a href="http://papyrus.greenville.edu/about-greenville-university/">About Greenville University</a></li>
<li id="menu-item-51815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51815"><a href="http://papyrus.greenville.edu/about-2/">About the GU Papyrus</a></li>
<li id="menu-item-51816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51816"><a href="http://papyrus.greenville.edu/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-51817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51817"><a href="http://papyrus.greenville.edu/contact-us/">Contact Us</a></li>
<li id="menu-item-51813" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51813"><a href="http://papyrus.greenville.edu/login/">Login</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
            <span class="td-visual-hidden">Greenville University Papyrus</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5c994ebdd2e56_rand td_block_template_1"><a href="https://www.greenville.edu/?utm_source=gu_papyrus&utm_medium=display" target="_blank"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/PapyrusAd-1.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c994ebdd450d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c994ebdd450d" ><script>var block_td_uid_2_5c994ebdd450d = new tdBlock();
block_td_uid_2_5c994ebdd450d.id = "td_uid_2_5c994ebdd450d";
block_td_uid_2_5c994ebdd450d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c994ebdd450d_rand","tdc_css_class":"td_uid_2_5c994ebdd450d_rand","tdc_css_class_style":"td_uid_2_5c994ebdd450d_rand_style"}';
block_td_uid_2_5c994ebdd450d.td_column_number = "3";
block_td_uid_2_5c994ebdd450d.block_type = "td_block_mega_menu";
block_td_uid_2_5c994ebdd450d.post_count = "5";
block_td_uid_2_5c994ebdd450d.found_posts = "400";
block_td_uid_2_5c994ebdd450d.header_color = "";
block_td_uid_2_5c994ebdd450d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c994ebdd450d.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_2_5c994ebdd450d);
</script><div id=td_uid_2_5c994ebdd450d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/post-spring-break/" rel="bookmark" class="td-image-wrap" title="Post Spring Break"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Post Spring Break" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/post-spring-break/" rel="bookmark" title="Post Spring Break">Post Spring Break</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/all-things-sports-ep-5-money/" rel="bookmark" class="td-image-wrap" title="All Things Sports Ep. 5 &#8211; Money"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="All Things Sports Ep. 5 &#8211; Money" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Feature-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/all-things-sports-ep-5-money/" rel="bookmark" title="All Things Sports Ep. 5 &#8211; Money">All Things Sports Ep. 5 &#8211; Money</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/the-proper-way-to-act-around-campus-tours/" rel="bookmark" class="td-image-wrap" title="The Proper Way to Act Around Campus Tours"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Proper Way to Act Around Campus Tours" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/IMG_6869-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/the-proper-way-to-act-around-campus-tours/" rel="bookmark" title="The Proper Way to Act Around Campus Tours">The Proper Way to Act Around Campus Tours</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/burritt-hosts-first-annual-girls-only-lock-in/" rel="bookmark" class="td-image-wrap" title="Burritt Hosts First Annual Girls Only Lock-In"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Burritt Hosts First Annual Girls Only Lock-In" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Untitled-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/burritt-hosts-first-annual-girls-only-lock-in/" rel="bookmark" title="Burritt Hosts First Annual Girls Only Lock-In">Burritt Hosts First Annual Girls Only Lock-In</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/all-things-sports-ep-4-boom-or-bust-in-l-a/" rel="bookmark" class="td-image-wrap" title="All Things Sports Ep. 4 &#8211; Boom or Bust in L.A."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="All Things Sports Ep. 4 &#8211; Boom or Bust in L.A." data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/02/Real-Feature-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/all-things-sports-ep-4-boom-or-bust-in-l-a/" rel="bookmark" title="All Things Sports Ep. 4 &#8211; Boom or Bust in L.A.">All Things Sports Ep. 4 &#8211; Boom or Bust in L.A.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c994ebdd450d" data-td_block_id="td_uid_2_5c994ebdd450d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c994ebdd450d" data-td_block_id="td_uid_2_5c994ebdd450d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5c994ebde0508_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5c994ebde0508" ><script>var block_td_uid_3_5c994ebde0508 = new tdBlock();
block_td_uid_3_5c994ebde0508.id = "td_uid_3_5c994ebde0508";
block_td_uid_3_5c994ebde0508.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5c994ebde0508_rand","tdc_css_class":"td_uid_3_5c994ebde0508_rand","tdc_css_class_style":"td_uid_3_5c994ebde0508_rand_style"}';
block_td_uid_3_5c994ebde0508.td_column_number = "3";
block_td_uid_3_5c994ebde0508.block_type = "td_block_mega_menu";
block_td_uid_3_5c994ebde0508.post_count = "5";
block_td_uid_3_5c994ebde0508.found_posts = "482";
block_td_uid_3_5c994ebde0508.header_color = "";
block_td_uid_3_5c994ebde0508.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c994ebde0508.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_3_5c994ebde0508);
</script><div id=td_uid_3_5c994ebde0508 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/9-shocking-celebrity-net-worths-number-6-is-crazy/" rel="bookmark" class="td-image-wrap" title="9 Shocking Celebrity Net Worths (Number 6 is Crazy)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="9 Shocking Celebrity Net Worths (Number 6 is Crazy)" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/shocking-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/9-shocking-celebrity-net-worths-number-6-is-crazy/" rel="bookmark" title="9 Shocking Celebrity Net Worths (Number 6 is Crazy)">9 Shocking Celebrity Net Worths (Number 6 is Crazy)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/stranger-things-season-3-first-look/" rel="bookmark" class="td-image-wrap" title="Stranger Things Season 3: First Look"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stranger Things Season 3: First Look" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Stranger-Things-Cover-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/stranger-things-season-3-first-look/" rel="bookmark" title="Stranger Things Season 3: First Look">Stranger Things Season 3: First Look</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/the-wandering-earth-rich-gorgeous-and-goofy/" rel="bookmark" class="td-image-wrap" title="The Wandering Earth: Rich, Gorgeous, and Goofy?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Wandering Earth: Rich, Gorgeous, and Goofy?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/8888-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/the-wandering-earth-rich-gorgeous-and-goofy/" rel="bookmark" title="The Wandering Earth: Rich, Gorgeous, and Goofy?">The Wandering Earth: Rich, Gorgeous, and Goofy?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/expanding-your-movie-verse/" rel="bookmark" class="td-image-wrap" title="Expanding your Movie-Verse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Expanding your Movie-Verse" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/02/53224087_1317142121750815_4587471271985414144_n-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/expanding-your-movie-verse/" rel="bookmark" title="Expanding your Movie-Verse">Expanding your Movie-Verse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/could-this-be-the-next-hit/" rel="bookmark" class="td-image-wrap" title="Could This Be The Next Hit?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Could This Be The Next Hit?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/sg-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/could-this-be-the-next-hit/" rel="bookmark" title="Could This Be The Next Hit?">Could This Be The Next Hit?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c994ebde0508" data-td_block_id="td_uid_3_5c994ebde0508"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c994ebde0508" data-td_block_id="td_uid_3_5c994ebde0508"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c994ebdec283_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c994ebdec283" ><script>var block_td_uid_4_5c994ebdec283 = new tdBlock();
block_td_uid_4_5c994ebdec283.id = "td_uid_4_5c994ebdec283";
block_td_uid_4_5c994ebdec283.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"950","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5c994ebdec283_rand","tdc_css_class":"td_uid_4_5c994ebdec283_rand","tdc_css_class_style":"td_uid_4_5c994ebdec283_rand_style"}';
block_td_uid_4_5c994ebdec283.td_column_number = "3";
block_td_uid_4_5c994ebdec283.block_type = "td_block_mega_menu";
block_td_uid_4_5c994ebdec283.post_count = "5";
block_td_uid_4_5c994ebdec283.found_posts = "202";
block_td_uid_4_5c994ebdec283.header_color = "";
block_td_uid_4_5c994ebdec283.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c994ebdec283.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_4_5c994ebdec283);
</script><div id=td_uid_4_5c994ebdec283 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/as-christians-is-it-selfish-to-not-watch-the-news/" rel="bookmark" class="td-image-wrap" title="As Christians, Is It Selfish to Not Watch the News?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="As Christians, Is It Selfish to Not Watch the News?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/53381802_396136280946200_872146680579883008_n-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/as-christians-is-it-selfish-to-not-watch-the-news/" rel="bookmark" title="As Christians, Is It Selfish to Not Watch the News?">As Christians, Is It Selfish to Not Watch the News?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/entering-the-season-ash-wednesday-and-lent/" rel="bookmark" class="td-image-wrap" title="Amidst the Season: Ash Wednesday and Lent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Amidst the Season: Ash Wednesday and Lent" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/ash-wed-cross-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/entering-the-season-ash-wednesday-and-lent/" rel="bookmark" title="Amidst the Season: Ash Wednesday and Lent">Amidst the Season: Ash Wednesday and Lent</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/ted-talk-with-marjory-coates/" rel="bookmark" class="td-image-wrap" title="TED talk with Marjory Coates"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="TED talk with Marjory Coates" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/TED-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/ted-talk-with-marjory-coates/" rel="bookmark" title="TED talk with Marjory Coates">TED talk with Marjory Coates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/christians-and-the-war-industry/" rel="bookmark" class="td-image-wrap" title="Christians and the War Industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Christians and the War Industry" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/53483062_1933597740082996_573332014657175552_n-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/christians-and-the-war-industry/" rel="bookmark" title="Christians and the War Industry">Christians and the War Industry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/the-modern-samaritan/" rel="bookmark" class="td-image-wrap" title="The Modern Samaritan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Modern Samaritan" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/02/52595987_627487894375700_6431123916944572416_n-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/the-modern-samaritan/" rel="bookmark" title="The Modern Samaritan">The Modern Samaritan</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c994ebdec283" data-td_block_id="td_uid_4_5c994ebdec283"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c994ebdec283" data-td_block_id="td_uid_4_5c994ebdec283"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c994ebe01371_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5c994ebe01371" ><script>var block_td_uid_5_5c994ebe01371 = new tdBlock();
block_td_uid_5_5c994ebe01371.id = "td_uid_5_5c994ebe01371";
block_td_uid_5_5c994ebe01371.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5c994ebe01371_rand","tdc_css_class":"td_uid_5_5c994ebe01371_rand","tdc_css_class_style":"td_uid_5_5c994ebe01371_rand_style"}';
block_td_uid_5_5c994ebe01371.td_column_number = "3";
block_td_uid_5_5c994ebe01371.block_type = "td_block_mega_menu";
block_td_uid_5_5c994ebe01371.post_count = "5";
block_td_uid_5_5c994ebe01371.found_posts = "400";
block_td_uid_5_5c994ebe01371.header_color = "";
block_td_uid_5_5c994ebe01371.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c994ebe01371.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_5_5c994ebe01371);
</script><div id=td_uid_5_5c994ebe01371 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/jonas-brothers-back-from-the-dead/" rel="bookmark" class="td-image-wrap" title="Jonas Brothers: Back From the Dead?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jonas Brothers: Back From the Dead?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/jobro-summon-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/jonas-brothers-back-from-the-dead/" rel="bookmark" title="Jonas Brothers: Back From the Dead?">Jonas Brothers: Back From the Dead?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/miranda-coffee-co-editor-in-chief/" rel="bookmark" class="td-image-wrap" title="Miranda Coffee: Co-Editor-in-Chief"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Miranda Coffee: Co-Editor-in-Chief" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/miranda-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/miranda-coffee-co-editor-in-chief/" rel="bookmark" title="Miranda Coffee: Co-Editor-in-Chief">Miranda Coffee: Co-Editor-in-Chief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/tiny-homes-on-wheels-the-new-way-of-living/" rel="bookmark" class="td-image-wrap" title="Tiny Homes on Wheels: the new way of Living"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tiny Homes on Wheels: the new way of Living" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/53071321_317900098868350_6417272939472748544_n-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/tiny-homes-on-wheels-the-new-way-of-living/" rel="bookmark" title="Tiny Homes on Wheels: the new way of Living">Tiny Homes on Wheels: the new way of Living</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/02/kori-nesbit-the-life-of-an-editor/" rel="bookmark" class="td-image-wrap" title="Kori Nesbit: The Life of an Editor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Kori Nesbit: The Life of an Editor" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/02/kori-in-action-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/02/kori-nesbit-the-life-of-an-editor/" rel="bookmark" title="Kori Nesbit: The Life of an Editor">Kori Nesbit: The Life of an Editor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/02/top-5-weirdest-change-org-petitions/" rel="bookmark" class="td-image-wrap" title="Top 5 Weirdest Change.org Petitions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Top 5 Weirdest Change.org Petitions" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/02/SellMontanaFINAL-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/02/top-5-weirdest-change-org-petitions/" rel="bookmark" title="Top 5 Weirdest Change.org Petitions">Top 5 Weirdest Change.org Petitions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c994ebe01371" data-td_block_id="td_uid_5_5c994ebe01371"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c994ebe01371" data-td_block_id="td_uid_5_5c994ebe01371"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c994ebe4fdd7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5c994ebe4fdd7" ><script>var block_td_uid_6_5c994ebe4fdd7 = new tdBlock();
block_td_uid_6_5c994ebe4fdd7.id = "td_uid_6_5c994ebe4fdd7";
block_td_uid_6_5c994ebe4fdd7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"661","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c994ebe4fdd7_rand","tdc_css_class":"td_uid_6_5c994ebe4fdd7_rand","tdc_css_class_style":"td_uid_6_5c994ebe4fdd7_rand_style"}';
block_td_uid_6_5c994ebe4fdd7.td_column_number = "3";
block_td_uid_6_5c994ebe4fdd7.block_type = "td_block_mega_menu";
block_td_uid_6_5c994ebe4fdd7.post_count = "5";
block_td_uid_6_5c994ebe4fdd7.found_posts = "282";
block_td_uid_6_5c994ebe4fdd7.header_color = "";
block_td_uid_6_5c994ebe4fdd7.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c994ebe4fdd7.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_6_5c994ebe4fdd7);
</script><div id=td_uid_6_5c994ebe4fdd7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/live-with-track-life-episode-2-the-jumpers/" rel="bookmark" class="td-image-wrap" title="#LIVE with Track Life Episode 2: The Jumpers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="#LIVE with Track Life Episode 2: The Jumpers" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/lc3-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/live-with-track-life-episode-2-the-jumpers/" rel="bookmark" title="#LIVE with Track Life Episode 2: The Jumpers">#LIVE with Track Life Episode 2: The Jumpers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/kyrie-irving-the-poison-to-the-celtics-whats-the-deal-ep-6/" rel="bookmark" class="td-image-wrap" title="Kyrie Irving &#8211; the &#8220;Poison&#8221; to the Celtics? | What&#8217;s The Deal? Ep. 6"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Kyrie Irving &#8211; the &#8220;Poison&#8221; to the Celtics? | What&#8217;s The Deal? Ep. 6" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/WTD6-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/kyrie-irving-the-poison-to-the-celtics-whats-the-deal-ep-6/" rel="bookmark" title="Kyrie Irving &#8211; the &#8220;Poison&#8221; to the Celtics? | What&#8217;s The Deal? Ep. 6">Kyrie Irving &#8211; the &#8220;Poison&#8221; to the Celtics? | What&#8217;s The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/live-with-netflix-news-and-chill/" rel="bookmark" class="td-image-wrap" title="#LIVE with Netflix News and Chill"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="#LIVE with Netflix News and Chill" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/nettysize-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/live-with-netflix-news-and-chill/" rel="bookmark" title="#LIVE with Netflix News and Chill">#LIVE with Netflix News and Chill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/momo-challenge-lebron-james-poor-leadership-whats-the-deal-ep-5/" rel="bookmark" class="td-image-wrap" title="Momo Challenge &#038; LeBron James&#8217; Poor Leadership| What&#8217;s The Deal? Ep. 5"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Momo Challenge &#038; LeBron James&#8217; Poor Leadership| What&#8217;s The Deal? Ep. 5" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/WTD-Ep-5-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/momo-challenge-lebron-james-poor-leadership-whats-the-deal-ep-5/" rel="bookmark" title="Momo Challenge &#038; LeBron James&#8217; Poor Leadership| What&#8217;s The Deal? Ep. 5">Momo Challenge &#038; LeBron James&#8217; Poor Leadership| What&#8217;s The Deal? Ep&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/live-interview-with-martin-porter-manager-of-fresh-ideas/" rel="bookmark" class="td-image-wrap" title="#LIVE Interview with Martin Porter, Manager of Fresh Ideas!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="#LIVE Interview with Martin Porter, Manager of Fresh Ideas!" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Image-1-20-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/live-interview-with-martin-porter-manager-of-fresh-ideas/" rel="bookmark" title="#LIVE Interview with Martin Porter, Manager of Fresh Ideas!">#LIVE Interview with Martin Porter, Manager of Fresh Ideas!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c994ebe4fdd7" data-td_block_id="td_uid_6_5c994ebe4fdd7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c994ebe4fdd7" data-td_block_id="td_uid_6_5c994ebe4fdd7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c994ebe763b1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5c994ebe763b1" ><script>var block_td_uid_7_5c994ebe763b1 = new tdBlock();
block_td_uid_7_5c994ebe763b1.id = "td_uid_7_5c994ebe763b1";
block_td_uid_7_5c994ebe763b1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c994ebe763b1_rand","tdc_css_class":"td_uid_7_5c994ebe763b1_rand","tdc_css_class_style":"td_uid_7_5c994ebe763b1_rand_style"}';
block_td_uid_7_5c994ebe763b1.td_column_number = "3";
block_td_uid_7_5c994ebe763b1.block_type = "td_block_mega_menu";
block_td_uid_7_5c994ebe763b1.post_count = "5";
block_td_uid_7_5c994ebe763b1.found_posts = "386";
block_td_uid_7_5c994ebe763b1.header_color = "";
block_td_uid_7_5c994ebe763b1.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c994ebe763b1.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_7_5c994ebe763b1);
</script><div id=td_uid_7_5c994ebe763b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/how-do-i-have-a-successful-college-year/" rel="bookmark" class="td-image-wrap" title="How Do I Have a Successful College Year?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How Do I Have a Successful College Year?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/stuuuuudy-4-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/how-do-i-have-a-successful-college-year/" rel="bookmark" title="How Do I Have a Successful College Year?">How Do I Have a Successful College Year?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/masterpiece-or-mayhem-apex-legends/" rel="bookmark" class="td-image-wrap" title="Masterpiece or Mayhem: Apex Legends"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Masterpiece or Mayhem: Apex Legends" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/ApexArticleClickbait-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/masterpiece-or-mayhem-apex-legends/" rel="bookmark" title="Masterpiece or Mayhem: Apex Legends">Masterpiece or Mayhem: Apex Legends</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/masterpiece-or-mayhem-summoners-war/" rel="bookmark" class="td-image-wrap" title="Masterpiece or Mayhem: Summoner&#8217;s War"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Masterpiece or Mayhem: Summoner&#8217;s War" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Summoners-War-Clickbait-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/masterpiece-or-mayhem-summoners-war/" rel="bookmark" title="Masterpiece or Mayhem: Summoner&#8217;s War">Masterpiece or Mayhem: Summoner&#8217;s War</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/nani-theres-no-anime-on-campus/" rel="bookmark" class="td-image-wrap" title="Nani? There&#8217;s No Anime on Campus?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nani? There&#8217;s No Anime on Campus?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/anime-club-article-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/nani-theres-no-anime-on-campus/" rel="bookmark" title="Nani? There&#8217;s No Anime on Campus?">Nani? There&#8217;s No Anime on Campus?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/02/rc-ra-the-healthy-transition/" rel="bookmark" class="td-image-wrap" title="RC -&gt; RA: The Healthy Transition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="RC -&gt; RA: The Healthy Transition" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/02/f4581b78-ddee-4922-a68a-7e5b34b3a769-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/02/rc-ra-the-healthy-transition/" rel="bookmark" title="RC -&gt; RA: The Healthy Transition">RC -&gt; RA: The Healthy Transition</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c994ebe763b1" data-td_block_id="td_uid_7_5c994ebe763b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c994ebe763b1" data-td_block_id="td_uid_7_5c994ebe763b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c994ebe866b8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5c994ebe866b8" ><script>var block_td_uid_8_5c994ebe866b8 = new tdBlock();
block_td_uid_8_5c994ebe866b8.id = "td_uid_8_5c994ebe866b8";
block_td_uid_8_5c994ebe866b8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c994ebe866b8_rand","tdc_css_class":"td_uid_8_5c994ebe866b8_rand","tdc_css_class_style":"td_uid_8_5c994ebe866b8_rand_style"}';
block_td_uid_8_5c994ebe866b8.td_column_number = "3";
block_td_uid_8_5c994ebe866b8.block_type = "td_block_mega_menu";
block_td_uid_8_5c994ebe866b8.post_count = "5";
block_td_uid_8_5c994ebe866b8.found_posts = "713";
block_td_uid_8_5c994ebe866b8.header_color = "";
block_td_uid_8_5c994ebe866b8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c994ebe866b8.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_8_5c994ebe866b8);
</script><div id=td_uid_8_5c994ebe866b8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/passing-of-the-torch/" rel="bookmark" class="td-image-wrap" title="Passing of the Torch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Passing of the Torch" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/IMG_3365-3-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/passing-of-the-torch/" rel="bookmark" title="Passing of the Torch">Passing of the Torch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/cheerleading-competes-in-usa-collegiate-nationals/" rel="bookmark" class="td-image-wrap" title="Cheerleading Competes in USA Collegiate Nationals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Cheerleading Competes in USA Collegiate Nationals" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/featureimage-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/cheerleading-competes-in-usa-collegiate-nationals/" rel="bookmark" title="Cheerleading Competes in USA Collegiate Nationals">Cheerleading Competes in USA Collegiate Nationals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/panther-spotlight-brittany-lopez/" rel="bookmark" class="td-image-wrap" title="Panther Spotlight: Brittany Lopez"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Panther Spotlight: Brittany Lopez" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Untitled-design-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/panther-spotlight-brittany-lopez/" rel="bookmark" title="Panther Spotlight: Brittany Lopez">Panther Spotlight: Brittany Lopez</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/the-cali-kid-javion-smith/" rel="bookmark" class="td-image-wrap" title="The Cali Kid: Javion Smith"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Cali Kid: Javion Smith" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/IMG_3288-2-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/the-cali-kid-javion-smith/" rel="bookmark" title="The Cali Kid: Javion Smith">The Cali Kid: Javion Smith</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/playing-for-something-bigger-than-yourself/" rel="bookmark" class="td-image-wrap" title="Playing For Something Bigger Than Yourself"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Playing For Something Bigger Than Yourself" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/bigger-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/playing-for-something-bigger-than-yourself/" rel="bookmark" title="Playing For Something Bigger Than Yourself">Playing For Something Bigger Than Yourself</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c994ebe866b8" data-td_block_id="td_uid_8_5c994ebe866b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c994ebe866b8" data-td_block_id="td_uid_8_5c994ebe866b8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-71547" class="post-71547 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news tag-college-tips tag-greenville-university tag-homework tag-motivation tag-relax tag-spring-break tag-students" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Post Spring Break</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://papyrus.greenville.edu/author/kweideman/">Kaylie Weideman</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-25T16:03:46+00:00" >March 25, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://papyrus.greenville.edu/2019/03/post-spring-break/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F03%2Fpost-spring-break%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Post+Spring+Break&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F03%2Fpost-spring-break%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2019/03/post-spring-break/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal.jpg&description=Post+Spring+Break">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://papyrus.greenville.edu/2019/03/post-spring-break/&title=Post Spring Break">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal.jpg" data-caption="Source: Reaghan Lesh"><img width="696" height="465" class="entry-thumb td-modal-image" src="http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal-696x465.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal-696x465.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal-169x113.jpg 169w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal-768x513.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal-1024x684.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal-629x420.jpg 629w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="SBfinal"/></a><figcaption class="wp-caption-text">Source: Reaghan Lesh</figcaption></figure></div>
        
<p>Welcome back from <a rel="noreferrer noopener" aria-label="Spring Break! (opens in a new tab)" href="https://en.wikipedia.org/wiki/Spring_break" target="_blank">Spring Break!</a> I’m sure everyone had a fun and relaxing break off of school. Hear some GU students sharing what they did over Spring Break!</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe width="696" height="392" src="https://www.youtube.com/embed/mSajeAZAsjg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>Source: Reaghan Lesh</figcaption></figure>



<p>The past week has been free of homework, teachers, and classroom lectures, how can you get back into the routine of things? Here are some useful tips, to keep in mind, on how to get out of the spring break feel and back into finishing the rest of the semester!</p>



<p>1. Focus on making the rest of the semester count towards success! It’s tough to come back to a stressful and excessive homework environment BUT there are roughly 9 weeks left of school, so really it’s going to fly by! <a href="https://www.hercampus.com/school/utm/what-college-senioritis-feels" target="_blank" rel="noreferrer noopener" aria-label="Most seniors see much sadness in this (opens in a new tab)">Most seniors see much sadness in this</a>, while freshmen are rushing the day by. Make the most of this final semester before summer is here!</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach-1024x488.jpg" alt="" class="wp-image-71874" width="395" height="187" srcset="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach-1024x488.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach-205x98.jpg 205w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach-300x143.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach-768x366.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach-696x332.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach-1068x509.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach-881x420.jpg 881w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/Experiences_Beach.jpg 1500w" sizes="(max-width: 395px) 100vw, 395px" /><figcaption>Bahamas Beach. Source: Atlantis Paradise Island Bahamas.</figcaption></figure></div>



<p>2. Reflect on the time you had relaxing and getting your mind clear. Whether that was spending time on a <a href="https://www.travelandleisure.com/holiday-travel/warm-weather-holiday-destinations#playa-grande-dominican-republic" target="_blank" rel="noreferrer noopener" aria-label="warm sunny beach (opens in a new tab)">warm sunny beach</a> or with your hometown friends and family, it’s still a good thing to reflect on while you are getting back into that routine of school. Remember that college comes and goes with a blink of an eye it seems like, so take this time to have fun but also buckle down after this long break. </p>



<p>3. <a rel="noreferrer noopener" aria-label="DIG DEEP. (opens in a new tab)" href="https://www.youtube.com/watch?v=_lkyqLhLXQ4" target="_blank">DIG DEEP.</a> This time of the year is always the hardest to <a href="https://jamesclear.com/procrastination" target="_blank" rel="noreferrer noopener" aria-label="not procrastinate  (opens in a new tab)">not procrastinate </a>so it’s important to dig deep into your studies and understand that this is all a process. Everybody in the world has to go through a stressful process in their life. This process is significant towards our future, let&#8217;s give it all we’ve got. </p>



<p>4. Get off your couch! Don’t come back to your dorm or house and become the couch potato you have been all break. Get back into the habit of going to the gym, lifting weights, or doing yoga. Whatever you do, stay fit! Now is the time to get motivated and become a thriving student your professors are teaching you to become!</p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://papyrus.greenville.edu/wp-content/uploads/2019/03/222positive-illini-01-732x900-1.png" alt="" class="wp-image-71868" width="341" height="419" srcset="http://papyrus.greenville.edu/wp-content/uploads/2019/03/222positive-illini-01-732x900-1.png 732w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/222positive-illini-01-732x900-1-92x113.png 92w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/222positive-illini-01-732x900-1-244x300.png 244w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/222positive-illini-01-732x900-1-696x856.png 696w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/222positive-illini-01-732x900-1-342x420.png 342w" sizes="(max-width: 341px) 100vw, 341px" /><figcaption>Positive mindset. Source: Positive Illini.<br>https://dailyillini.com/features/2018/04/09/university-rso-spreads-positivity/</figcaption></figure></div>



<p>5. <a href="https://www.success.com/7-practical-tips-to-achieve-a-positive-mindset/" target="_blank" rel="noreferrer noopener" aria-label="Have positive motivations. (opens in a new tab)">Have positive motivations.</a> Don’t bring any sort of negative outlooks on how much longer you have in school, instead think by doing all of this school work you will be qualified for the degree for graduation. Positive vibes are the key to getting back on track.</p>



<p>6. If you are an unorganized person READ THIS part!!! Some people can be very organized and ready to start the next weeks of school after break, however, the majority of students are not prepared for that. First, set goals!! Goals are so important because you can do short term and long term. Each are very easy to set and attain. Second, get an agenda or calendar to write those goals. The goals can consist of getting an assignment done on time, either way you have it wrote or texted out for you to see. Lastly, writing all of your “to do” things down as you settle back in is a great way to organize yourself even if you aren’t a organized person.</p>



<p>Follow these tips and you&#8217;ll be on the right track!</p>



<p>Media by Reagan Lesh.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://papyrus.greenville.edu/tag/college-tips/">College Tips</a></li><li><a href="http://papyrus.greenville.edu/tag/greenville-university/">Greenville University</a></li><li><a href="http://papyrus.greenville.edu/tag/homework/">homework</a></li><li><a href="http://papyrus.greenville.edu/tag/motivation/">Motivation</a></li><li><a href="http://papyrus.greenville.edu/tag/relax/">relax</a></li><li><a href="http://papyrus.greenville.edu/tag/spring-break/">Spring Break</a></li><li><a href="http://papyrus.greenville.edu/tag/students/">students</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F03%2Fpost-spring-break%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Post+Spring+Break&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F03%2Fpost-spring-break%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2019/03/post-spring-break/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal.jpg&description=Post+Spring+Break">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://papyrus.greenville.edu/2019/03/post-spring-break/&title=Post Spring Break">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://papyrus.greenville.edu/2019/03/jonas-brothers-back-from-the-dead/">Jonas Brothers: Back From the Dead?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://papyrus.greenville.edu/2019/03/passing-of-the-torch/">Passing of the Torch</a></div></div></div>            <div class="author-box-wrap"><a href="http://papyrus.greenville.edu/author/kweideman/"><img width="96" height="96" src="http://papyrus.greenville.edu/wp-content/uploads/2019/02/IMG_3825-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="http://papyrus.greenville.edu/wp-content/uploads/2019/02/IMG_3825-96x96.jpg 96w, http://papyrus.greenville.edu/wp-content/uploads/2019/02/IMG_3825-24x24.jpg 24w, http://papyrus.greenville.edu/wp-content/uploads/2019/02/IMG_3825-48x48.jpg 48w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://papyrus.greenville.edu/author/kweideman/">Kaylie Weideman</a></span></div><div class="td-author-description">Hi, I'm Kaylie Weideman! I'm a senior at Greenville University. I am a Media Communications major with an English minor. I am from Pana, IL.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kaylie.weideman" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/kaylieweideman97/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kaylie_weideman?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaylie Weideman"></span><meta itemprop="datePublished" content="2019-03-25T16:03:46+00:00"><meta itemprop="dateModified" content="2019-03-25T16:03:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://papyrus.greenville.edu/2019/03/post-spring-break/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png"></span><meta itemprop="name" content="Greenville University Papyrus"></span><meta itemprop="headline " content="Post Spring Break"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2019/03/SBfinal.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5c994ebea9c32_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c994ebea9c32" ><script>var block_td_uid_10_5c994ebea9c32 = new tdBlock();
block_td_uid_10_5c994ebea9c32.id = "td_uid_10_5c994ebea9c32";
block_td_uid_10_5c994ebea9c32.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5c994ebea9c32_rand","td_column_number":3,"live_filter_cur_post_id":71547,"live_filter_cur_post_author":"244","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5c994ebea9c32_rand","tdc_css_class_style":"td_uid_10_5c994ebea9c32_rand_style"}';
block_td_uid_10_5c994ebea9c32.td_column_number = "3";
block_td_uid_10_5c994ebea9c32.block_type = "td_block_related_posts";
block_td_uid_10_5c994ebea9c32.post_count = "3";
block_td_uid_10_5c994ebea9c32.found_posts = "399";
block_td_uid_10_5c994ebea9c32.header_color = "";
block_td_uid_10_5c994ebea9c32.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c994ebea9c32.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_10_5c994ebea9c32);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5c994ebeb0814" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5c994ebea9c32" href="#">RELATED ARTICLES</a><a id="td_uid_12_5c994ebeb081b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5c994ebea9c32" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5c994ebea9c32 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/all-things-sports-ep-5-money/" rel="bookmark" class="td-image-wrap" title="All Things Sports Ep. 5 &#8211; Money"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="All Things Sports Ep. 5 &#8211; Money" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Feature-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/all-things-sports-ep-5-money/" rel="bookmark" title="All Things Sports Ep. 5 &#8211; Money">All Things Sports Ep. 5 &#8211; Money</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/the-proper-way-to-act-around-campus-tours/" rel="bookmark" class="td-image-wrap" title="The Proper Way to Act Around Campus Tours"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Proper Way to Act Around Campus Tours" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/IMG_6869-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/the-proper-way-to-act-around-campus-tours/" rel="bookmark" title="The Proper Way to Act Around Campus Tours">The Proper Way to Act Around Campus Tours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/03/burritt-hosts-first-annual-girls-only-lock-in/" rel="bookmark" class="td-image-wrap" title="Burritt Hosts First Annual Girls Only Lock-In"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Burritt Hosts First Annual Girls Only Lock-In" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/03/Untitled-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/03/burritt-hosts-first-annual-girls-only-lock-in/" rel="bookmark" title="Burritt Hosts First Annual Girls Only Lock-In">Burritt Hosts First Annual Girls Only Lock-In</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5c994ebea9c32" data-td_block_id="td_uid_10_5c994ebea9c32"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5c994ebea9c32" data-td_block_id="td_uid_10_5c994ebea9c32"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/post-spring-break/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://papyrus.greenville.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71547' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31fe0958f1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/38d89n89d41/greenville/?unit=us" data-label_1="GREENVILLE" data-label_2="WEATHER" data-theme="orange" data-basecolor="#f6a36a" data-cloudfill="#f57b20" >GREENVILLE WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_13_5c994ebeb61f8_rand td_block_template_1"><div class="td-visible-desktop">
    <a target="_blank" href="http://dm.greenville.edu"><img src="http://papyrus.greenville.edu/wp-content/uploads/2019/03/GUDM.png" alt="" /></a>
</div>
<div class="td-visible-tablet-landscape">
    <a target="_blank" href="http://dm.greenville.edu"><img src="http://papyrus.greenville.edu/wp-content/uploads/2019/03/GUDM.png" alt="" /></a>
</div>
<div class="td-visible-tablet-portrait">
    <a target="_blank" href="http://dm.greenville.edu"><img src="http://papyrus.greenville.edu/wp-content/uploads/2019/03/GUDM.png" alt="" /></a>
</div>
<div class="td-visible-phone">
    <a target="_blank" href="http://dm.greenville.edu"><img src="http://papyrus.greenville.edu/wp-content/uploads/2019/03/GUDM.png" alt="" /></a>
</div></div>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://papyrus.greenville.edu/2019/03/passing-of-the-torch/">Passing of the Torch</a>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2019/03/post-spring-break/">Post Spring Break</a>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2019/03/jonas-brothers-back-from-the-dead/">Jonas Brothers: Back From the Dead?</a>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2019/03/all-things-sports-ep-5-money/">All Things Sports Ep. 5 &#8211; Money</a>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2019/03/9-shocking-celebrity-net-worths-number-6-is-crazy/">9 Shocking Celebrity Net Worths (Number 6 is Crazy)</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/gupapyrus" target="_blank">@gupapyrus</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_14_5c994ebeb81c2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5c994ebeb81c2" ><div class="td-block-title-wrap"></div><div id=td_uid_14_5c994ebeb81c2 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt1V27Xg0v_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/ac819ba7d996ff512cf8a641fd1bbb18/5D17A548/t51.2885-15/sh0.08/e35/c178.0.712.712/s640x640/51066493_404824506727888_4027512030098573760_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Btd2AaSAKET" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/fc76a8804660bca21502067305b7d6d2/5D13D85E/t51.2885-15/sh0.08/e35/c0.33.1080.1080/s640x640/49508201_680517965679025_4650109050107374699_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BqECAEcnWDs" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/5ad2bc8f8ae2bdd192330c5a2dc10e18/5C9BC2E7/t51.2885-15/sh0.08/e35/s640x640/46047734_2183449075212117_1411457697993226261_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://papyrus.greenville.edu/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://papyrus.greenville.edu/"><img class="td-retina-data" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" alt="Greenville University Papyrus" title="" width="" /></a></div><div class="footer-text-wrap">The GU Papyrus is a Greenville University student media project.<div class="footer-email-wrap">Contact us: <a href="mailto:papyrus@greenville.edu">papyrus@greenville.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5c994ebeb96e0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5c994ebeb96e0" ><script>var block_td_uid_16_5c994ebeb96e0 = new tdBlock();
block_td_uid_16_5c994ebeb96e0.id = "td_uid_16_5c994ebeb96e0";
block_td_uid_16_5c994ebeb96e0.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5c994ebeb96e0_rand","tdc_css_class":"td_uid_16_5c994ebeb96e0_rand","tdc_css_class_style":"td_uid_16_5c994ebeb96e0_rand_style"}';
block_td_uid_16_5c994ebeb96e0.td_column_number = "1";
block_td_uid_16_5c994ebeb96e0.block_type = "td_block_7";
block_td_uid_16_5c994ebeb96e0.post_count = "3";
block_td_uid_16_5c994ebeb96e0.found_posts = "2932";
block_td_uid_16_5c994ebeb96e0.header_color = "";
block_td_uid_16_5c994ebeb96e0.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c994ebeb96e0.max_num_pages = "978";
tdBlocksArray.push(block_td_uid_16_5c994ebeb96e0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5c994ebeb96e0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" class="td-image-wrap" title="Thoughts about Purity Rings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Thoughts about Purity Rings" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2013/04/jds_purity_ring_aotw_fi-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" title="Thoughts about Purity Rings">Thoughts about Purity Rings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-05T13:11:56+00:00" >April 5, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" class="td-image-wrap" title="Will Maisie Dobbs Become the Next Downton Abbey?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Will Maisie Dobbs Become the Next Downton Abbey?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2015/02/feature2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" title="Will Maisie Dobbs Become the Next Downton Abbey?">Will Maisie Dobbs Become the Next Downton Abbey?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-05T23:55:53+00:00" >March 5, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" class="td-image-wrap" title="Should Teachers Carry Guns?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Should Teachers Carry Guns?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2015/04/Untitled-21-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" title="Should Teachers Carry Guns?">Should Teachers Carry Guns?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-24T17:41:27+00:00" >April 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5c994ebee576e_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5c994ebee576e" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://papyrus.greenville.edu/category/sports/"><span class="td-cat-name">Sport</span><span class="td-cat-no">713</span></a></li><li><a href="http://papyrus.greenville.edu/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">482</span></a></li><li><a href="http://papyrus.greenville.edu/category/campus-news/"><span class="td-cat-name">Campus</span><span class="td-cat-no">400</span></a></li><li><a href="http://papyrus.greenville.edu/category/features/"><span class="td-cat-name">Feature</span><span class="td-cat-no">400</span></a></li><li><a href="http://papyrus.greenville.edu/category/opinions/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">386</span></a></li><li><a href="http://papyrus.greenville.edu/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">282</span></a></li><li><a href="http://papyrus.greenville.edu/category/faith/"><span class="td-cat-name">Faith</span><span class="td-cat-no">202</span></a></li><li><a href="http://papyrus.greenville.edu/category/world-news/"><span class="td-cat-name">World</span><span class="td-cat-no">159</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The GU Papyrus - Site Designed by <a href="http://dm.greenville.edu" target="_blank"> GU Digital Media</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5c994ebee9fa5
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo img {
    max-height: 200px;
    height: 140px;
}
.td-header-sp-logo img {
    top: -25px;
    bottom: auto;
}
.wp-caption-text, .wp-caption-dd {
    text-align: center;
    font-style: inherit;
}
.td-module-comments a {
    display: none;
}
</style>

<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script async="async" type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://papyrus.greenville.edu/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://papyrus.greenville.edu/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c994ebeeb3a7"></textarea>
						<div id="td_live_css_uid_1_5c994ebeeb3a7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c994ebeeb3a7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c994ebeeb3a7");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>