<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>GU Cross Country-What has been happening? | Greenville University Papyrus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://papyrus.greenville.edu/xmlrpc.php" />
    <meta property="og:image" content="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3.jpg" /><link rel="icon" type="image/png" href="http://papyrus.greenville.edu/wp-content/uploads/2018/08/letterp-copy.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Feed" href="http://papyrus.greenville.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Comments Feed" href="http://papyrus.greenville.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; GU Cross Country-What has been happening? Comments Feed" href="http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papyrus.greenville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://papyrus.greenville.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://papyrus.greenville.edu/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://papyrus.greenville.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papyrus.greenville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papyrus.greenville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What GU Men&#8217;s Basketball is About!' href='http://papyrus.greenville.edu/2019/10/what-gu-mens-basketball-is-about/' />
<link rel='next' title='For Those Struggling With Addiction' href='http://papyrus.greenville.edu/2019/10/for-those-struggling-with-addiction/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/" />
<link rel='shortlink' href='http://papyrus.greenville.edu/?p=80064' />
<link rel="alternate" type="application/json+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F10%2Fgu-cross-country-what-has-been-happening%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F10%2Fgu-cross-country-what-has-been-happening%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.18" /> -->
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"848b50818a","wpRestUrl":"http:\/\/papyrus.greenville.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/papyrus.greenville.edu\/wp-admin\/","wpRestNonce":"848b50818a","wpRestUrl":"http:\/\/papyrus.greenville.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4114686-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4114686-5');
</script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-80064 single-format-standard gu-cross-country-what-has-been-happening global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-58175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li>
<li id="menu-item-33392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a></li>
<li id="menu-item-33393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a></li>
<li id="menu-item-51835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a></li>
<li id="menu-item-33395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a></li>
<li id="menu-item-33396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, October 22, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-51814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51814"><a href="http://papyrus.greenville.edu/about-greenville-university/">About Greenville University</a></li>
<li id="menu-item-51815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51815"><a href="http://papyrus.greenville.edu/about-2/">About the GU Papyrus</a></li>
<li id="menu-item-51816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51816"><a href="http://papyrus.greenville.edu/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-51817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51817"><a href="http://papyrus.greenville.edu/contact-us/">Contact Us</a></li>
<li id="menu-item-51813" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51813"><a href="http://papyrus.greenville.edu/login/">Login</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
            <span class="td-visual-hidden">Greenville University Papyrus</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5daec69ae9f5c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5daec69ae9f5c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5daec69ae9f5c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.greenville.edu/?utm_source=gu_papyrus&utm_medium=display" target="_blank"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/PapyrusAd-1.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5daec69aeb9ae_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5daec69aeb9ae" ><script>var block_td_uid_2_5daec69aeb9ae = new tdBlock();
block_td_uid_2_5daec69aeb9ae.id = "td_uid_2_5daec69aeb9ae";
block_td_uid_2_5daec69aeb9ae.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5daec69aeb9ae_rand","tdc_css_class":"td_uid_2_5daec69aeb9ae_rand","tdc_css_class_style":"td_uid_2_5daec69aeb9ae_rand_style"}';
block_td_uid_2_5daec69aeb9ae.td_column_number = "3";
block_td_uid_2_5daec69aeb9ae.block_type = "td_block_mega_menu";
block_td_uid_2_5daec69aeb9ae.post_count = "5";
block_td_uid_2_5daec69aeb9ae.found_posts = "436";
block_td_uid_2_5daec69aeb9ae.header_color = "";
block_td_uid_2_5daec69aeb9ae.ajax_pagination_infinite_stop = "";
block_td_uid_2_5daec69aeb9ae.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_2_5daec69aeb9ae);
</script><div id=td_uid_2_5daec69aeb9ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/difference-between-american-and-chinese/" rel="bookmark" class="td-image-wrap" title="Difference Between American And Chinese"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="feature image" title="Difference Between American And Chinese" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/FE39B35F-BF26-4AC0-BDDE-D75066418FC3-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/difference-between-american-and-chinese/" rel="bookmark" title="Difference Between American And Chinese">Difference Between American And Chinese</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/homecoming-celebrations/" rel="bookmark" class="td-image-wrap" title="Homecoming Celebrations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Homecoming Celebrations" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Homecoming-Feature-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/homecoming-celebrations/" rel="bookmark" title="Homecoming Celebrations">Homecoming Celebrations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/a-reason-to-stay-on-campus-ultimate-frisbee/" rel="bookmark" class="td-image-wrap" title="A Reason To Stay On Campus: Ultimate Frisbee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Reason To Stay On Campus: Ultimate Frisbee" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/ultfris-3-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/a-reason-to-stay-on-campus-ultimate-frisbee/" rel="bookmark" title="A Reason To Stay On Campus: Ultimate Frisbee">A Reason To Stay On Campus: Ultimate Frisbee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/download-and-dine/" rel="bookmark" class="td-image-wrap" title="Download and Dine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Download and Dine" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/thumbnail_IMG_3008-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/download-and-dine/" rel="bookmark" title="Download and Dine">Download and Dine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/underground-cinematic-conversations/" rel="bookmark" class="td-image-wrap" title="Underground Cinematic Conversations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Underground Cinematic Conversations" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/thumbnail_IMG_3013-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/underground-cinematic-conversations/" rel="bookmark" title="Underground Cinematic Conversations">Underground Cinematic Conversations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5daec69aeb9ae" data-td_block_id="td_uid_2_5daec69aeb9ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5daec69aeb9ae" data-td_block_id="td_uid_2_5daec69aeb9ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5daec69b00211_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5daec69b00211" ><script>var block_td_uid_3_5daec69b00211 = new tdBlock();
block_td_uid_3_5daec69b00211.id = "td_uid_3_5daec69b00211";
block_td_uid_3_5daec69b00211.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5daec69b00211_rand","tdc_css_class":"td_uid_3_5daec69b00211_rand","tdc_css_class_style":"td_uid_3_5daec69b00211_rand_style"}';
block_td_uid_3_5daec69b00211.td_column_number = "3";
block_td_uid_3_5daec69b00211.block_type = "td_block_mega_menu";
block_td_uid_3_5daec69b00211.post_count = "5";
block_td_uid_3_5daec69b00211.found_posts = "502";
block_td_uid_3_5daec69b00211.header_color = "";
block_td_uid_3_5daec69b00211.ajax_pagination_infinite_stop = "";
block_td_uid_3_5daec69b00211.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_3_5daec69b00211);
</script><div id=td_uid_3_5daec69b00211 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/el-camino-a-breaking-bad-movie/" rel="bookmark" class="td-image-wrap" title="El Camino: A Breaking Bad Movie"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="El Camino: A Breaking Bad Movie" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG_0268_1068x713-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/el-camino-a-breaking-bad-movie/" rel="bookmark" title="El Camino: A Breaking Bad Movie">El Camino: A Breaking Bad Movie</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/pep-talks-world-wide-tour-2019-judah-and-the-lion/" rel="bookmark" class="td-image-wrap" title="Pep Talks World Wide Tour 2019: Judah and the Lion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pep Talks World Wide Tour 2019: Judah and the Lion" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG_0224_1068x713-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/pep-talks-world-wide-tour-2019-judah-and-the-lion/" rel="bookmark" title="Pep Talks World Wide Tour 2019: Judah and the Lion">Pep Talks World Wide Tour 2019: Judah and the Lion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/coming-soon-call-of-duty-modern-warfare/" rel="bookmark" class="td-image-wrap" title="Coming Soon: Call of Duty Modern Warfare"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Media By: Dalton Bloemer" title="Coming Soon: Call of Duty Modern Warfare" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/BeFunky-collage-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/coming-soon-call-of-duty-modern-warfare/" rel="bookmark" title="Coming Soon: Call of Duty Modern Warfare">Coming Soon: Call of Duty Modern Warfare</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/gu-awkward-games-truth-or-shot/" rel="bookmark" class="td-image-wrap" title="GU Awkward Games! (Truth or Shot)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="GU Awkward games" title="GU Awkward Games! (Truth or Shot)" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/E3CE3D8B-FE99-4124-B6C3-58A3A393866E-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/gu-awkward-games-truth-or-shot/" rel="bookmark" title="GU Awkward Games! (Truth or Shot)">GU Awkward Games! (Truth or Shot)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/three-reasons-why-the-happiness-begins-tour-is-the-best-thing-to-ever-exist/" rel="bookmark" class="td-image-wrap" title="Three Reasons Why the Happiness Begins Tour is the Best Thing to Ever Exist"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Three Reasons Why the Happiness Begins Tour is the Best Thing to Ever Exist" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Jonas-Concert-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/three-reasons-why-the-happiness-begins-tour-is-the-best-thing-to-ever-exist/" rel="bookmark" title="Three Reasons Why the Happiness Begins Tour is the Best Thing to Ever Exist">Three Reasons Why the Happiness Begins Tour is the Best Thing&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5daec69b00211" data-td_block_id="td_uid_3_5daec69b00211"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5daec69b00211" data-td_block_id="td_uid_3_5daec69b00211"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5daec69b08b1d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5daec69b08b1d" ><script>var block_td_uid_4_5daec69b08b1d = new tdBlock();
block_td_uid_4_5daec69b08b1d.id = "td_uid_4_5daec69b08b1d";
block_td_uid_4_5daec69b08b1d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"950","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5daec69b08b1d_rand","tdc_css_class":"td_uid_4_5daec69b08b1d_rand","tdc_css_class_style":"td_uid_4_5daec69b08b1d_rand_style"}';
block_td_uid_4_5daec69b08b1d.td_column_number = "3";
block_td_uid_4_5daec69b08b1d.block_type = "td_block_mega_menu";
block_td_uid_4_5daec69b08b1d.post_count = "5";
block_td_uid_4_5daec69b08b1d.found_posts = "217";
block_td_uid_4_5daec69b08b1d.header_color = "";
block_td_uid_4_5daec69b08b1d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5daec69b08b1d.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_4_5daec69b08b1d);
</script><div id=td_uid_4_5daec69b08b1d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/for-those-struggling-with-addiction/" rel="bookmark" class="td-image-wrap" title="For Those Struggling With Addiction"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="For Those Struggling With Addiction" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG_6260-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/for-those-struggling-with-addiction/" rel="bookmark" title="For Those Struggling With Addiction">For Those Struggling With Addiction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/communication-with-god-as-a-deaf-person/" rel="bookmark" class="td-image-wrap" title="Communication with God as a Deaf Person"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Communication with God as a Deaf Person" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG_0895-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/communication-with-god-as-a-deaf-person/" rel="bookmark" title="Communication with God as a Deaf Person">Communication with God as a Deaf Person</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/christ-as-a-revolutionary/" rel="bookmark" class="td-image-wrap" title="Christ as a Revolutionary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Christ as a Revolutionary" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/643-lec19-1536x865-1-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/christ-as-a-revolutionary/" rel="bookmark" title="Christ as a Revolutionary">Christ as a Revolutionary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/young-life-camp-changed-my-life/" rel="bookmark" class="td-image-wrap" title="Young Life Camp Changed My Life"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Young Life Camp Changed My Life" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/IMG_2668-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/young-life-camp-changed-my-life/" rel="bookmark" title="Young Life Camp Changed My Life">Young Life Camp Changed My Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/should-i-join-a-bible-study/" rel="bookmark" class="td-image-wrap" title="Should I Join a Bible Study?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Should I Join a Bible Study?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/img_4647-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/should-i-join-a-bible-study/" rel="bookmark" title="Should I Join a Bible Study?">Should I Join a Bible Study?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5daec69b08b1d" data-td_block_id="td_uid_4_5daec69b08b1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5daec69b08b1d" data-td_block_id="td_uid_4_5daec69b08b1d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5daec69b10255_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5daec69b10255" ><script>var block_td_uid_5_5daec69b10255 = new tdBlock();
block_td_uid_5_5daec69b10255.id = "td_uid_5_5daec69b10255";
block_td_uid_5_5daec69b10255.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5daec69b10255_rand","tdc_css_class":"td_uid_5_5daec69b10255_rand","tdc_css_class_style":"td_uid_5_5daec69b10255_rand_style"}';
block_td_uid_5_5daec69b10255.td_column_number = "3";
block_td_uid_5_5daec69b10255.block_type = "td_block_mega_menu";
block_td_uid_5_5daec69b10255.post_count = "5";
block_td_uid_5_5daec69b10255.found_posts = "416";
block_td_uid_5_5daec69b10255.header_color = "";
block_td_uid_5_5daec69b10255.ajax_pagination_infinite_stop = "";
block_td_uid_5_5daec69b10255.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_5_5daec69b10255);
</script><div id=td_uid_5_5daec69b10255 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/the-stars-of-the-office-where-are-they-now/" rel="bookmark" class="td-image-wrap" title="The Stars of The Office &#8211; Where Are They Now?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Stars of The Office &#8211; Where Are They Now?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/theoffice-01-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/the-stars-of-the-office-where-are-they-now/" rel="bookmark" title="The Stars of The Office &#8211; Where Are They Now?">The Stars of The Office &#8211; Where Are They Now?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/6-things-to-do-around-greenville-for-the-fall-season/" rel="bookmark" class="td-image-wrap" title="6 Things to do Around Greenville for the Fall Season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="6 Things to do Around Greenville for the Fall Season" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Fall-Festivities-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/6-things-to-do-around-greenville-for-the-fall-season/" rel="bookmark" title="6 Things to do Around Greenville for the Fall Season">6 Things to do Around Greenville for the Fall Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/a-new-way-to-recycle-your-bottle-caps/" rel="bookmark" class="td-image-wrap" title="A New Way to Recycle Your Bottle Caps"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A New Way to Recycle Your Bottle Caps" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Bottle-Cap-Bench-Feature-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/a-new-way-to-recycle-your-bottle-caps/" rel="bookmark" title="A New Way to Recycle Your Bottle Caps">A New Way to Recycle Your Bottle Caps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/college-students-living-at-disney/" rel="bookmark" class="td-image-wrap" title="College Students Living at Disney?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="College Students Living at Disney?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Disney-College-Program-Feature-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/college-students-living-at-disney/" rel="bookmark" title="College Students Living at Disney?">College Students Living at Disney?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/bullet-journaling-the-secret-to-life/" rel="bookmark" class="td-image-wrap" title="Bullet-Journaling: The Secret to Life"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bullet-Journaling: The Secret to Life" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Bullet-Journaling-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/bullet-journaling-the-secret-to-life/" rel="bookmark" title="Bullet-Journaling: The Secret to Life">Bullet-Journaling: The Secret to Life</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5daec69b10255" data-td_block_id="td_uid_5_5daec69b10255"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5daec69b10255" data-td_block_id="td_uid_5_5daec69b10255"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5daec69b183a9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5daec69b183a9" ><script>var block_td_uid_6_5daec69b183a9 = new tdBlock();
block_td_uid_6_5daec69b183a9.id = "td_uid_6_5daec69b183a9";
block_td_uid_6_5daec69b183a9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"661","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5daec69b183a9_rand","tdc_css_class":"td_uid_6_5daec69b183a9_rand","tdc_css_class_style":"td_uid_6_5daec69b183a9_rand_style"}';
block_td_uid_6_5daec69b183a9.td_column_number = "3";
block_td_uid_6_5daec69b183a9.block_type = "td_block_mega_menu";
block_td_uid_6_5daec69b183a9.post_count = "5";
block_td_uid_6_5daec69b183a9.found_posts = "321";
block_td_uid_6_5daec69b183a9.header_color = "";
block_td_uid_6_5daec69b183a9.ajax_pagination_infinite_stop = "";
block_td_uid_6_5daec69b183a9.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_6_5daec69b183a9);
</script><div id=td_uid_6_5daec69b183a9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/run-boy-run-mikayla-joy-interview/" rel="bookmark" class="td-image-wrap" title="&#8220;Run Boy Run&#8221; &#8211; Mikayla Joy (Interview)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Run Boy Run&#8221; &#8211; Mikayla Joy (Interview)" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG_5273-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/run-boy-run-mikayla-joy-interview/" rel="bookmark" title="&#8220;Run Boy Run&#8221; &#8211; Mikayla Joy (Interview)">&#8220;Run Boy Run&#8221; &#8211; Mikayla Joy (Interview)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/whats-in-your-closet-ep-1/" rel="bookmark" class="td-image-wrap" title="What&#8217;s in Your Closet??? Ep: 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What&#8217;s in Your Closet??? Ep: 1" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Untitled-1-4-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/whats-in-your-closet-ep-1/" rel="bookmark" title="What&#8217;s in Your Closet??? Ep: 1">What&#8217;s in Your Closet??? Ep: 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/whats-happening-the-podcast-ep-2/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Happening?: The Podcast Ep 2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What&#8217;s Happening?: The Podcast Ep 2" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Whats-Happening2WebImage-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-audio-large.png" alt="audio"/></span></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/whats-happening-the-podcast-ep-2/" rel="bookmark" title="What&#8217;s Happening?: The Podcast Ep 2">What&#8217;s Happening?: The Podcast Ep 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/the-path-to-greatness-gu-womens-volleyball/" rel="bookmark" class="td-image-wrap" title="The Path to Greatness: GU Women’s Volleyball"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="GU Woman&#039;s Volleyball" title="The Path to Greatness: GU Women’s Volleyball" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/IMG_0409-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/the-path-to-greatness-gu-womens-volleyball/" rel="bookmark" title="The Path to Greatness: GU Women’s Volleyball">The Path to Greatness: GU Women’s Volleyball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/gu-awkward-games-truth-or-shot/" rel="bookmark" class="td-image-wrap" title="GU Awkward Games! (Truth or Shot)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="GU Awkward games" title="GU Awkward Games! (Truth or Shot)" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/E3CE3D8B-FE99-4124-B6C3-58A3A393866E-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/gu-awkward-games-truth-or-shot/" rel="bookmark" title="GU Awkward Games! (Truth or Shot)">GU Awkward Games! (Truth or Shot)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5daec69b183a9" data-td_block_id="td_uid_6_5daec69b183a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5daec69b183a9" data-td_block_id="td_uid_6_5daec69b183a9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5daec69b1edfa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5daec69b1edfa" ><script>var block_td_uid_7_5daec69b1edfa = new tdBlock();
block_td_uid_7_5daec69b1edfa.id = "td_uid_7_5daec69b1edfa";
block_td_uid_7_5daec69b1edfa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5daec69b1edfa_rand","tdc_css_class":"td_uid_7_5daec69b1edfa_rand","tdc_css_class_style":"td_uid_7_5daec69b1edfa_rand_style"}';
block_td_uid_7_5daec69b1edfa.td_column_number = "3";
block_td_uid_7_5daec69b1edfa.block_type = "td_block_mega_menu";
block_td_uid_7_5daec69b1edfa.post_count = "5";
block_td_uid_7_5daec69b1edfa.found_posts = "398";
block_td_uid_7_5daec69b1edfa.header_color = "";
block_td_uid_7_5daec69b1edfa.ajax_pagination_infinite_stop = "";
block_td_uid_7_5daec69b1edfa.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_7_5daec69b1edfa);
</script><div id=td_uid_7_5daec69b1edfa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/borderlands-3-the-best-game-this-year/" rel="bookmark" class="td-image-wrap" title="Borderlands 3: The Best Game This Year?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="bl3" title="Borderlands 3: The Best Game This Year?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/743175a7-ebe5-4d8c-99c2-d1f10621ac5d-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/borderlands-3-the-best-game-this-year/" rel="bookmark" title="Borderlands 3: The Best Game This Year?">Borderlands 3: The Best Game This Year?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/is-vaping-an-epidemic/" rel="bookmark" class="td-image-wrap" title="Is Vaping an Epidemic?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Questions marks over several vape pens" title="Is Vaping an Epidemic?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/vaping-ap-620-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/is-vaping-an-epidemic/" rel="bookmark" title="Is Vaping an Epidemic?">Is Vaping an Epidemic?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/mario-kart-tour-is-trash/" rel="bookmark" class="td-image-wrap" title="Mario Kart: Tour is Trash"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mario Kart: Tour is Trash" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/20190928_072006-2-2-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/mario-kart-tour-is-trash/" rel="bookmark" title="Mario Kart: Tour is Trash">Mario Kart: Tour is Trash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/disney-vs-apple-tv/" rel="bookmark" class="td-image-wrap" title="Disney+ vs. Apple TV"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Disney+ vs. Apple TV" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Untitled-2-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/disney-vs-apple-tv/" rel="bookmark" title="Disney+ vs. Apple TV">Disney+ vs. Apple TV</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/09/rambos-too-old-for-this-in-rambo-last-blood/" rel="bookmark" class="td-image-wrap" title="Rambo&#8217;s too old for this in Rambo: Last Blood."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Rambo in black and white" title="Rambo&#8217;s too old for this in Rambo: Last Blood." data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/20190925_121327-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/09/rambos-too-old-for-this-in-rambo-last-blood/" rel="bookmark" title="Rambo&#8217;s too old for this in Rambo: Last Blood.">Rambo&#8217;s too old for this in Rambo: Last Blood.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5daec69b1edfa" data-td_block_id="td_uid_7_5daec69b1edfa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5daec69b1edfa" data-td_block_id="td_uid_7_5daec69b1edfa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5daec69b26a24_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5daec69b26a24" ><script>var block_td_uid_8_5daec69b26a24 = new tdBlock();
block_td_uid_8_5daec69b26a24.id = "td_uid_8_5daec69b26a24";
block_td_uid_8_5daec69b26a24.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5daec69b26a24_rand","tdc_css_class":"td_uid_8_5daec69b26a24_rand","tdc_css_class_style":"td_uid_8_5daec69b26a24_rand_style"}';
block_td_uid_8_5daec69b26a24.td_column_number = "3";
block_td_uid_8_5daec69b26a24.block_type = "td_block_mega_menu";
block_td_uid_8_5daec69b26a24.post_count = "5";
block_td_uid_8_5daec69b26a24.found_posts = "756";
block_td_uid_8_5daec69b26a24.header_color = "";
block_td_uid_8_5daec69b26a24.ajax_pagination_infinite_stop = "";
block_td_uid_8_5daec69b26a24.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_8_5daec69b26a24);
</script><div id=td_uid_8_5daec69b26a24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/kyler-henson-the-spark-of-the-offense/" rel="bookmark" class="td-image-wrap" title="Kyler Henson: The Spark of the Offense"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kyler Henson: The Spark of the Offense" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG_2104-1-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/kyler-henson-the-spark-of-the-offense/" rel="bookmark" title="Kyler Henson: The Spark of the Offense">Kyler Henson: The Spark of the Offense</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/guws-heads-into-conference-season/" rel="bookmark" class="td-image-wrap" title="GUWS Heads Into Conference Season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GUWS Heads Into Conference Season" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG-2102-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/guws-heads-into-conference-season/" rel="bookmark" title="GUWS Heads Into Conference Season">GUWS Heads Into Conference Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/get-to-know-emily-stahl-gu-volleyball-sophomore/" rel="bookmark" class="td-image-wrap" title="Get To Know Emily Stahl, GU Volleyball Sophomore"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Emily Stahl running through the line-up, giving high-fives to her teammates." title="Get To Know Emily Stahl, GU Volleyball Sophomore" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/emily1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/get-to-know-emily-stahl-gu-volleyball-sophomore/" rel="bookmark" title="Get To Know Emily Stahl, GU Volleyball Sophomore">Get To Know Emily Stahl, GU Volleyball Sophomore</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/" rel="bookmark" class="td-image-wrap" title="GU Cross Country-What has been happening?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GU Cross Country-What has been happening?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/" rel="bookmark" title="GU Cross Country-What has been happening?">GU Cross Country-What has been happening?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/what-gu-mens-basketball-is-about/" rel="bookmark" class="td-image-wrap" title="What GU Men&#8217;s Basketball is About!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What GU Men&#8217;s Basketball is About!" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Riley-Simmons-2-2-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/what-gu-mens-basketball-is-about/" rel="bookmark" title="What GU Men&#8217;s Basketball is About!">What GU Men&#8217;s Basketball is About!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5daec69b26a24" data-td_block_id="td_uid_8_5daec69b26a24"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5daec69b26a24" data-td_block_id="td_uid_8_5daec69b26a24"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-80064" class="post-80064 post type-post status-publish format-standard has-post-thumbnail category-sports tag-greenvillepanthers tag-gunnna tag-runneroftheweek tag-hannah-williams tag-sliac" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://papyrus.greenville.edu/category/sports/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">GU Cross Country-What has been happening?</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://papyrus.greenville.edu/author/zlevy/">Zachary Levy</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T20:13:47+00:00" >October 15, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F10%2Fgu-cross-country-what-has-been-happening%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=GU+Cross+Country-What+has+been+happening%3F&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F10%2Fgu-cross-country-what-has-been-happening%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3.jpg&description=GU+Cross+Country-What+has+been+happening%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/&title=GU+Cross+Country-What+has+been+happening%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3.jpg" data-caption="This year&#039;s team is being bright as well just like last years team. (Credit: Ryan Taylor)"><img width="696" height="465" class="entry-thumb td-modal-image" src="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3-696x465.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3-696x465.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3-169x113.jpg 169w, http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3-768x513.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3-1024x684.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3-629x420.jpg 629w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Featured Image for Cross Country 2"/></a><figcaption class="wp-caption-text">This year's team is being bright as well just like last years team. (Credit: Ryan Taylor)</figcaption></figure></div>
            <!-- content -->
<p>2 Timothy 4:7 (NIV) says, &#8220;I have fought the good fight, I have finished the race, I have kept the faith.&#8221; Greenville University Cross Country had participated in two meets in the last two weeks and both meets showcased the greatness of the GU Cross Country program. GU Cross Country ran in two big Cross Country events: the Midwest Intercollegiate Championships and Brissman-Lundeen Invitational in Augustana, Illinois. </p>



<p>Interview with Coach Patton:</p>



<figure class="wp-block-audio"><audio controls src="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Interview-with-Coach-Patton.m4a"></audio><figcaption>Ryan Taylor&#8217;s Interview with Coach Patton</figcaption></figure>



<p>On Friday, September 20, during the Midwest Intercollegiate Championships, our GU Cross Country team finished third overall. For GU Men&#8217;s Cross Country, the whole team placed 4th overall against some of the best competition like Olivet Nazarene College, Augustana College, and Grace College. Our GU Men&#8217;s Cross Country Panthers had 5 runners in the top 40. The runners include <a href="http://athletics.greenville.edu/sports/mxc/2019-20/bios/goodyear_dylan_6d2j?view=news">Dylan Goodyear</a> that placed 8th, <a href="http://athletics.greenville.edu/sports/mxc/2019-20/bios/niswonger_dylon_lfjv?view=news">Dylon Niswonger</a> that placed 17th, <a href="http://athletics.greenville.edu/sports/mxc/2019-20/bios/dir_noah_85x0?view=news">Noah Dir</a> that placed 21st, <a href="http://athletics.greenville.edu/sports/mxc/2019-20/bios/carlson_kaleb_3j7g?view=news">Kaleb Carlson</a> that placed 31st, and <a href="http://athletics.greenville.edu/sports/mxc/2019-20/bios/kessinger_collin_jux4?view=news">Collin Kessinger</a> that placed 37th. For this performance, Goodyear was named for the second time this year Men&#8217;s SLIAC Runner of the Week. For Goodyear, since being named SLIAC Men&#8217;s Runner of the Year last year, he was able to show his talents this year to show he deserved that award last year. With having an unbelievable year as well, Goodyear may win that legendary award again because he has won the SLIAC Runner of the Week twice and for being a great leader for this year&#8217;s program. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Congrats Dylan Goodyear!" width="696" height="522" src="https://www.youtube.com/embed/YErklEyugqk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>Dylan Goodyear&#8217;s SLIAC Runner of the Year Video. (Credit: Greenville University)</figcaption></figure>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Hannah-Williams-4-1.png" alt="" class="wp-image-81249" width="374" height="204" srcset="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Hannah-Williams-4-1.png 499w, http://papyrus.greenville.edu/wp-content/uploads/2019/10/Hannah-Williams-4-1-205x113.png 205w, http://papyrus.greenville.edu/wp-content/uploads/2019/10/Hannah-Williams-4-1-300x164.png 300w" sizes="(max-width: 374px) 100vw, 374px" /><figcaption>Hannah Williams being named Women&#8217;s SLIAC Runner of the Week. (Credit: Greenville University Athletics)</figcaption></figure></div>



<p>For our Women&#8217;s Cross Country Team on September 20th, they placed third against the same competition that our Men&#8217;s team ran against. During the Midwest International Championships, GU Women&#8217;s team had five runners in the top 60 and we were lead by sophomore, Hannah Williams, that placed eighth and senior, <a href="http://athletics.greenville.edu/sports/wxc/2019-20/bios/nesbit_kori_3m1b?view=news">Kori Nesbit</a>,  who placed 17th. </p>



<p><a href="https://www.sliac.org/landing/index">SLIAC</a> handed out the Women&#8217;s Runner of the Week after the Midwest International Championships, and GU&#8217;s <a href="http://athletics.greenville.edu/sports/wxc/2019-20/bios/williams_hannah_8yo9?view=news">Hannah Williams</a> was named the recipient. During this meet, Hannah finished her 5k with an amazing time of 21:19. For just being a sophomore, this is Hannah&#8217;s second time being named this well-deserving award. When being asked how it felt she said, &#8220;I was very excited and shocked to hear the news!&#8221;</p>



<p>On October 4th, at the Brissman-Lundeen Invitational in Augustana, our GU Cross Country team placed 14th overall for Women&#8217;s, and Men&#8217;s placed 11th overall. For the Women&#8217;s team, GU was lead by Williams who placed 82nd and Nesbit who placed 117th in a very competitive race. For the Men&#8217;s team, GU was lead by Goodyear who placed 20th and Kessinger who placed 62nd. </p>



<p>For our Cross Country team, there will be meets on Friday, October 18th, for the Bradley Classic. Finally, with the weather cooling, our GU program is ready to challenge themselves with conditions changing, and show SLIAC that they are the team to beat.<strong> </strong>Look out for GU to be at the top of the standing for the conference, to be the best, and the ones to beat!</p>



<p>To see your GU Cross Country team&#8217;s remaining schedule visit the link below at <a href="http://athletics.greenville.edu/sports/wxc/2019-20/schedule">http://athletics.greenville.edu/sports/wxc/2019-20/schedule</a></p>



<p>Media By Ryan Taylor<br><br><br></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://papyrus.greenville.edu/tag/greenvillepanthers/">#greenvillepanthers</a></li><li><a href="http://papyrus.greenville.edu/tag/gunnna/">#GUnnna</a></li><li><a href="http://papyrus.greenville.edu/tag/runneroftheweek/">#runneroftheweek</a></li><li><a href="http://papyrus.greenville.edu/tag/hannah-williams/">Hannah Williams</a></li><li><a href="http://papyrus.greenville.edu/tag/sliac/">SLIAC</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F10%2Fgu-cross-country-what-has-been-happening%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=GU+Cross+Country-What+has+been+happening%3F&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2019%2F10%2Fgu-cross-country-what-has-been-happening%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3.jpg&description=GU+Cross+Country-What+has+been+happening%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/&title=GU+Cross+Country-What+has+been+happening%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://papyrus.greenville.edu/2019/10/what-gu-mens-basketball-is-about/">What GU Men&#8217;s Basketball is About!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://papyrus.greenville.edu/2019/10/for-those-struggling-with-addiction/">For Those Struggling With Addiction</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://papyrus.greenville.edu/author/zlevy/"><img width="96" height="96" src="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Zachary-Levy-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="http://papyrus.greenville.edu/wp-content/uploads/2019/09/Zachary-Levy-96x96.jpg 96w, http://papyrus.greenville.edu/wp-content/uploads/2019/09/Zachary-Levy-261x261.jpg 261w, http://papyrus.greenville.edu/wp-content/uploads/2019/09/Zachary-Levy-24x24.jpg 24w, http://papyrus.greenville.edu/wp-content/uploads/2019/09/Zachary-Levy-48x48.jpg 48w, http://papyrus.greenville.edu/wp-content/uploads/2019/09/Zachary-Levy-150x150.jpg 150w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://papyrus.greenville.edu/author/zlevy/">Zachary Levy</a></span></div><div class="td-author-description">Hi, I'm Zach Levy. I am a Sophmore at Greenville University and a Sports Management Major. Always ready to talk about baseball and other sports.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="zach_levy40" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/levy_zachary" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zachary Levy"></span><meta itemprop="datePublished" content="2019-10-15T20:13:47+00:00"><meta itemprop="dateModified" content="2019-10-15T20:13:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://papyrus.greenville.edu/2019/10/gu-cross-country-what-has-been-happening/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png"></span><meta itemprop="name" content="Greenville University Papyrus"></span><meta itemprop="headline " content="GU Cross Country-What has been happening?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2019/10/Featured-Image-for-Cross-Country-2-3.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5daec69b468e3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5daec69b468e3" ><script>var block_td_uid_10_5daec69b468e3 = new tdBlock();
block_td_uid_10_5daec69b468e3.id = "td_uid_10_5daec69b468e3";
block_td_uid_10_5daec69b468e3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5daec69b468e3_rand","td_column_number":3,"live_filter_cur_post_id":80064,"live_filter_cur_post_author":"345","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5daec69b468e3_rand","tdc_css_class_style":"td_uid_10_5daec69b468e3_rand_style"}';
block_td_uid_10_5daec69b468e3.td_column_number = "3";
block_td_uid_10_5daec69b468e3.block_type = "td_block_related_posts";
block_td_uid_10_5daec69b468e3.post_count = "3";
block_td_uid_10_5daec69b468e3.found_posts = "755";
block_td_uid_10_5daec69b468e3.header_color = "";
block_td_uid_10_5daec69b468e3.ajax_pagination_infinite_stop = "";
block_td_uid_10_5daec69b468e3.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_10_5daec69b468e3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5daec69b4bcc9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5daec69b468e3" href="#">RELATED ARTICLES</a><a id="td_uid_12_5daec69b4bcd1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5daec69b468e3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5daec69b468e3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/kyler-henson-the-spark-of-the-offense/" rel="bookmark" class="td-image-wrap" title="Kyler Henson: The Spark of the Offense"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kyler Henson: The Spark of the Offense" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG_2104-1-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/kyler-henson-the-spark-of-the-offense/" rel="bookmark" title="Kyler Henson: The Spark of the Offense">Kyler Henson: The Spark of the Offense</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/guws-heads-into-conference-season/" rel="bookmark" class="td-image-wrap" title="GUWS Heads Into Conference Season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GUWS Heads Into Conference Season" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/10/IMG-2102-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/guws-heads-into-conference-season/" rel="bookmark" title="GUWS Heads Into Conference Season">GUWS Heads Into Conference Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2019/10/get-to-know-emily-stahl-gu-volleyball-sophomore/" rel="bookmark" class="td-image-wrap" title="Get To Know Emily Stahl, GU Volleyball Sophomore"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Emily Stahl running through the line-up, giving high-fives to her teammates." title="Get To Know Emily Stahl, GU Volleyball Sophomore" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2019/09/emily1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2019/10/get-to-know-emily-stahl-gu-volleyball-sophomore/" rel="bookmark" title="Get To Know Emily Stahl, GU Volleyball Sophomore">Get To Know Emily Stahl, GU Volleyball Sophomore</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5daec69b468e3" data-td_block_id="td_uid_10_5daec69b468e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5daec69b468e3" data-td_block_id="td_uid_10_5daec69b468e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/gu-cross-country-what-has-been-happening/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://papyrus.greenville.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80064' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0f15e4dc0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://papyrus.greenville.edu/2019/10/borderlands-3-the-best-game-this-year/">Borderlands 3: The Best Game This Year?</a>
											<span class="post-date">October 20, 2019</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2019/10/el-camino-a-breaking-bad-movie/">El Camino: A Breaking Bad Movie</a>
											<span class="post-date">October 18, 2019</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2019/10/kyler-henson-the-spark-of-the-offense/">Kyler Henson: The Spark of the Offense</a>
											<span class="post-date">October 17, 2019</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2019/10/the-stars-of-the-office-where-are-they-now/">The Stars of The Office &#8211; Where Are They Now?</a>
											<span class="post-date">October 16, 2019</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2019/10/guws-heads-into-conference-season/">GUWS Heads Into Conference Season</a>
											<span class="post-date">October 15, 2019</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/gupapyrus" target="_blank">@gupapyrus</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_13_5daec69b65e9d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5daec69b65e9d" ><div class="td-block-title-wrap"></div><div id=td_uid_13_5daec69b65e9d class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwBHYhvHXls" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/5f12569b6ef28e5b69e712c141fa6283/5E641AB8/t51.2885-15/sh0.08/e35/s640x640/56520209_974617522928915_2372519996301335046_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt1V27Xg0v_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/13bfa8da77df3443db74275c55c9dd8f/5E449404/t51.2885-15/sh0.08/e35/c178.0.712.712a/s640x640/51066493_404824506727888_4027512030098573760_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Btd2AaSAKET" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/2b79f371d4e05c3881c20e6dbf735ace/5E264CBB/t51.2885-15/sh0.08/e35/c0.33.1080.1080a/s640x640/49508201_680517965679025_4650109050107374699_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://papyrus.greenville.edu/"><img class="td-retina-data" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" alt="Greenville University Papyrus" title="" width="" /></a></div><div class="footer-text-wrap">The GU Papyrus is a Greenville University student media project.<div class="footer-email-wrap">Contact us: <a href="mailto:papyrus@greenville.edu">papyrus@greenville.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5daec69b67022_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5daec69b67022" ><script>var block_td_uid_15_5daec69b67022 = new tdBlock();
block_td_uid_15_5daec69b67022.id = "td_uid_15_5daec69b67022";
block_td_uid_15_5daec69b67022.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5daec69b67022_rand","tdc_css_class":"td_uid_15_5daec69b67022_rand","tdc_css_class_style":"td_uid_15_5daec69b67022_rand_style"}';
block_td_uid_15_5daec69b67022.td_column_number = "1";
block_td_uid_15_5daec69b67022.block_type = "td_block_7";
block_td_uid_15_5daec69b67022.post_count = "3";
block_td_uid_15_5daec69b67022.found_posts = "3106";
block_td_uid_15_5daec69b67022.header_color = "";
block_td_uid_15_5daec69b67022.ajax_pagination_infinite_stop = "";
block_td_uid_15_5daec69b67022.max_num_pages = "1036";
tdBlocksArray.push(block_td_uid_15_5daec69b67022);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_15_5daec69b67022 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" class="td-image-wrap" title="Thoughts about Purity Rings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Thoughts about Purity Rings" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2013/04/jds_purity_ring_aotw_fi-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" title="Thoughts about Purity Rings">Thoughts about Purity Rings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-05T13:11:56+00:00" >April 5, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" class="td-image-wrap" title="Will Maisie Dobbs Become the Next Downton Abbey?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Will Maisie Dobbs Become the Next Downton Abbey?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2015/02/feature2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" title="Will Maisie Dobbs Become the Next Downton Abbey?">Will Maisie Dobbs Become the Next Downton Abbey?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-05T23:55:53+00:00" >March 5, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" class="td-image-wrap" title="Should Teachers Carry Guns?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Should Teachers Carry Guns?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2015/04/Untitled-21-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" title="Should Teachers Carry Guns?">Should Teachers Carry Guns?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-24T17:41:27+00:00" >April 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_16_5daec69b7e175_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5daec69b7e175" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://papyrus.greenville.edu/category/sports/"><span class="td-cat-name">Sport</span><span class="td-cat-no">756</span></a></li><li><a href="http://papyrus.greenville.edu/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">502</span></a></li><li><a href="http://papyrus.greenville.edu/category/campus-news/"><span class="td-cat-name">Campus</span><span class="td-cat-no">436</span></a></li><li><a href="http://papyrus.greenville.edu/category/features/"><span class="td-cat-name">Feature</span><span class="td-cat-no">416</span></a></li><li><a href="http://papyrus.greenville.edu/category/opinions/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">398</span></a></li><li><a href="http://papyrus.greenville.edu/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">321</span></a></li><li><a href="http://papyrus.greenville.edu/category/faith/"><span class="td-cat-name">Faith</span><span class="td-cat-no">217</span></a></li><li><a href="http://papyrus.greenville.edu/category/world-news/"><span class="td-cat-name">World</span><span class="td-cat-no">159</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The GU Papyrus - Site Designed by <a href="http://dm.greenville.edu" target="_blank"> GU Digital Media</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5daec69b7f5ab
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo img {
    max-height: 200px;
    height: 140px;
}
.td-header-sp-logo img {
    top: -25px;
    bottom: auto;
}
.wp-caption-text, .wp-caption-dd {
    text-align: center;
    font-style: inherit;
}
.td-module-comments a {
    display: none;
}
</style>


<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>