<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>GU E-sports 2020-2021: New Goals, New Challenges, and New Officers | Greenville University Papyrus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://papyrus.greenville.edu/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://papyrus.greenville.edu/wp-content/uploads/2018/08/letterp-copy.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Feed" href="http://papyrus.greenville.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Comments Feed" href="http://papyrus.greenville.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; GU E-sports 2020-2021: New Goals, New Challenges, and New Officers Comments Feed" href="http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papyrus.greenville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://papyrus.greenville.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='http://papyrus.greenville.edu/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://papyrus.greenville.edu/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"http:\/\/papyrus.greenville.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.4.3'></script>
<link rel='https://api.w.org/' href='http://papyrus.greenville.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papyrus.greenville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papyrus.greenville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No More Fear of Death' href='http://papyrus.greenville.edu/2020/04/no-more-fear-of-death/' />
<link rel='next' title='Cooking Around the World Ep.1 Torrijas' href='http://papyrus.greenville.edu/2020/04/cooking-around-the-world-ep-1-torrijas/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/" />
<link rel='shortlink' href='http://papyrus.greenville.edu/?p=90232' />
<link rel="alternate" type="application/json+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F04%2Fgu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F04%2Fgu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.2" /> -->
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/papyrus.greenville.edu\/wp-admin\/","wpRestNonce":"24e37f28ba","wpRestUrl":"http:\/\/papyrus.greenville.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4114686-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4114686-5');
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f57b20;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f57b20;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f57b20;
                }
                .tdm-btn-style1 {
					background-color: #f57b20;
				}
				.tdm-btn-style2:before {
				    border-color: #f57b20;
				}
				.tdm-btn-style2 {
				    color: #f57b20;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f57b20;
                    -moz-box-shadow: 0 2px 16px #f57b20;
                    box-shadow: 0 2px 16px #f57b20;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f57b20;
                    -moz-box-shadow: 0 4px 26px #f57b20;
                    box-shadow: 0 4px 26px #f57b20;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-90232 single-format-standard td-standard-pack gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-58175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li>
<li id="menu-item-33392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a></li>
<li id="menu-item-33393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a></li>
<li id="menu-item-51835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a></li>
<li id="menu-item-33395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a></li>
<li id="menu-item-33396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, April 28, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-51814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51814"><a href="http://papyrus.greenville.edu/about-greenville-university/">About Greenville University</a></li>
<li id="menu-item-51815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51815"><a href="http://papyrus.greenville.edu/about-2/">About the GU Papyrus</a></li>
<li id="menu-item-51816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51816"><a href="http://papyrus.greenville.edu/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-51817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51817"><a href="http://papyrus.greenville.edu/contact-us/">Contact Us</a></li>
<li id="menu-item-51813" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51813"><a href="http://papyrus.greenville.edu/login/">Login</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
            <span class="td-visual-hidden">Greenville University Papyrus</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1_5be td_block_template_1">
<style>
/* custom css */
.tdi_1_5be.td-a-rec-img,
				.tdi_1_5be .td-adspot-title{
				    text-align: left;
				}.tdi_1_5be.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_5be .td-element-style{
					z-index: -1;
				}
</style><a href="https://www.greenville.edu/?utm_source=gu_papyrus&utm_medium=display" target="_blank"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/PapyrusAd-1.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_ba0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_ba0" ><script>var block_tdi_2_ba0 = new tdBlock();
block_tdi_2_ba0.id = "tdi_2_ba0";
block_tdi_2_ba0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_ba0","tdc_css_class":"tdi_2_ba0","tdc_css_class_style":"tdi_2_ba0_rand_style"}';
block_tdi_2_ba0.td_column_number = "3";
block_tdi_2_ba0.block_type = "td_block_mega_menu";
block_tdi_2_ba0.post_count = "5";
block_tdi_2_ba0.found_posts = "466";
block_tdi_2_ba0.header_color = "";
block_tdi_2_ba0.ajax_pagination_infinite_stop = "";
block_tdi_2_ba0.max_num_pages = "94";
tdBlocksArray.push(block_tdi_2_ba0);
</script><div id=tdi_2_ba0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/no-more-fear-of-death/" rel="bookmark" class="td-image-wrap " title="No More Fear of Death" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No More Fear of Death" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Webp.net-resizeimage-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/no-more-fear-of-death/" rel="bookmark" title="No More Fear of Death">No More Fear of Death</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/gus-virtual-events/" rel="bookmark" class="td-image-wrap " title="GU&#8217;s Virtual Events" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GU&#8217;s Virtual Events" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Stay-at-home-flyer-1068x713-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/gus-virtual-events/" rel="bookmark" title="GU&#8217;s Virtual Events">GU&#8217;s Virtual Events</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/quarantine-fun-with-reaghan-lesh/" rel="bookmark" class="td-image-wrap " title="Quarantine Fun! with Reaghan Lesh" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Quarantine Fun! with Reaghan Lesh" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Quarantine-Fun-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/quarantine-fun-with-reaghan-lesh/" rel="bookmark" title="Quarantine Fun! with Reaghan Lesh">Quarantine Fun! with Reaghan Lesh</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/q-a-with-president-dr-ivan-filby/" rel="bookmark" class="td-image-wrap " title="Q &#038; A with President Dr. Ivan Filby" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Q &#038; A with President Dr. Ivan Filby" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Filby-1-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/q-a-with-president-dr-ivan-filby/" rel="bookmark" title="Q &#038; A with President Dr. Ivan Filby">Q &#038; A with President Dr. Ivan Filby</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/a-sibling-experience-with-covid-19/" rel="bookmark" class="td-image-wrap " title="A Sibling Experience With COVID-19" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Sibling Experience With COVID-19" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/PodcastFeature-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/a-sibling-experience-with-covid-19/" rel="bookmark" title="A Sibling Experience With COVID-19">A Sibling Experience With COVID-19</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ba0" data-td_block_id="tdi_2_ba0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ba0" data-td_block_id="tdi_2_ba0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_1be td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_1be" ><script>var block_tdi_3_1be = new tdBlock();
block_tdi_3_1be.id = "tdi_3_1be";
block_tdi_3_1be.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_1be","tdc_css_class":"tdi_3_1be","tdc_css_class_style":"tdi_3_1be_rand_style"}';
block_tdi_3_1be.td_column_number = "3";
block_tdi_3_1be.block_type = "td_block_mega_menu";
block_tdi_3_1be.post_count = "5";
block_tdi_3_1be.found_posts = "525";
block_tdi_3_1be.header_color = "";
block_tdi_3_1be.ajax_pagination_infinite_stop = "";
block_tdi_3_1be.max_num_pages = "105";
tdBlocksArray.push(block_tdi_3_1be);
</script><div id=tdi_3_1be class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/how-good-is-valorant-beta-really/" rel="bookmark" class="td-image-wrap " title="How Good Is Valorant (Beta) Really?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How Good Is Valorant (Beta) Really?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/ValorantClickbait-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/how-good-is-valorant-beta-really/" rel="bookmark" title="How Good Is Valorant (Beta) Really?">How Good Is Valorant (Beta) Really?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/sam-hunt-returns-with-new-southside-album/" rel="bookmark" class="td-image-wrap " title="Sam Hunt Returns With New &#8216;Southside&#8217; Album" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sam Hunt Returns With New &#8216;Southside&#8217; Album" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/IMG_8799-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/sam-hunt-returns-with-new-southside-album/" rel="bookmark" title="Sam Hunt Returns With New &#8216;Southside&#8217; Album">Sam Hunt Returns With New &#8216;Southside&#8217; Album</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/jojo-rabbit-a-wonderful-catastrophe/" rel="bookmark" class="td-image-wrap " title="Jojo Rabbit: A Wonderful Catastrophe" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jojo Rabbit: A Wonderful Catastrophe" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/02/JojoRabbitClickbait-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/jojo-rabbit-a-wonderful-catastrophe/" rel="bookmark" title="Jojo Rabbit: A Wonderful Catastrophe">Jojo Rabbit: A Wonderful Catastrophe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/sitting-around-why-not-play-a-mobile-game/" rel="bookmark" class="td-image-wrap " title="Sitting Around? Why Not Play A Mobile Game?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sitting Around? Why Not Play A Mobile Game?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/03/MobileGameClickbait-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/sitting-around-why-not-play-a-mobile-game/" rel="bookmark" title="Sitting Around? Why Not Play A Mobile Game?">Sitting Around? Why Not Play A Mobile Game?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/most-anticipated-games-in-2020-part-2/" rel="bookmark" class="td-image-wrap " title="Most Anticipated Games in 2020: Part 2" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Most Anticipated Games in 2020: Part 2" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/mag2020-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/most-anticipated-games-in-2020-part-2/" rel="bookmark" title="Most Anticipated Games in 2020: Part 2">Most Anticipated Games in 2020: Part 2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_1be" data-td_block_id="tdi_3_1be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_1be" data-td_block_id="tdi_3_1be"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_535 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_535" ><script>var block_tdi_4_535 = new tdBlock();
block_tdi_4_535.id = "tdi_4_535";
block_tdi_4_535.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"950","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_535","tdc_css_class":"tdi_4_535","tdc_css_class_style":"tdi_4_535_rand_style"}';
block_tdi_4_535.td_column_number = "3";
block_tdi_4_535.block_type = "td_block_mega_menu";
block_tdi_4_535.post_count = "5";
block_tdi_4_535.found_posts = "241";
block_tdi_4_535.header_color = "";
block_tdi_4_535.ajax_pagination_infinite_stop = "";
block_tdi_4_535.max_num_pages = "49";
tdBlocksArray.push(block_tdi_4_535);
</script><div id=tdi_4_535 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/no-more-fear-of-death/" rel="bookmark" class="td-image-wrap " title="No More Fear of Death" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No More Fear of Death" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Webp.net-resizeimage-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/no-more-fear-of-death/" rel="bookmark" title="No More Fear of Death">No More Fear of Death</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/questions-of-faith-during-the-covid-19-pandemic/" rel="bookmark" class="td-image-wrap " title="Questions of Faith During the COVID-19 Pandemic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Questions of Faith During the COVID-19 Pandemic" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/featured-image-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/questions-of-faith-during-the-covid-19-pandemic/" rel="bookmark" title="Questions of Faith During the COVID-19 Pandemic">Questions of Faith During the COVID-19 Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/talk-that-talk-episode-5-verse-of-the-day/" rel="bookmark" class="td-image-wrap " title="Talk That Talk Episode 5: Verse of the day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Talk That Talk Episode 5: Verse of the day" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/TTT_example-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/talk-that-talk-episode-5-verse-of-the-day/" rel="bookmark" title="Talk That Talk Episode 5: Verse of the day">Talk That Talk Episode 5: Verse of the day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/looking-back-to-the-mountaintop/" rel="bookmark" class="td-image-wrap " title="Looking Back to the Mountaintop" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Looking Back to the Mountaintop" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/gup-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/looking-back-to-the-mountaintop/" rel="bookmark" title="Looking Back to the Mountaintop">Looking Back to the Mountaintop</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/god-as-a-father/" rel="bookmark" class="td-image-wrap " title="God as a Father?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="God as a Father?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Untitled-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/god-as-a-father/" rel="bookmark" title="God as a Father?">God as a Father?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_535" data-td_block_id="tdi_4_535"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_535" data-td_block_id="tdi_4_535"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_feb td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_feb" ><script>var block_tdi_5_feb = new tdBlock();
block_tdi_5_feb.id = "tdi_5_feb";
block_tdi_5_feb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_feb","tdc_css_class":"tdi_5_feb","tdc_css_class_style":"tdi_5_feb_rand_style"}';
block_tdi_5_feb.td_column_number = "3";
block_tdi_5_feb.block_type = "td_block_mega_menu";
block_tdi_5_feb.post_count = "5";
block_tdi_5_feb.found_posts = "448";
block_tdi_5_feb.header_color = "";
block_tdi_5_feb.ajax_pagination_infinite_stop = "";
block_tdi_5_feb.max_num_pages = "90";
tdBlocksArray.push(block_tdi_5_feb);
</script><div id=tdi_5_feb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/earth-day-digitally/" rel="bookmark" class="td-image-wrap " title="Earth Day&#8230;Digitally" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Earth Day&#8230;Digitally" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/EarthDay-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/earth-day-digitally/" rel="bookmark" title="Earth Day&#8230;Digitally">Earth Day&#8230;Digitally</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/the-golden-apple-scholars-program-so-you-want-to-be-a-teacher/" rel="bookmark" class="td-image-wrap " title="The Golden Apple Scholars Program: So You Want to Be a Teacher?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Golden Apple Scholar teaching in a classroom" title="The Golden Apple Scholars Program: So You Want to Be a Teacher?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/03/JJK_4665-3-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/the-golden-apple-scholars-program-so-you-want-to-be-a-teacher/" rel="bookmark" title="The Golden Apple Scholars Program: So You Want to Be a Teacher?">The Golden Apple Scholars Program: So You Want to Be a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/10-ways-to-battle-disney-depression/" rel="bookmark" class="td-image-wrap " title="10 Ways to Battle Disney Depression" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="10 Ways to Battle Disney Depression" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/The-American-Gothic-Disney-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/10-ways-to-battle-disney-depression/" rel="bookmark" title="10 Ways to Battle Disney Depression">10 Ways to Battle Disney Depression</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/dont-sit-be-fit/" rel="bookmark" class="td-image-wrap " title="Don&#8217;t Sit, Be Fit!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Don&#8217;t Sit, Be Fit!" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Weight-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/dont-sit-be-fit/" rel="bookmark" title="Don&#8217;t Sit, Be Fit!">Don&#8217;t Sit, Be Fit!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/emanuel-dorris-a-message-from-dorris-ep/" rel="bookmark" class="td-image-wrap " title="Emanuel Dorris  &#8220;A Message From Dorris&#8221; EP" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Emanuel Dorris  &#8220;A Message From Dorris&#8221; EP" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/CoverFin-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/emanuel-dorris-a-message-from-dorris-ep/" rel="bookmark" title="Emanuel Dorris  &#8220;A Message From Dorris&#8221; EP">Emanuel Dorris  &#8220;A Message From Dorris&#8221; EP</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_feb" data-td_block_id="tdi_5_feb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_feb" data-td_block_id="tdi_5_feb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_b8a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_b8a" ><script>var block_tdi_6_b8a = new tdBlock();
block_tdi_6_b8a.id = "tdi_6_b8a";
block_tdi_6_b8a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"661","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_b8a","tdc_css_class":"tdi_6_b8a","tdc_css_class_style":"tdi_6_b8a_rand_style"}';
block_tdi_6_b8a.td_column_number = "3";
block_tdi_6_b8a.block_type = "td_block_mega_menu";
block_tdi_6_b8a.post_count = "5";
block_tdi_6_b8a.found_posts = "360";
block_tdi_6_b8a.header_color = "";
block_tdi_6_b8a.ajax_pagination_infinite_stop = "";
block_tdi_6_b8a.max_num_pages = "72";
tdBlocksArray.push(block_tdi_6_b8a);
</script><div id=tdi_6_b8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/cooking-around-the-world-ep-1-torrijas/" rel="bookmark" class="td-image-wrap " title="Cooking Around the World Ep.1 Torrijas" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cooking Around the World Ep.1 Torrijas" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Torrijas-papyrus-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/cooking-around-the-world-ep-1-torrijas/" rel="bookmark" title="Cooking Around the World Ep.1 Torrijas">Cooking Around the World Ep.1 Torrijas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/q-a-with-president-dr-ivan-filby/" rel="bookmark" class="td-image-wrap " title="Q &#038; A with President Dr. Ivan Filby" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Q &#038; A with President Dr. Ivan Filby" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Filby-1-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/q-a-with-president-dr-ivan-filby/" rel="bookmark" title="Q &#038; A with President Dr. Ivan Filby">Q &#038; A with President Dr. Ivan Filby</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/what-to-expect-during-the-covid-19-pandemic/" rel="bookmark" class="td-image-wrap " title="What to Expect During the COVID-19 Pandemic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What to Expect During the COVID-19 Pandemic" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Featured-Image-Corona-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/what-to-expect-during-the-covid-19-pandemic/" rel="bookmark" title="What to Expect During the COVID-19 Pandemic">What to Expect During the COVID-19 Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/time-lapse-empty-campus-hows-living-on-campus-right-now/" rel="bookmark" class="td-image-wrap " title="Time Lapse Empty Campus + How&#8217;s Living On Campus Right Now?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Time Lapse Empty Campus + How&#8217;s Living On Campus Right Now?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/IMG_0217-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/time-lapse-empty-campus-hows-living-on-campus-right-now/" rel="bookmark" title="Time Lapse Empty Campus + How&#8217;s Living On Campus Right Now?">Time Lapse Empty Campus + How&#8217;s Living On Campus Right Now?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/esports-are-they-affected-by-covid-19/" rel="bookmark" class="td-image-wrap " title="ESports, Are they Affected by COVID-19?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ESports, Are they Affected by COVID-19?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/EsportsFeature-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/esports-are-they-affected-by-covid-19/" rel="bookmark" title="ESports, Are they Affected by COVID-19?">ESports, Are they Affected by COVID-19?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_b8a" data-td_block_id="tdi_6_b8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_b8a" data-td_block_id="tdi_6_b8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_a58 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_a58" ><script>var block_tdi_7_a58 = new tdBlock();
block_tdi_7_a58.id = "tdi_7_a58";
block_tdi_7_a58.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_a58","tdc_css_class":"tdi_7_a58","tdc_css_class_style":"tdi_7_a58_rand_style"}';
block_tdi_7_a58.td_column_number = "3";
block_tdi_7_a58.block_type = "td_block_mega_menu";
block_tdi_7_a58.post_count = "5";
block_tdi_7_a58.found_posts = "429";
block_tdi_7_a58.header_color = "";
block_tdi_7_a58.ajax_pagination_infinite_stop = "";
block_tdi_7_a58.max_num_pages = "86";
tdBlocksArray.push(block_tdi_7_a58);
</script><div id=tdi_7_a58 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/misery-a-dark-reflection-of-modern-fandom/" rel="bookmark" class="td-image-wrap " title="Misery: A Dark Reflection of Modern Fandom" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Annie WIlkes next to a Voltron Logo. Media by Thomas B." title="Misery: A Dark Reflection of Modern Fandom" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/misery-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/misery-a-dark-reflection-of-modern-fandom/" rel="bookmark" title="Misery: A Dark Reflection of Modern Fandom">Misery: A Dark Reflection of Modern Fandom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/how-superhero-movies-have-changed/" rel="bookmark" class="td-image-wrap " title="How Superhero Movies Have Changed" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Reeves and Cavill superman split and combined" title="How Superhero Movies Have Changed" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/superhero-2-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/how-superhero-movies-have-changed/" rel="bookmark" title="How Superhero Movies Have Changed">How Superhero Movies Have Changed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/did-you-vote-you-should/" rel="bookmark" class="td-image-wrap " title="Did you vote? You Should!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Did you vote? You Should!" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Uncle-Filby-wants-you-to-vote1068x715-1-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/did-you-vote-you-should/" rel="bookmark" title="Did you vote? You Should!">Did you vote? You Should!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/how-good-is-valorant-beta-really/" rel="bookmark" class="td-image-wrap " title="How Good Is Valorant (Beta) Really?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How Good Is Valorant (Beta) Really?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/ValorantClickbait-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/how-good-is-valorant-beta-really/" rel="bookmark" title="How Good Is Valorant (Beta) Really?">How Good Is Valorant (Beta) Really?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/power-rangers-2017-deserved-better/" rel="bookmark" class="td-image-wrap " title="Power Rangers (2017) Deserved Better" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="the five rangers lined up" title="Power Rangers (2017) Deserved Better" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/rangers-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/power-rangers-2017-deserved-better/" rel="bookmark" title="Power Rangers (2017) Deserved Better">Power Rangers (2017) Deserved Better</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_a58" data-td_block_id="tdi_7_a58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_7_a58" data-td_block_id="tdi_7_a58"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_e95 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_e95" ><script>var block_tdi_8_e95 = new tdBlock();
block_tdi_8_e95.id = "tdi_8_e95";
block_tdi_8_e95.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_e95","tdc_css_class":"tdi_8_e95","tdc_css_class_style":"tdi_8_e95_rand_style"}';
block_tdi_8_e95.td_column_number = "3";
block_tdi_8_e95.block_type = "td_block_mega_menu";
block_tdi_8_e95.post_count = "5";
block_tdi_8_e95.found_posts = "829";
block_tdi_8_e95.header_color = "";
block_tdi_8_e95.ajax_pagination_infinite_stop = "";
block_tdi_8_e95.max_num_pages = "166";
tdBlocksArray.push(block_tdi_8_e95);
</script><div id=tdi_8_e95 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/" rel="bookmark" class="td-image-wrap " title="GU E-sports 2020-2021: New Goals, New Challenges, and New Officers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Example of a Collegiate E-sports Gaming Room. Media by Columbiabusinesstimes.com" title="GU E-sports 2020-2021: New Goals, New Challenges, and New Officers" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/" rel="bookmark" title="GU E-sports 2020-2021: New Goals, New Challenges, and New Officers">GU E-sports 2020-2021: New Goals, New Challenges, and New Officers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/who-are-the-future-nba-stars/" rel="bookmark" class="td-image-wrap " title="Who are the Future NBA Stars?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Who are the Future NBA Stars?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/BBYKhAs-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/who-are-the-future-nba-stars/" rel="bookmark" title="Who are the Future NBA Stars?">Who are the Future NBA Stars?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/nfl-are-the-la-chargers-the-next-super-team/" rel="bookmark" class="td-image-wrap " title="NFL: Are the LA Chargers the Next Super Team?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NFL: Are the LA Chargers the Next Super Team?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Chargers-New-Uniforms-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/nfl-are-the-la-chargers-the-next-super-team/" rel="bookmark" title="NFL: Are the LA Chargers the Next Super Team?">NFL: Are the LA Chargers the Next Super Team?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/national-basketball-association-horse-challenge/" rel="bookmark" class="td-image-wrap " title="National Basketball Association: HORSE Challenge" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="National Basketball Association: HORSE Challenge" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/imageedit_2_4572227278-4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/national-basketball-association-horse-challenge/" rel="bookmark" title="National Basketball Association: HORSE Challenge">National Basketball Association: HORSE Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/mlb-the-show-20-tournament-mlb-players-only/" rel="bookmark" class="td-image-wrap " title="MLB The Show 20 Tournament: MLB Players Only" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MLB The Show 20 Tournament: MLB Players Only" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/MLB-photo-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/mlb-the-show-20-tournament-mlb-players-only/" rel="bookmark" title="MLB The Show 20 Tournament: MLB Players Only">MLB The Show 20 Tournament: MLB Players Only</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_e95" data-td_block_id="tdi_8_e95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_e95" data-td_block_id="tdi_8_e95"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-90232" class="post-90232 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-collegesports tag-esports tag-college-athletes tag-college-athletics tag-college-e tag-collegiate-esports tag-geenville-university-esports tag-gu-esports tag-student-athletes" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://papyrus.greenville.edu/category/sports/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">GU E-sports 2020-2021: New Goals, New Challenges, and New Officers</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://papyrus.greenville.edu/author/jsoutullofernandez/">Jose Soutullo Fernandez</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >April 28, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F04%2Fgu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=GU+E-sports+2020-2021%3A+New+Goals%2C+New+Challenges%2C+and+New+Officers&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F04%2Fgu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1.jpg&description=GU+E-sports+2020-2021%3A+New+Goals%2C+New+Challenges%2C+and+New+Officers">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/&title=GU+E-sports+2020-2021%3A+New+Goals%2C+New+Challenges%2C+and+New+Officers">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1.jpg" data-caption="Example of a Collegiate E-sports Gaming Room. Media by Columbia Business Times."><img width="696" height="465" class="entry-thumb td-modal-image" src="http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1-696x465.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1-696x465.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1-1024x684.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1-169x113.jpg 169w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1-768x513.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1-629x420.jpg 629w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" alt="Example of a Collegiate E-sports Gaming Room. Media by Columbiabusinesstimes.com" title="Example of a Collegiate E-sports Gaming Room. Media by Columbiabusinesstimes.com"/></a><figcaption class="wp-caption-text">Example of a Collegiate E-sports Gaming Room. Media by Columbia Business Times.</figcaption></figure></div>
            <!-- content -->
<p class="has-drop-cap">Every student might be thinking about how the next academic year is going to look like considering the state of emergency that currently keeps the whole state of Illinois in lockdown. Athletes are now wondering what would happen to their fall seasons if they get cancelled in the near future in case of a second wave of COVID-19. It is important to remember that most of the aspects in life are part of our circle of control, which is the number of things that we, as individuals, can take care of and directly influence. However, solving a global pandemic is not part of it, and the only logical approach is to have a positive attitude and look at the future with optimism.</p>



<figure class="wp-block-embed-instagram alignright wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BrscLxAhw7z/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BrscLxAhw7z/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BrscLxAhw7z/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by GU Esports (@guesports)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-12-22T15:19:03+00:00">Dec 22, 2018 at 7:19am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div><figcaption>Go follow GU E-sports on Instagram! Media by GU E-sports. </figcaption></figure>



<p>The <a href="https://www.greenville.edu/">Greenville University</a> community is soaked in that mindset and this article, addressing what students are going to be able to see and enjoy in the fall, is the evidence. Professors, <a href="http://athletics.greenville.edu/landing/index">athletic programs</a>, clubs, and the rest of the groups that are part of campus life are now working on the upcoming academic year starting in late August. Assignments such as creating student leaders, and planning events are an example of what it is being addressed in the multiple zoom meetings that GU staff and students are having during these busting/hectic/remaining weeks of school.</p>



<p>The <a href="http://athletics.greenville.edu/sports/esports/index">E-sports program</a>, as expected, is getting ready for next year. New club officers and team captains have been elected among other significant decisions. <a href="https://www.greenville.edu/academics/faculty_staff/bj-fink">BJ Fink</a>, head of the program, explained how the role of officers and captains is going to look like this season. All eyes are on helping the program acquire some level of professionalism and setting the basis and rules for its potential future. Teams are divided by games, and team captains, in Fink&#8217;s words, “are going to be a crucial part of the success of the team, making players accountable for their practice hours, player growth, and keeping track of the collegiate competitions taking place.&#8221; Officers will be leaders of the E-sports club, an organization that will carry on events on campus and will be acting as a campus organization. The E-sports club will be provided help and gaming stations (computers or other kinds of gaming platforms) by the E-sports program. However, its goal is to reach those students that are not part of the E-sports team, but would still like to play video games with gamers on campus. Next year&#8217;s club direction will be held by <a href="http://athletics.greenville.edu/sports/esports/2019-20/bios/knight_antwon_94ek">Antwon Knight</a> &#8211; President, <a href="http://athletics.greenville.edu/sports/esports/2019-20/bios/whisenton_jeremy_lazi">Jeremy Whisenton</a> &#8211; Vice President, and <a href="http://athletics.greenville.edu/sports/msoc/2019-20/bios/soutullo_jose_cf15">José Soutullo Fernández</a> &#8211; Treasurer.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721-1024x676.jpg" alt="" class="wp-image-90289" width="671" height="442" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721-1024x676.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721-300x198.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721-171x113.jpg 171w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721-768x507.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721-696x459.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721-1068x705.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721-636x420.jpg 636w, http://papyrus.greenville.edu/wp-content/uploads/2020/04/shutterstock_641562721.jpg 1080w" sizes="(max-width: 671px) 100vw, 671px" /><figcaption>Greenville University is opening the new gaming room next semester, Fall 2020. Media by Bethany Lutheran College.</figcaption></figure></div>



<p>The global pandemic and especially its effect in the United States has brought more challenges to the table. Without any doubt, the first challenge when it comes to the new E-sports program is <a href="http://athletics.greenville.edu/recruits/index">recruiting</a>. It has turned into a difficult task, both for students and recruiters. Another challenge the program faces is the transition into becoming settled into the athletic body within Greenville University could be delayed.  </p>



<p>The future always holds opportunities and rewards for those that chase their dreams and goals. The one that puts everything in place, BJ Fink, hopes that this period of hardship is over as soon as possible to resume the progress that has been made so far.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://papyrus.greenville.edu/tag/collegesports/">#CollegeSports</a></li><li><a href="http://papyrus.greenville.edu/tag/esports/">#Esports</a></li><li><a href="http://papyrus.greenville.edu/tag/college-athletes/">college athletes</a></li><li><a href="http://papyrus.greenville.edu/tag/college-athletics/">college athletics</a></li><li><a href="http://papyrus.greenville.edu/tag/college-e/">college e</a></li><li><a href="http://papyrus.greenville.edu/tag/collegiate-esports/">collegiate esports</a></li><li><a href="http://papyrus.greenville.edu/tag/geenville-university-esports/">Geenville University Esports</a></li><li><a href="http://papyrus.greenville.edu/tag/gu-esports/">GU esports</a></li><li><a href="http://papyrus.greenville.edu/tag/student-athletes/">Student Athletes</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F04%2Fgu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=GU+E-sports+2020-2021%3A+New+Goals%2C+New+Challenges%2C+and+New+Officers&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F04%2Fgu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1.jpg&description=GU+E-sports+2020-2021%3A+New+Goals%2C+New+Challenges%2C+and+New+Officers">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/&title=GU+E-sports+2020-2021%3A+New+Goals%2C+New+Challenges%2C+and+New+Officers">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://papyrus.greenville.edu/2020/04/no-more-fear-of-death/">No More Fear of Death</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://papyrus.greenville.edu/2020/04/cooking-around-the-world-ep-1-torrijas/">Cooking Around the World Ep.1 Torrijas</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://papyrus.greenville.edu/author/jsoutullofernandez/"><img width="96" height="96" src="http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-96x96.jpg 96w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-300x300.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-1024x1024.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-113x113.jpg 113w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-768x768.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-696x696.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-420x420.jpg 420w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-24x24.jpg 24w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-48x48.jpg 48w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1-150x150.jpg 150w, http://papyrus.greenville.edu/wp-content/uploads/2020/02/IMG_2502-min-1-1.jpg 1064w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://papyrus.greenville.edu/author/jsoutullofernandez/">Jose Soutullo Fernandez</a></span></div><div class="td-author-description">Hi guys, this is Jose! I am a senior student here at Greenville University. I study both business and sport management, and I would love to work for a professional sports organization in the near future. I also play soccer here at GU and have different jobs on campus.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/josesoutullofernandez/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:josesoutullo.linkedin@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jose Soutullo Fernandez"></span><meta itemprop="datePublished" content="2020-04-28T12:00:00-05:00"><meta itemprop="dateModified" content="2020-04-28T01:44:54-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png"></span><meta itemprop="name" content="Greenville University Papyrus"></span><meta itemprop="headline " content="GU E-sports 2020-2021: New Goals, New Challenges, and New Officers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2020/04/227b2e2a7f9befce9c1e921afa236315-1.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_10_684 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_684" ><script>var block_tdi_10_684 = new tdBlock();
block_tdi_10_684.id = "tdi_10_684";
block_tdi_10_684.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_10_684","td_column_number":3,"live_filter_cur_post_id":90232,"live_filter_cur_post_author":"369","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_10_684","tdc_css_class_style":"tdi_10_684_rand_style"}';
block_tdi_10_684.td_column_number = "3";
block_tdi_10_684.block_type = "td_block_related_posts";
block_tdi_10_684.post_count = "3";
block_tdi_10_684.found_posts = "828";
block_tdi_10_684.header_color = "";
block_tdi_10_684.ajax_pagination_infinite_stop = "";
block_tdi_10_684.max_num_pages = "276";
tdBlocksArray.push(block_tdi_10_684);
</script><h4 class="td-related-title td-block-title"><a id="tdi_11_7a7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_10_684" href="#">RELATED ARTICLES</a><a id="tdi_12_eab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_10_684" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_10_684 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/who-are-the-future-nba-stars/" rel="bookmark" class="td-image-wrap " title="Who are the Future NBA Stars?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Who are the Future NBA Stars?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/BBYKhAs-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/who-are-the-future-nba-stars/" rel="bookmark" title="Who are the Future NBA Stars?">Who are the Future NBA Stars?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/nfl-are-the-la-chargers-the-next-super-team/" rel="bookmark" class="td-image-wrap " title="NFL: Are the LA Chargers the Next Super Team?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NFL: Are the LA Chargers the Next Super Team?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/Chargers-New-Uniforms-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/nfl-are-the-la-chargers-the-next-super-team/" rel="bookmark" title="NFL: Are the LA Chargers the Next Super Team?">NFL: Are the LA Chargers the Next Super Team?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/04/national-basketball-association-horse-challenge/" rel="bookmark" class="td-image-wrap " title="National Basketball Association: HORSE Challenge" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="National Basketball Association: HORSE Challenge" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/04/imageedit_2_4572227278-4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/04/national-basketball-association-horse-challenge/" rel="bookmark" title="National Basketball Association: HORSE Challenge">National Basketball Association: HORSE Challenge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_684" data-td_block_id="tdi_10_684"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_684" data-td_block_id="tdi_10_684"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://papyrus.greenville.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90232' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bfbc0a200" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://papyrus.greenville.edu/2020/04/cooking-around-the-world-ep-1-torrijas/">Cooking Around the World Ep.1 Torrijas</a>
											<span class="post-date">April 28, 2020</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2020/04/gu-e-sports-2020-2021-new-goals-new-challenges-and-new-officers/" aria-current="page">GU E-sports 2020-2021: New Goals, New Challenges, and New Officers</a>
											<span class="post-date">April 28, 2020</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2020/04/no-more-fear-of-death/">No More Fear of Death</a>
											<span class="post-date">April 27, 2020</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2020/04/questions-of-faith-during-the-covid-19-pandemic/">Questions of Faith During the COVID-19 Pandemic</a>
											<span class="post-date">April 27, 2020</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2020/04/who-are-the-future-nba-stars/">Who are the Future NBA Stars?</a>
											<span class="post-date">April 26, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
        <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
			
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title">
					Follow us on Instagram                    <a class="td-footer-instagram-user-link"
                       href="https://www.instagram.com/gupapyrus"
                       target="_blank">@gupapyrus</a>
                </h4>
            </div>

			<div class="td_block_wrap td_block_instagram tdi_13_cbe td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_cbe" >
<style>
/* custom css */
.tdi_13_cbe .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_13_cbe class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_JKDvMHib0" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c145.0.538.538a/93711286_323440878618172_7595783090399428882_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=CRHDOXVcomgAX_PtpvE&oh=ead352103fa284b0259c6b26d65e6ab2&oe=5EC66951"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_I2zp-H_kx" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c140.0.541.541a/94424150_265301231304599_4007813262072809708_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=ASRyTPdBD2YAX_daJ7z&oh=d763c156347e636c175368665ffa3549&oe=5EC4374D"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B_IuTFBnkDp" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c142.0.544.544a/93335072_283368355998645_7291443848097095310_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=Ilr9_2G0e4wAX-WwHUI&oh=20986afb3ad8bed1965349216b6272c3&oe=5EC52361"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>        </div>

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://papyrus.greenville.edu/"><img class="td-retina-data" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" alt="Greenville University Papyrus" title="" width="" /></a></div><div class="footer-text-wrap">The GU Papyrus is a Greenville University student media project.<div class="footer-email-wrap">Contact us: <a href="mailto:papyrus@greenville.edu">papyrus@greenville.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_15_85b td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_15_85b" ><script>var block_tdi_15_85b = new tdBlock();
block_tdi_15_85b.id = "tdi_15_85b";
block_tdi_15_85b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_15_85b","tdc_css_class":"tdi_15_85b","tdc_css_class_style":"tdi_15_85b_rand_style"}';
block_tdi_15_85b.td_column_number = "1";
block_tdi_15_85b.block_type = "td_block_7";
block_tdi_15_85b.post_count = "3";
block_tdi_15_85b.found_posts = "3340";
block_tdi_15_85b.header_color = "";
block_tdi_15_85b.ajax_pagination_infinite_stop = "";
block_tdi_15_85b.max_num_pages = "1114";
tdBlocksArray.push(block_tdi_15_85b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_15_85b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" class="td-image-wrap " title="Thoughts about Purity Rings" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Thoughts about Purity Rings" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2013/04/jds_purity_ring_aotw_fi-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" title="Thoughts about Purity Rings">Thoughts about Purity Rings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-05T13:11:56+00:00" >April 5, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" class="td-image-wrap " title="Will Maisie Dobbs Become the Next Downton Abbey?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Will Maisie Dobbs Become the Next Downton Abbey?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2015/02/feature2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" title="Will Maisie Dobbs Become the Next Downton Abbey?">Will Maisie Dobbs Become the Next Downton Abbey?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-05T23:55:53+00:00" >March 5, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" class="td-image-wrap " title="Should Teachers Carry Guns?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Should Teachers Carry Guns?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2015/04/Untitled-21-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" title="Should Teachers Carry Guns?">Should Teachers Carry Guns?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-24T17:41:27+00:00" >April 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_16_7d5 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_7d5" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://papyrus.greenville.edu/category/sports/"><span class="td-cat-name">Sport</span><span class="td-cat-no">829</span></a></li><li><a href="http://papyrus.greenville.edu/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">525</span></a></li><li><a href="http://papyrus.greenville.edu/category/campus-news/"><span class="td-cat-name">Campus</span><span class="td-cat-no">466</span></a></li><li><a href="http://papyrus.greenville.edu/category/features/"><span class="td-cat-name">Feature</span><span class="td-cat-no">448</span></a></li><li><a href="http://papyrus.greenville.edu/category/opinions/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">429</span></a></li><li><a href="http://papyrus.greenville.edu/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">360</span></a></li><li><a href="http://papyrus.greenville.edu/category/faith/"><span class="td-cat-name">Faith</span><span class="td-cat-no">241</span></a></li><li><a href="http://papyrus.greenville.edu/category/world-news/"><span class="td-cat-name">World</span><span class="td-cat-no">159</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The GU Papyrus - Site Designed by <a href="http://dm.greenville.edu" target="_blank"> GU Digital Media</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5ea868bada3b9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo img {
    max-height: 200px;
    height: 140px;
}
.td-header-sp-logo img {
    top: -25px;
    bottom: auto;
}
.wp-caption-text, .wp-caption-dd {
    text-align: center;
    font-style: inherit;
}
.td-module-comments a {
    display: none;
}
</style>


<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Dynamic page generated in 1.596 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-28 12:32:42 -->

<!-- super cache -->