<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Happy (Belated) World Esports Day! | Greenville University Papyrus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://papyrus.greenville.edu/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://papyrus.greenville.edu/wp-content/uploads/2018/08/letterp-copy.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Feed" href="http://papyrus.greenville.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Comments Feed" href="http://papyrus.greenville.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Happy (Belated) World Esports Day! Comments Feed" href="http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papyrus.greenville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://papyrus.greenville.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='http://papyrus.greenville.edu/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://papyrus.greenville.edu/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://papyrus.greenville.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"http:\/\/papyrus.greenville.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.1' id='email-subscribers-js'></script>
<link rel="https://api.w.org/" href="http://papyrus.greenville.edu/wp-json/" /><link rel="alternate" type="application/json" href="http://papyrus.greenville.edu/wp-json/wp/v2/posts/95235" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papyrus.greenville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papyrus.greenville.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Faith in the Public School from a Teacher&#8217;s Perspective' href='http://papyrus.greenville.edu/2020/11/faith-in-the-public-school-from-a-teachers-perspective/' />
<link rel='next' title='Local Pastor Profile: Tyson Graber' href='http://papyrus.greenville.edu/2020/11/local-pastor-profile-tyson-graber/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/" />
<link rel='shortlink' href='http://papyrus.greenville.edu/?p=95235' />
<link rel="alternate" type="application/json+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F11%2Fhappy-belated-world-esports-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F11%2Fhappy-belated-world-esports-day%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.20" /> -->
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/papyrus.greenville.edu\/wp-admin\/","wpRestNonce":"3dd6c09a46","wpRestUrl":"http:\/\/papyrus.greenville.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4114686-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4114686-5');
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f57b20;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f57b20;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f57b20;
                }
                .tdm-btn-style1 {
					background-color: #f57b20;
				}
				.tdm-btn-style2:before {
				    border-color: #f57b20;
				}
				.tdm-btn-style2 {
				    color: #f57b20;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f57b20;
                    -moz-box-shadow: 0 2px 16px #f57b20;
                    box-shadow: 0 2px 16px #f57b20;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f57b20;
                    -moz-box-shadow: 0 4px 26px #f57b20;
                    box-shadow: 0 4px 26px #f57b20;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-95235 single-format-standard td-standard-pack happy-belated-world-esports-day global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-58175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li>
<li id="menu-item-33392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a></li>
<li id="menu-item-33393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a></li>
<li id="menu-item-51835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a></li>
<li id="menu-item-33395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a></li>
<li id="menu-item-33396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, November 6, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-51814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51814"><a href="http://papyrus.greenville.edu/about-greenville-university/">About Greenville University</a></li>
<li id="menu-item-51815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51815"><a href="http://papyrus.greenville.edu/about-2/">About the GU Papyrus</a></li>
<li id="menu-item-51816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51816"><a href="http://papyrus.greenville.edu/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-51817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51817"><a href="http://papyrus.greenville.edu/contact-us/">Contact Us</a></li>
<li id="menu-item-51813" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51813"><a href="http://papyrus.greenville.edu/login/">Login</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
            <span class="td-visual-hidden">Greenville University Papyrus</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1_325 td_block_template_1">
<style>
/* custom css */
.tdi_1_325.td-a-rec{
					text-align: center;
				}.tdi_1_325 .td-element-style{
					z-index: -1;
				}.tdi_1_325.td-a-rec-img{
				    text-align: left;
				}.tdi_1_325.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_325.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://www.greenville.edu/?utm_source=gu_papyrus&utm_medium=display" target="_blank"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/PapyrusAd-1.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58175"><a href="http://papyrus.greenville.edu/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33394"><a href="http://papyrus.greenville.edu/category/campus-news/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_4ef td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_4ef" ><script>var block_tdi_2_4ef = new tdBlock();
block_tdi_2_4ef.id = "tdi_2_4ef";
block_tdi_2_4ef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_4ef","tdc_css_class":"tdi_2_4ef","tdc_css_class_style":"tdi_2_4ef_rand_style"}';
block_tdi_2_4ef.td_column_number = "3";
block_tdi_2_4ef.block_type = "td_block_mega_menu";
block_tdi_2_4ef.post_count = "5";
block_tdi_2_4ef.found_posts = "485";
block_tdi_2_4ef.header_color = "";
block_tdi_2_4ef.ajax_pagination_infinite_stop = "";
block_tdi_2_4ef.max_num_pages = "97";
tdBlocksArray.push(block_tdi_2_4ef);
</script><div id=tdi_2_4ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/filling-deloys-office-with-balloons-whos-next/" rel="bookmark" class="td-image-wrap " title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/baloon-pic-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/filling-deloys-office-with-balloons-whos-next/" rel="bookmark" title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?">Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/gu-students-interview/" rel="bookmark" class="td-image-wrap " title="Why are you at GU?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why are you at GU?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Captura-de-pantalla-2020-10-28-a-las-18.53.501-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/gu-students-interview/" rel="bookmark" title="Why are you at GU?">Why are you at GU?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/" rel="bookmark" class="td-image-wrap " title="Happy (Belated) World Esports Day!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Happy (Belated) World Esports Day!" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/" rel="bookmark" title="Happy (Belated) World Esports Day!">Happy (Belated) World Esports Day!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/a-foreign-perspective-local-sights-you-dont-want-to-miss/" rel="bookmark" class="td-image-wrap " title="A Foreign Perspective: Local Sights You Don&#8217;t Want to Miss" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Foreign Perspective: Local Sights You Don&#8217;t Want to Miss" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/QQ图片20201021212659-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/a-foreign-perspective-local-sights-you-dont-want-to-miss/" rel="bookmark" title="A Foreign Perspective: Local Sights You Don&#8217;t Want to Miss">A Foreign Perspective: Local Sights You Don&#8217;t Want to Miss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/evergreen-3-dorm-friendly-plants/" rel="bookmark" class="td-image-wrap " title="Evergreen: 3 Dorm Friendly Plants" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Evergreen: 3 Dorm Friendly Plants" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/C5A7AE6C-13E8-4074-9A86-9EE21C654863-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/evergreen-3-dorm-friendly-plants/" rel="bookmark" title="Evergreen: 3 Dorm Friendly Plants">Evergreen: 3 Dorm Friendly Plants</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_4ef" data-td_block_id="tdi_2_4ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_4ef" data-td_block_id="tdi_2_4ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33392"><a href="http://papyrus.greenville.edu/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_99f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_99f" ><script>var block_tdi_3_99f = new tdBlock();
block_tdi_3_99f.id = "tdi_3_99f";
block_tdi_3_99f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_99f","tdc_css_class":"tdi_3_99f","tdc_css_class_style":"tdi_3_99f_rand_style"}';
block_tdi_3_99f.td_column_number = "3";
block_tdi_3_99f.block_type = "td_block_mega_menu";
block_tdi_3_99f.post_count = "5";
block_tdi_3_99f.found_posts = "533";
block_tdi_3_99f.header_color = "";
block_tdi_3_99f.ajax_pagination_infinite_stop = "";
block_tdi_3_99f.max_num_pages = "107";
tdBlocksArray.push(block_tdi_3_99f);
</script><div id=tdi_3_99f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/wgrn-a-voice-for-the-students/" rel="bookmark" class="td-image-wrap " title="WGRN: A Voice for the Students" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WGRN: A Voice for the Students" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/The-voice-the-students-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/wgrn-a-voice-for-the-students/" rel="bookmark" title="WGRN: A Voice for the Students">WGRN: A Voice for the Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/planning-the-perfect-party-spooky-edition/" rel="bookmark" class="td-image-wrap " title="Planning the Perfect Party: Spooky Edition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Planning the Perfect Party: Spooky Edition" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Cayden_Sharp_Halloween_Edit-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/planning-the-perfect-party-spooky-edition/" rel="bookmark" title="Planning the Perfect Party: Spooky Edition">Planning the Perfect Party: Spooky Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/what-country-song-fits-your-current-emotion/" rel="bookmark" class="td-image-wrap " title="What Country Song Fits Your Current Emotion?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What Country Song Fits Your Current Emotion?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Updated_Lex_Segar-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/what-country-song-fits-your-current-emotion/" rel="bookmark" title="What Country Song Fits Your Current Emotion?">What Country Song Fits Your Current Emotion?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/09/the-evolution-of-taylor-swift/" rel="bookmark" class="td-image-wrap " title="The Evolution of Taylor Swift" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Evolution of Taylor Swift" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/09/Cara_Emery_Tswift_Song-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/09/the-evolution-of-taylor-swift/" rel="bookmark" title="The Evolution of Taylor Swift">The Evolution of Taylor Swift</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/09/movie-theaters-making-a-comeback/" rel="bookmark" class="td-image-wrap " title="Movie Theaters Making a Comeback?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Movie Theaters Making a Comeback?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/09/Anna_Dailey_1-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/09/movie-theaters-making-a-comeback/" rel="bookmark" title="Movie Theaters Making a Comeback?">Movie Theaters Making a Comeback?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_99f" data-td_block_id="tdi_3_99f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_99f" data-td_block_id="tdi_3_99f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33397"><a href="http://papyrus.greenville.edu/category/faith/">Faith</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_533 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_533" ><script>var block_tdi_4_533 = new tdBlock();
block_tdi_4_533.id = "tdi_4_533";
block_tdi_4_533.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"950","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_533","tdc_css_class":"tdi_4_533","tdc_css_class_style":"tdi_4_533_rand_style"}';
block_tdi_4_533.td_column_number = "3";
block_tdi_4_533.block_type = "td_block_mega_menu";
block_tdi_4_533.post_count = "5";
block_tdi_4_533.found_posts = "249";
block_tdi_4_533.header_color = "";
block_tdi_4_533.ajax_pagination_infinite_stop = "";
block_tdi_4_533.max_num_pages = "50";
tdBlocksArray.push(block_tdi_4_533);
</script><div id=tdi_4_533 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/a-walk-through-faith-and-coaching-with-coach-barber/" rel="bookmark" class="td-image-wrap " title="A Walk Through Faith and Coaching with Coach Barber" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Walk Through Faith and Coaching with Coach Barber" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_0422-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/a-walk-through-faith-and-coaching-with-coach-barber/" rel="bookmark" title="A Walk Through Faith and Coaching with Coach Barber">A Walk Through Faith and Coaching with Coach Barber</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/5-upcoming-christian-films-to-look-for/" rel="bookmark" class="td-image-wrap " title="5 Upcoming Christian Films to Look For" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="5 Upcoming Christian Films to Look For" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/UpComingMoviesFeature1.2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/5-upcoming-christian-films-to-look-for/" rel="bookmark" title="5 Upcoming Christian Films to Look For">5 Upcoming Christian Films to Look For</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/local-pastor-profile-tyson-graber/" rel="bookmark" class="td-image-wrap " title="Local Pastor Profile: Tyson Graber" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Local Pastor Profile: Tyson Graber" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/TysonGraberFeature-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/local-pastor-profile-tyson-graber/" rel="bookmark" title="Local Pastor Profile: Tyson Graber">Local Pastor Profile: Tyson Graber</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/faith-in-the-public-school-from-a-teachers-perspective/" rel="bookmark" class="td-image-wrap " title="Faith in the Public School from a Teacher&#8217;s Perspective" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Faith in the Public School from a Teacher&#8217;s Perspective" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/School_Faith-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/faith-in-the-public-school-from-a-teachers-perspective/" rel="bookmark" title="Faith in the Public School from a Teacher&#8217;s Perspective">Faith in the Public School from a Teacher&#8217;s Perspective</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/gods-calling-a-story-of-samuel/" rel="bookmark" class="td-image-wrap " title="God&#8217;s Calling: A Story of Samuel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="God&#8217;s Calling: A Story of Samuel" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Samuel_GodSpeaking1.2-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/gods-calling-a-story-of-samuel/" rel="bookmark" title="God&#8217;s Calling: A Story of Samuel">God&#8217;s Calling: A Story of Samuel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_533" data-td_block_id="tdi_4_533"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_533" data-td_block_id="tdi_4_533"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33393"><a href="http://papyrus.greenville.edu/category/features/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_a17 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_a17" ><script>var block_tdi_5_a17 = new tdBlock();
block_tdi_5_a17.id = "tdi_5_a17";
block_tdi_5_a17.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_a17","tdc_css_class":"tdi_5_a17","tdc_css_class_style":"tdi_5_a17_rand_style"}';
block_tdi_5_a17.td_column_number = "3";
block_tdi_5_a17.block_type = "td_block_mega_menu";
block_tdi_5_a17.post_count = "5";
block_tdi_5_a17.found_posts = "459";
block_tdi_5_a17.header_color = "";
block_tdi_5_a17.ajax_pagination_infinite_stop = "";
block_tdi_5_a17.max_num_pages = "92";
tdBlocksArray.push(block_tdi_5_a17);
</script><div id=tdi_5_a17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/studying-abroad-dory-keeps-swimming/" rel="bookmark" class="td-image-wrap " title="Studying Abroad: Dory Keeps Swimming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Studying Abroad: Dory Keeps Swimming" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/GU-INTERNATIONAL-STUDENTS-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/studying-abroad-dory-keeps-swimming/" rel="bookmark" title="Studying Abroad: Dory Keeps Swimming">Studying Abroad: Dory Keeps Swimming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/the-drop-sneaker-releases-of-october/" rel="bookmark" class="td-image-wrap " title="The Drop: Sneaker Releases of October" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Drop: Sneaker Releases of October" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/BENN-Podcast-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/the-drop-sneaker-releases-of-october/" rel="bookmark" title="The Drop: Sneaker Releases of October">The Drop: Sneaker Releases of October</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/mother-goddesses-in-vietnam-worship-the-role-of-mothers/" rel="bookmark" class="td-image-wrap " title="Mother Goddesses in Vietnam: Worship the Role of Mothers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mother Goddesses in Vietnam: Worship the Role of Mothers" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Mother-Goddesses-in-Vietnam-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/mother-goddesses-in-vietnam-worship-the-role-of-mothers/" rel="bookmark" title="Mother Goddesses in Vietnam: Worship the Role of Mothers">Mother Goddesses in Vietnam: Worship the Role of Mothers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/k-pop-is-more-special-than-you-thought/" rel="bookmark" class="td-image-wrap " title="K-POP Is More Special Than You Thought" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="K-POP Is More Special Than You Thought" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/E808D2DC-984B-4C87-BD25-063B1E46AA83-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/k-pop-is-more-special-than-you-thought/" rel="bookmark" title="K-POP Is More Special Than You Thought">K-POP Is More Special Than You Thought</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/senior-spotlight-annie-jordan/" rel="bookmark" class="td-image-wrap " title="Senior Spotlight: Annie Jordan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senior Spotlight: Annie Jordan" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/09/AnnieJordanResized-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/senior-spotlight-annie-jordan/" rel="bookmark" title="Senior Spotlight: Annie Jordan">Senior Spotlight: Annie Jordan</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_a17" data-td_block_id="tdi_5_a17"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_a17" data-td_block_id="tdi_5_a17"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51835"><a href="http://papyrus.greenville.edu/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_3eb td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_3eb" ><script>var block_tdi_6_3eb = new tdBlock();
block_tdi_6_3eb.id = "tdi_6_3eb";
block_tdi_6_3eb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"661","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_3eb","tdc_css_class":"tdi_6_3eb","tdc_css_class_style":"tdi_6_3eb_rand_style"}';
block_tdi_6_3eb.td_column_number = "3";
block_tdi_6_3eb.block_type = "td_block_mega_menu";
block_tdi_6_3eb.post_count = "5";
block_tdi_6_3eb.found_posts = "375";
block_tdi_6_3eb.header_color = "";
block_tdi_6_3eb.ajax_pagination_infinite_stop = "";
block_tdi_6_3eb.max_num_pages = "75";
tdBlocksArray.push(block_tdi_6_3eb);
</script><div id=tdi_6_3eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/filling-deloys-office-with-balloons-whos-next/" rel="bookmark" class="td-image-wrap " title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/baloon-pic-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/filling-deloys-office-with-balloons-whos-next/" rel="bookmark" title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?">Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/gu-students-interview/" rel="bookmark" class="td-image-wrap " title="Why are you at GU?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why are you at GU?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Captura-de-pantalla-2020-10-28-a-las-18.53.501-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/gu-students-interview/" rel="bookmark" title="Why are you at GU?">Why are you at GU?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/evergreen-3-dorm-friendly-plants/" rel="bookmark" class="td-image-wrap " title="Evergreen: 3 Dorm Friendly Plants" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Evergreen: 3 Dorm Friendly Plants" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/C5A7AE6C-13E8-4074-9A86-9EE21C654863-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/evergreen-3-dorm-friendly-plants/" rel="bookmark" title="Evergreen: 3 Dorm Friendly Plants">Evergreen: 3 Dorm Friendly Plants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/esports-rainbow-six-siege-scrimmage/" rel="bookmark" class="td-image-wrap " title="ESports: Rainbow Six Siege Scrimmage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ESports: Rainbow Six Siege Scrimmage" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-07-at-7.53.08-PM-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="http://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/esports-rainbow-six-siege-scrimmage/" rel="bookmark" title="ESports: Rainbow Six Siege Scrimmage">ESports: Rainbow Six Siege Scrimmage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/__trashed-9/" rel="bookmark" class="td-image-wrap " title="Match Made In Heaven?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Match Made In Heaven?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/nextgilmore-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/__trashed-9/" rel="bookmark" title="Match Made In Heaven?">Match Made In Heaven?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_3eb" data-td_block_id="tdi_6_3eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_3eb" data-td_block_id="tdi_6_3eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33395"><a href="http://papyrus.greenville.edu/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_333 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_333" ><script>var block_tdi_7_333 = new tdBlock();
block_tdi_7_333.id = "tdi_7_333";
block_tdi_7_333.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_333","tdc_css_class":"tdi_7_333","tdc_css_class_style":"tdi_7_333_rand_style"}';
block_tdi_7_333.td_column_number = "3";
block_tdi_7_333.block_type = "td_block_mega_menu";
block_tdi_7_333.post_count = "5";
block_tdi_7_333.found_posts = "446";
block_tdi_7_333.header_color = "";
block_tdi_7_333.ajax_pagination_infinite_stop = "";
block_tdi_7_333.max_num_pages = "90";
tdBlocksArray.push(block_tdi_7_333);
</script><div id=tdi_7_333 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/can-gamers-be-trusted/" rel="bookmark" class="td-image-wrap " title="Can Gamers Be Trusted?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can Gamers Be Trusted?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/CanGamersBeTrusted_-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/can-gamers-be-trusted/" rel="bookmark" title="Can Gamers Be Trusted?">Can Gamers Be Trusted?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/your-mom-goes-to-college/" rel="bookmark" class="td-image-wrap " title="&#8220;Your Mom Goes to College?&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Your Mom Goes to College?&#8221;" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Bella-and-me-2-1-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/your-mom-goes-to-college/" rel="bookmark" title="&#8220;Your Mom Goes to College?&#8221;">&#8220;Your Mom Goes to College?&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/is-social-media-damaging-or-helping-college-students/" rel="bookmark" class="td-image-wrap " title="Is Social Media Damaging or Helping College Students?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is Social Media Damaging or Helping College Students?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Social-Media-Featured-Image-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/is-social-media-damaging-or-helping-college-students/" rel="bookmark" title="Is Social Media Damaging or Helping College Students?">Is Social Media Damaging or Helping College Students?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/ranking-marvels-best-superheroes/" rel="bookmark" class="td-image-wrap " title="Ranking Marvel&#8217;s Best Superheroes" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ranking Marvel&#8217;s Best Superheroes" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Marvel-Featured-Image-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/ranking-marvels-best-superheroes/" rel="bookmark" title="Ranking Marvel&#8217;s Best Superheroes">Ranking Marvel&#8217;s Best Superheroes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/the-art-of-the-shoe-business/" rel="bookmark" class="td-image-wrap " title="The Art of the Shoe Business" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Art of the Shoe Business" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Shoe-Featured-Image-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/the-art-of-the-shoe-business/" rel="bookmark" title="The Art of the Shoe Business">The Art of the Shoe Business</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_333" data-td_block_id="tdi_7_333"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_7_333" data-td_block_id="tdi_7_333"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33396"><a href="http://papyrus.greenville.edu/category/sports/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_93b td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_93b" ><script>var block_tdi_8_93b = new tdBlock();
block_tdi_8_93b.id = "tdi_8_93b";
block_tdi_8_93b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_93b","tdc_css_class":"tdi_8_93b","tdc_css_class_style":"tdi_8_93b_rand_style"}';
block_tdi_8_93b.td_column_number = "3";
block_tdi_8_93b.block_type = "td_block_mega_menu";
block_tdi_8_93b.post_count = "5";
block_tdi_8_93b.found_posts = "886";
block_tdi_8_93b.header_color = "";
block_tdi_8_93b.ajax_pagination_infinite_stop = "";
block_tdi_8_93b.max_num_pages = "178";
tdBlocksArray.push(block_tdi_8_93b);
</script><div id=tdi_8_93b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/senior-spotlight-maria-rodriguez/" rel="bookmark" class="td-image-wrap " title="Senior Spotlight: Maria Rodriguez" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senior Spotlight: Maria Rodriguez" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/11/MRodFI-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/senior-spotlight-maria-rodriguez/" rel="bookmark" title="Senior Spotlight: Maria Rodriguez">Senior Spotlight: Maria Rodriguez</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/who-is-e-sports-jeremy-whisenton/" rel="bookmark" class="td-image-wrap " title="Who Is E-Sports&#8217; Jeremy Whisenton?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Jeremy in gaming in the studio" title="Who Is E-Sports&#8217; Jeremy Whisenton?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_1208-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/who-is-e-sports-jeremy-whisenton/" rel="bookmark" title="Who Is E-Sports&#8217; Jeremy Whisenton?">Who Is E-Sports&#8217; Jeremy Whisenton?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/a-walk-through-faith-and-coaching-with-coach-barber/" rel="bookmark" class="td-image-wrap " title="A Walk Through Faith and Coaching with Coach Barber" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Walk Through Faith and Coaching with Coach Barber" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_0422-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/a-walk-through-faith-and-coaching-with-coach-barber/" rel="bookmark" title="A Walk Through Faith and Coaching with Coach Barber">A Walk Through Faith and Coaching with Coach Barber</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/greenville-womens-soccer-all-decade-team/" rel="bookmark" class="td-image-wrap " title="Greenville Women&#8217;s Soccer All-Decade Team" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Women soccer team after a scrimmage. Media by José Soutullo Fernández" title="Greenville Women&#8217;s Soccer All-Decade Team" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Featured-image-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/greenville-womens-soccer-all-decade-team/" rel="bookmark" title="Greenville Women&#8217;s Soccer All-Decade Team">Greenville Women&#8217;s Soccer All-Decade Team</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/soccer-seniors-lingering-decision-of-extra-eligibility/" rel="bookmark" class="td-image-wrap " title="Soccer Seniors&#8217; Lingering Decision of Extra Eligibility" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Women soccer team during fall practice. Media by José Soutullo Fernández" title="Soccer Seniors&#8217; Lingering Decision of Extra Eligibility" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Featured-imaged-2-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/soccer-seniors-lingering-decision-of-extra-eligibility/" rel="bookmark" title="Soccer Seniors&#8217; Lingering Decision of Extra Eligibility">Soccer Seniors&#8217; Lingering Decision of Extra Eligibility</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_93b" data-td_block_id="tdi_8_93b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_93b" data-td_block_id="tdi_8_93b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://papyrus.greenville.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-95235" class="post-95235 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news tag-greenville-university-esports tag-among-us tag-greenville-university tag-greenville-university-athletics tag-madden-nfl-21 tag-minecraft tag-mortal-kombat tag-super-smash-bros tag-tekken-7 tag-tournament tag-world-esports-day" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://papyrus.greenville.edu/category/campus-news/">Campus</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Happy (Belated) World Esports Day!</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://papyrus.greenville.edu/author/josmith/">Joseph Smith</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T09:34:00-06:00" >November 3, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F11%2Fhappy-belated-world-esports-day%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Happy+%28Belated%29+World+Esports+Day%21&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F11%2Fhappy-belated-world-esports-day%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1.jpg&description=Happy+%28Belated%29+World+Esports+Day%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/&title=Happy+%28Belated%29+World+Esports+Day%21">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1.jpg" data-caption="Happy World Esports Day! Media by Joe Smith."><img width="696" height="465" class="entry-thumb td-modal-image" src="http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1-696x465.jpg" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1-696x465.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1-1024x684.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1-169x113.jpg 169w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1-768x513.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1-629x420.jpg 629w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="WorldEsportsDay (1)"/></a><figcaption class="wp-caption-text">Happy World Esports Day! Media by Joe Smith.</figcaption></figure></div>
            <!-- content -->
<p>Have you ever heard of <a rel="noreferrer noopener" href="https://worldesportsday.com/" target="_blank">World Esports Day</a>? Well, the <a rel="noreferrer noopener" href="http://athletics.greenville.edu/sports/esports/index" target="_blank">Greenville University Esports Program</a> wants to make sure that no one ever forgets it! With this holiday for gamers everywhere, the leaders of the esports program wanted to make sure it was super special for people all around campus. With multitudes of events from tournaments to hosting servers, they jam-packed that weekend to celebrate the momentous occasion. On top of the craziness came a chance for the hosts to get some opinions on future events in order to provide an opportunity for students&#8217; input.</p>



<p>Here is an interview with Antwon Knight. Knight is the president of the gaming club as well as a huge leader in the esports program as a whole. He is also an intern for <a href="https://www.greenville.edu/directory/bj-fink" target="_blank" rel="noreferrer noopener">Coach Fink</a> and was involved in a majority of the events for World Esports Day. </p>



<figure class="wp-block-audio"><audio controls src="http://papyrus.greenville.edu/wp-content/uploads/2020/10/AntwonEsportsDayInterview.mp3"></audio><figcaption>Interview with <a rel="noreferrer noopener" href="https://www.facebook.com/AKnight19" target="_blank">Antwon Knight</a> (president of the gaming club and huge leader in the esports program). Media by Joe Smith. </figcaption></figure>



<h2>Ready? Fight!</h2>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="683" src="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-1024x683.jpg" alt="" data-id="95272" data-link="http://papyrus.greenville.edu/?attachment_id=95272" class="wp-image-95272" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-1024x683.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-170x113.jpg 170w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-768x512.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-1536x1024.jpg 1536w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-2048x1365.jpg 2048w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-696x464.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-1068x712.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3111-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="683" src="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-1024x683.jpg" alt="" data-id="95274" data-link="http://papyrus.greenville.edu/?attachment_id=95274" class="wp-image-95274" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-1024x683.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-170x113.jpg 170w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-768x512.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-1536x1024.jpg 1536w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-2048x1365.jpg 2048w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-696x464.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-1068x712.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3117-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1024" height="683" src="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-1024x683.jpg" alt="" data-id="95275" data-full-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-scaled.jpg" data-link="http://papyrus.greenville.edu/?attachment_id=95275" class="wp-image-95275" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-1024x683.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-170x113.jpg 170w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-768x512.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-1536x1024.jpg 1536w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-2048x1365.jpg 2048w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-696x464.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-1068x712.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3109-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></li></ul><figcaption class="blocks-gallery-caption">Fighting tournaments scene. Media by Joe Smith. </figcaption></figure>



<p>What better way to kick off a big esports weekend than tournaments to get a competitive feel in the air? Everyone was welcome to join along, and there were even prizes for winners. Even though everyone could participate, that did not stop the competing gamers from having fun on the path to the top. The tournament to kick it all off was <a rel="noreferrer noopener" href="https://www.ea.com/games/madden-nfl/madden-nfl-21/player-ratings" target="_blank"><em>Madden NFL 21</em></a>. This game particularly appealed to all of the football fans out there and gave a chance to see who the best field dominator was. The next tournament to keep things in full swing was everyone&#8217;s favorite, <a rel="noreferrer noopener" href="https://www.smashbros.com/en_US/" target="_blank"><em>Super Smash Bros. Ultimate</em></a>. With a full arena to utilize and a full roster of known video game characters to fight, there was never a dull moment in the tournament. The next day came a new set of competitions with<em> <a rel="noreferrer noopener" href="https://twitter.com/MortalKombat?s=20" target="_blank">Mortal Kombat 11</a></em> and <a rel="noreferrer noopener" href="https://tk7.tekken.com/" target="_blank"><em>Tekken 7</em></a>. These events may not have been nearly as popular, but they produced just as much fun and enjoyment. There were also side activities, such as party games, for those not competing to liven up the atmosphere. Keep an eye peeled for future tournaments so you can test your might! To sum things up, the tournaments were a ton of fun and opened up for plenty of crazy matches!</p>



<h2>Imagination and Imposters</h2>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="792" height="1024" src="http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUAmongUs-792x1024.jpg" alt="" data-id="95245" data-link="http://papyrus.greenville.edu/?attachment_id=95245" class="wp-image-95245" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUAmongUs-792x1024.jpg 792w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUAmongUs-232x300.jpg 232w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUAmongUs-87x113.jpg 87w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUAmongUs-768x993.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUAmongUs-696x900.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUAmongUs-325x420.jpg 325w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUAmongUs.jpg 892w" sizes="(max-width: 792px) 100vw, 792px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="792" height="1024" src="http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft-792x1024.jpg" alt="" data-id="95246" data-full-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft.jpg" data-link="http://papyrus.greenville.edu/?attachment_id=95246" class="wp-image-95246" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft-792x1024.jpg 792w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft-232x300.jpg 232w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft-87x113.jpg 87w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft-768x993.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft-696x900.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft-325x420.jpg 325w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/GUEsportsMinecraft.jpg 892w" sizes="(max-width: 792px) 100vw, 792px" /></figure></li></ul><figcaption class="blocks-gallery-caption">Posters for the esports Among Us and Minecraft servers. Media by Joe Smith. </figcaption></figure>



<p>With the weekend opening of the esports events came the grand opening of the official Greenville University Esports <a rel="noreferrer noopener" href="https://www.minecraft.net/en-us" target="_blank"><em>Minecraft</em></a> Server with <a rel="noreferrer noopener" href="http://www.innersloth.com/gameAmongUs.php" target="_blank"><em>Among Us</em></a> games being hosted on the side. The <em>Minecraft</em> server had options for survival starts, creative creations, and even hellacious hunger games. It was opened for students all over campus to enjoy and create. The server is constantly being updated and developed upon with new features and scenery changes. Word on the street is that it will change for each holiday, so make sure to pop in and check out the amazing designs of the administrators. The <em>Among Us</em> matches were chalked full of trickery and mischief. Hard to tell who is the snake in the grass with that group of hooligans! The new <em>Minecraft</em> server is up and running for all to use and the Among Us matches attracted a ton of gremlins!</p>



<h2>Legends in the Making?</h2>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-1024x683.jpg" alt="" class="wp-image-95271" srcset="http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-1024x683.jpg 1024w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-300x200.jpg 300w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-170x113.jpg 170w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-768x512.jpg 768w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-1536x1024.jpg 1536w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-2048x1365.jpg 2048w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-696x464.jpg 696w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-1068x712.jpg 1068w, http://papyrus.greenville.edu/wp-content/uploads/2020/10/IMG_3101-1-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Apex Legends Esports Team watch party. Media by Joe Smith. </figcaption></figure>



<p>On the same Saturday that a lot of these events took place, the esports team happened to start their <a rel="noreferrer noopener" href="https://www.ea.com/games/apex-legends" target="_blank"><em>Apex Legends</em></a> season. The hosts of the event were gracious enough to let everyone see the athletes at work as they had a watch party for the team&#8217;s matches. The junior varsity squad went off against some of the top schools in the league and put in maximum effort. Of course with all myths, the story has to start somewhere. <a rel="noreferrer noopener" href="https://www.facebook.com/austin.ricketts.98" target="_blank">Austin Ricketts</a> led his teammates, <a rel="noreferrer noopener" href="https://www.facebook.com/jameson.wolanski.12" target="_blank">Jameson Wolanski</a> and <a rel="noreferrer noopener" href="https://www.instagram.com/brummdog/?hl=en" target="_blank">Jack Brummel</a>, in these intense matches to the finish line, and they all did a really good job. It will be awesome to see what they grow into as players! They may not have placed the highest, but they put forth a huge amount of effort and showed off what they had.  </p>



<h2>Can&#8217;t Wait For Next Time!</h2>



<p>The events brought many together in a time of enjoyment and community through the power of video games. Not only did the esports program come up with an awesome little competition for each day, but also set forth permanent additions such as the <em>Minecraft</em> server. They utilized the chance perfectly to show off their <em>Apex Legends</em> JV team as well. It was only fun to be had and many came out to do the side events such as party games. It is difficult to get times of fellowship like that anymore, so make sure to keep an eye out for upcoming events. The esports team did not say much about what is to come, but it was hinted at that something else could be coming for the holidays. Happy World Esports Day, gamers! </p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://papyrus.greenville.edu/tag/greenville-university-esports/">#Greenville University Esports</a></li><li><a href="http://papyrus.greenville.edu/tag/among-us/">Among Us</a></li><li><a href="http://papyrus.greenville.edu/tag/greenville-university/">Greenville University</a></li><li><a href="http://papyrus.greenville.edu/tag/greenville-university-athletics/">Greenville University Athletics</a></li><li><a href="http://papyrus.greenville.edu/tag/madden-nfl-21/">madden nfl 21</a></li><li><a href="http://papyrus.greenville.edu/tag/minecraft/">minecraft</a></li><li><a href="http://papyrus.greenville.edu/tag/mortal-kombat/">mortal kombat</a></li><li><a href="http://papyrus.greenville.edu/tag/super-smash-bros/">super smash bros</a></li><li><a href="http://papyrus.greenville.edu/tag/tekken-7/">tekken 7</a></li><li><a href="http://papyrus.greenville.edu/tag/tournament/">Tournament</a></li><li><a href="http://papyrus.greenville.edu/tag/world-esports-day/">World Esports Day</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F11%2Fhappy-belated-world-esports-day%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Happy+%28Belated%29+World+Esports+Day%21&url=http%3A%2F%2Fpapyrus.greenville.edu%2F2020%2F11%2Fhappy-belated-world-esports-day%2F&via=Greenville+University+Papyrus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/&amp;media=http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1.jpg&description=Happy+%28Belated%29+World+Esports+Day%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/&title=Happy+%28Belated%29+World+Esports+Day%21">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://papyrus.greenville.edu/2020/11/faith-in-the-public-school-from-a-teachers-perspective/">Faith in the Public School from a Teacher&#8217;s Perspective</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://papyrus.greenville.edu/2020/11/local-pastor-profile-tyson-graber/">Local Pastor Profile: Tyson Graber</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://papyrus.greenville.edu/author/josmith/"><img width="96" height="96" src="http://papyrus.greenville.edu/wp-content/uploads/2019/03/IMG_20190306_182659309-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="http://papyrus.greenville.edu/wp-content/uploads/2019/03/IMG_20190306_182659309-96x96.jpg 96w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/IMG_20190306_182659309-24x24.jpg 24w, http://papyrus.greenville.edu/wp-content/uploads/2019/03/IMG_20190306_182659309-48x48.jpg 48w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://papyrus.greenville.edu/author/josmith/">Joseph Smith</a></span></div><div class="td-author-description">Hello! I'm Joseph Smith and I am a Digital Media major from Trenton, Illinois. I play esports here on campus for both the League of Legends and Apex Legends teams.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/joseph.smith.71066" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ragnarection/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.reddit.com/user/RagnaRection" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Whiff_Master?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joseph Smith"></span><meta itemprop="datePublished" content="2020-11-03T09:34:00-06:00"><meta itemprop="dateModified" content="2020-11-03T09:02:27-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://papyrus.greenville.edu/2020/11/happy-belated-world-esports-day/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png"></span><meta itemprop="name" content="Greenville University Papyrus"></span><meta itemprop="headline " content="Happy (Belated) World Esports Day!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2020/10/WorldEsportsDay-1.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_10_3ae td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_3ae" ><script>var block_tdi_10_3ae = new tdBlock();
block_tdi_10_3ae.id = "tdi_10_3ae";
block_tdi_10_3ae.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_10_3ae","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":95235,"live_filter_cur_post_author":"318","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_10_3ae","tdc_css_class_style":"tdi_10_3ae_rand_style"}';
block_tdi_10_3ae.td_column_number = "3";
block_tdi_10_3ae.block_type = "td_block_related_posts";
block_tdi_10_3ae.post_count = "3";
block_tdi_10_3ae.found_posts = "484";
block_tdi_10_3ae.header_color = "";
block_tdi_10_3ae.ajax_pagination_infinite_stop = "";
block_tdi_10_3ae.max_num_pages = "162";
tdBlocksArray.push(block_tdi_10_3ae);
</script><h4 class="td-related-title td-block-title"><a id="tdi_11_a65" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_10_3ae" href="#">RELATED ARTICLES</a><a id="tdi_12_5ae" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_10_3ae" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_10_3ae class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/filling-deloys-office-with-balloons-whos-next/" rel="bookmark" class="td-image-wrap " title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/baloon-pic-218x150.png"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/filling-deloys-office-with-balloons-whos-next/" rel="bookmark" title="Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?">Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/11/gu-students-interview/" rel="bookmark" class="td-image-wrap " title="Why are you at GU?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why are you at GU?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/Captura-de-pantalla-2020-10-28-a-las-18.53.501-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/11/gu-students-interview/" rel="bookmark" title="Why are you at GU?">Why are you at GU?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2020/10/a-foreign-perspective-local-sights-you-dont-want-to-miss/" rel="bookmark" class="td-image-wrap " title="A Foreign Perspective: Local Sights You Don&#8217;t Want to Miss" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Foreign Perspective: Local Sights You Don&#8217;t Want to Miss" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2020/10/QQ图片20201021212659-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2020/10/a-foreign-perspective-local-sights-you-dont-want-to-miss/" rel="bookmark" title="A Foreign Perspective: Local Sights You Don&#8217;t Want to Miss">A Foreign Perspective: Local Sights You Don&#8217;t Want to Miss</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_3ae" data-td_block_id="tdi_10_3ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_3ae" data-td_block_id="tdi_10_3ae"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/happy-belated-world-esports-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://papyrus.greenville.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95235' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3b82127a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://papyrus.greenville.edu/2020/11/senior-spotlight-maria-rodriguez/">Senior Spotlight: Maria Rodriguez</a>
											<span class="post-date">November 5, 2020</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2020/11/who-is-e-sports-jeremy-whisenton/">Who Is E-Sports&#8217; Jeremy Whisenton?</a>
											<span class="post-date">November 4, 2020</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2020/11/a-walk-through-faith-and-coaching-with-coach-barber/">A Walk Through Faith and Coaching with Coach Barber</a>
											<span class="post-date">November 4, 2020</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2020/11/filling-deloys-office-with-balloons-whos-next/">Filling Deloy&#8217;s Office with Balloons&#8230; Who&#8217;s Next?</a>
											<span class="post-date">November 4, 2020</span>
									</li>
											<li>
					<a href="http://papyrus.greenville.edu/2020/11/5-upcoming-christian-films-to-look-for/">5 Upcoming Christian Films to Look For</a>
											<span class="post-date">November 4, 2020</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://papyrus.greenville.edu/"><img class="td-retina-data" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" alt="Greenville University Papyrus" title="" width="" /></a></div><div class="footer-text-wrap">The GU Papyrus is a Greenville University student media project.<div class="footer-email-wrap">Contact us: <a href="mailto:papyrus@greenville.edu">papyrus@greenville.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_14_9ee td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_14_9ee" >
<style>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</style><script>var block_tdi_14_9ee = new tdBlock();
block_tdi_14_9ee.id = "tdi_14_9ee";
block_tdi_14_9ee.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_14_9ee","tdc_css_class":"tdi_14_9ee","tdc_css_class_style":"tdi_14_9ee_rand_style"}';
block_tdi_14_9ee.td_column_number = "1";
block_tdi_14_9ee.block_type = "td_block_7";
block_tdi_14_9ee.post_count = "3";
block_tdi_14_9ee.found_posts = "3459";
block_tdi_14_9ee.header_color = "";
block_tdi_14_9ee.ajax_pagination_infinite_stop = "";
block_tdi_14_9ee.max_num_pages = "1153";
tdBlocksArray.push(block_tdi_14_9ee);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_14_9ee class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" class="td-image-wrap " title="Thoughts about Purity Rings" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Thoughts about Purity Rings" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2013/04/jds_purity_ring_aotw_fi-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" title="Thoughts about Purity Rings">Thoughts about Purity Rings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-05T13:11:56-05:00" >April 5, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" class="td-image-wrap " title="Will Maisie Dobbs Become the Next Downton Abbey?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Will Maisie Dobbs Become the Next Downton Abbey?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2015/02/feature2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" title="Will Maisie Dobbs Become the Next Downton Abbey?">Will Maisie Dobbs Become the Next Downton Abbey?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-05T23:55:53-06:00" >March 5, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" class="td-image-wrap " title="Should Teachers Carry Guns?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Should Teachers Carry Guns?" data-type="image_tag" data-img-url="http://papyrus.greenville.edu/wp-content/uploads/2015/04/Untitled-21-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" title="Should Teachers Carry Guns?">Should Teachers Carry Guns?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-24T17:41:27-05:00" >April 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_15_195 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15_195" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://papyrus.greenville.edu/category/sports/"><span class="td-cat-name">Sport</span><span class="td-cat-no">886</span></a></li><li><a href="http://papyrus.greenville.edu/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">533</span></a></li><li><a href="http://papyrus.greenville.edu/category/campus-news/"><span class="td-cat-name">Campus</span><span class="td-cat-no">485</span></a></li><li><a href="http://papyrus.greenville.edu/category/features/"><span class="td-cat-name">Feature</span><span class="td-cat-no">459</span></a></li><li><a href="http://papyrus.greenville.edu/category/opinions/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">446</span></a></li><li><a href="http://papyrus.greenville.edu/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">375</span></a></li><li><a href="http://papyrus.greenville.edu/category/faith/"><span class="td-cat-name">Faith</span><span class="td-cat-no">249</span></a></li><li><a href="http://papyrus.greenville.edu/category/world-news/"><span class="td-cat-name">World</span><span class="td-cat-no">159</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The GU Papyrus - Site Designed by <a href="http://dm.greenville.edu" target="_blank"> GU Digital Media</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://papyrus.greenville.edu/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://papyrus.greenville.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fa53e7983f56
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo img {
    max-height: 200px;
    height: 140px;
}
.td-header-sp-logo img {
    top: -25px;
    bottom: auto;
}
.wp-caption-text, .wp-caption-dd {
    text-align: center;
    font-style: inherit;
}
.td-module-comments a {
    display: none;
}
</style>


<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>