<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cristiano Ronaldo, SIUUU!! | Greenville University Papyrus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://papyrus.greenville.edu/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://papyrus.greenville.edu/wp-content/uploads/2018/08/letterp-copy.png"><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Feed" href="https://papyrus.greenville.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Comments Feed" href="https://papyrus.greenville.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenville University Papyrus &raquo; Cristiano Ronaldo, SIUUU!! Comments Feed" href="https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/papyrus.greenville.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pmb_common-css'  href='https://papyrus.greenville.edu/wp-content/plugins/print-my-blog/assets/styles/pmb-common.css?ver=1617297072' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://papyrus.greenville.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmb-select2-css'  href='https://papyrus.greenville.edu/wp-content/plugins/print-my-blog/assets/styles/libs/select2.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/base/jquery-ui.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='pmb-setup-page-css'  href='https://papyrus.greenville.edu/wp-content/plugins/print-my-blog/assets/styles/setup-page.css?ver=1617297072' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://papyrus.greenville.edu/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-pdf-catalog-css'  href='https://papyrus.greenville.edu/wp-content/plugins/wordpress-pdf-catalog/public/css/wordpress-pdf-catalog-public.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://papyrus.greenville.edu/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://papyrus.greenville.edu/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://papyrus.greenville.edu/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://papyrus.greenville.edu/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://papyrus.greenville.edu/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://papyrus.greenville.edu/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<script type='text/javascript' src='https://papyrus.greenville.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://papyrus.greenville.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/papyrus.greenville.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://papyrus.greenville.edu/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.7.1' id='email-subscribers-js'></script>
<link rel="https://api.w.org/" href="https://papyrus.greenville.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://papyrus.greenville.edu/wp-json/wp/v2/posts/104322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://papyrus.greenville.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://papyrus.greenville.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/" />
<link rel='shortlink' href='https://papyrus.greenville.edu/?p=104322' />
<link rel="alternate" type="application/json+oembed" href="https://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpapyrus.greenville.edu%2F2021%2F10%2Fcristiano-ronaldo-the-athlete%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://papyrus.greenville.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpapyrus.greenville.edu%2F2021%2F10%2Fcristiano-ronaldo-the-athlete%2F&#038;format=xml" />
<meta name="framework" content="weLaunch 4.1.24" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/papyrus.greenville.edu\/wp-admin\/","wpRestNonce":"fd8819cdbc","wpRestUrl":"https:\/\/papyrus.greenville.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/papyrus.greenville.edu\/wp-admin\/","wpRestNonce":"fd8819cdbc","wpRestUrl":"https:\/\/papyrus.greenville.edu\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","postId":104322};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4114686-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4114686-5');
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #f57b20;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f57b20;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f57b20;
                }
                .tdm-btn-style1 {
					background-color: #f57b20;
				}
				.tdm-btn-style2:before {
				    border-color: #f57b20;
				}
				.tdm-btn-style2 {
				    color: #f57b20;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f57b20;
                    -moz-box-shadow: 0 2px 16px #f57b20;
                    box-shadow: 0 2px 16px #f57b20;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f57b20;
                    -moz-box-shadow: 0 4px 26px #f57b20;
                    box-shadow: 0 4px 26px #f57b20;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-104322 single-format-standard td-standard-pack cristiano-ronaldo-the-athlete global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-58175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58175"><a href="https://papyrus.greenville.edu/">News</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33394"><a href="https://papyrus.greenville.edu/category/campus-news/">Campus</a></li>
<li id="menu-item-33392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33392"><a href="https://papyrus.greenville.edu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33397"><a href="https://papyrus.greenville.edu/category/faith/">Faith</a></li>
<li id="menu-item-33393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33393"><a href="https://papyrus.greenville.edu/category/features/">Feature</a></li>
<li id="menu-item-51835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51835"><a href="https://papyrus.greenville.edu/category/media/">Media</a></li>
<li id="menu-item-33395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33395"><a href="https://papyrus.greenville.edu/category/opinions/">Opinion</a></li>
<li id="menu-item-33396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33396"><a href="https://papyrus.greenville.edu/category/sports/">Sport</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://papyrus.greenville.edu/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, November 1, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-51814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51814"><a href="https://papyrus.greenville.edu/about-greenville-university/">About Greenville University</a></li>
<li id="menu-item-51815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51815"><a href="https://papyrus.greenville.edu/about-2/">About the GU Papyrus</a></li>
<li id="menu-item-51816" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51816"><a href="https://papyrus.greenville.edu/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-51817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51817"><a href="https://papyrus.greenville.edu/contact-us/">Contact Us</a></li>
<li id="menu-item-51813" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51813"><a href="https://papyrus.greenville.edu/login/">Login</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus" width="496" height="270"/>
            <span class="td-visual-hidden">Greenville University Papyrus</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://www.greenville.edu/?utm_source=gu_papyrus&utm_medium=display" target="_blank"><img src="http://papyrus.greenville.edu/wp-content/uploads/2018/10/PapyrusAd-1.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://papyrus.greenville.edu/">
            <img class="td-retina-data" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" alt="Greenville University Papyrus" width="496" height="270"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58175"><a href="https://papyrus.greenville.edu/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33394"><a href="https://papyrus.greenville.edu/category/campus-news/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "511";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "103";
tdBlocksArray.push(block_tdi_2);
</script><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/mayor-barber-keep-moving-forward/" rel="bookmark" class="td-image-wrap " title="Mayor Barber: Keep Moving Forward" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mayor Barber: Keep Moving Forward" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/georgeiii-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/mayor-barber-keep-moving-forward/" rel="bookmark" title="Mayor Barber: Keep Moving Forward">Mayor Barber: Keep Moving Forward</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/canelo-alvarez-vs-caleb-plant-the-fight-for-glory/" rel="bookmark" class="td-image-wrap " title="Canelo Alvarez vs Caleb Plant : The Fight for Glory" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Canelo Alvarez vs Caleb Plant : The Fight for Glory" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Canelo-Featured-Image-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/canelo-alvarez-vs-caleb-plant-the-fight-for-glory/" rel="bookmark" title="Canelo Alvarez vs Caleb Plant : The Fight for Glory">Canelo Alvarez vs Caleb Plant : The Fight for Glory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/" rel="bookmark" class="td-image-wrap " title="Cristiano Ronaldo, SIUUU!!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cristiano Ronaldo, SIUUU!!" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/" rel="bookmark" title="Cristiano Ronaldo, SIUUU!!">Cristiano Ronaldo, SIUUU!!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/meet-the-student-ming/" rel="bookmark" class="td-image-wrap " title="Meet the Student: Ming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Meet the Student: Ming" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/maxresdefault-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/meet-the-student-ming/" rel="bookmark" title="Meet the Student: Ming">Meet the Student: Ming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/hey-glazebrook-why-greenville-university/" rel="bookmark" class="td-image-wrap " title="&#8220;Hey Glazebrook, Why Greenville University?&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Hey Glazebrook, Why Greenville University?&#8221;" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/09/Amber-Glazebrook-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/hey-glazebrook-why-greenville-university/" rel="bookmark" title="&#8220;Hey Glazebrook, Why Greenville University?&#8221;">&#8220;Hey Glazebrook, Why Greenville University?&#8221;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33392"><a href="https://papyrus.greenville.edu/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_mega_menu";
block_tdi_3.post_count = "5";
block_tdi_3.found_posts = "563";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "113";
tdBlocksArray.push(block_tdi_3);
</script><div id=tdi_3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/beastie-boys-hip-hops-pioneers/" rel="bookmark" class="td-image-wrap " title="“Beastie Boys, Hip Hops Pioneers.”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="“Beastie Boys, Hip Hops Pioneers.”" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/09/Beastie-Boys-1987-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/beastie-boys-hip-hops-pioneers/" rel="bookmark" title="“Beastie Boys, Hip Hops Pioneers.”">“Beastie Boys, Hip Hops Pioneers.”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/jon-batiste-freedom/" rel="bookmark" class="td-image-wrap " title="Jon Batiste, Freedom!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jon Batiste, Freedom!" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/09/jonbatiste-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/jon-batiste-freedom/" rel="bookmark" title="Jon Batiste, Freedom!">Jon Batiste, Freedom!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/05/who-is-shang-chi/" rel="bookmark" class="td-image-wrap " title="Who is Shang-chi?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Who is Shang-chi?" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/04/0001_1068x713-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/05/who-is-shang-chi/" rel="bookmark" title="Who is Shang-chi?">Who is Shang-chi?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/05/hush-a-quiet-place-2-is-coming/" rel="bookmark" class="td-image-wrap " title="Hush! A Quiet Place 2 Is Coming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hush! A Quiet Place 2 Is Coming" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/05/0001_1_1068x713-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/05/hush-a-quiet-place-2-is-coming/" rel="bookmark" title="Hush! A Quiet Place 2 Is Coming">Hush! A Quiet Place 2 Is Coming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/05/vacation-during-the-virus/" rel="bookmark" class="td-image-wrap " title="Vacation During the Virus" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vacation During the Virus" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/05/VACAY-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/05/vacation-during-the-virus/" rel="bookmark" title="Vacation During the Virus">Vacation During the Virus</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33397"><a href="https://papyrus.greenville.edu/category/faith/">Faith</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"950","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_mega_menu";
block_tdi_4.post_count = "5";
block_tdi_4.found_posts = "255";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "51";
tdBlocksArray.push(block_tdi_4);
</script><div id=tdi_4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/student-opinion-the-latest-news-on-the-wednesday-experience/" rel="bookmark" class="td-image-wrap " title="TWE: The New Chapel Controversy." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TWE: The New Chapel Controversy." data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/IMG_0771-new-image-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/student-opinion-the-latest-news-on-the-wednesday-experience/" rel="bookmark" title="TWE: The New Chapel Controversy.">TWE: The New Chapel Controversy.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/a-tribute-to-our-beloved-lori-gaffner/" rel="bookmark" class="td-image-wrap " title="A Tribute To Our Beloved Lori Gaffner." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Tribute To Our Beloved Lori Gaffner." data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/IMG_0770-new-picture-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/a-tribute-to-our-beloved-lori-gaffner/" rel="bookmark" title="A Tribute To Our Beloved Lori Gaffner.">A Tribute To Our Beloved Lori Gaffner.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/04/the-bible-christian-nationalism-and-greenville-university/" rel="bookmark" class="td-image-wrap " title="The Bible, Christian Nationalism, and Greenville University" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Bible, Christian Nationalism, and Greenville University" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/03/IMG_0338-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/04/the-bible-christian-nationalism-and-greenville-university/" rel="bookmark" title="The Bible, Christian Nationalism, and Greenville University">The Bible, Christian Nationalism, and Greenville University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2020/12/getting-involved-the-prison-ministry/" rel="bookmark" class="td-image-wrap " title="Getting Involved: The Prison Ministry" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Getting Involved: The Prison Ministry" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2020/11/prisonMinistroy1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2020/12/getting-involved-the-prison-ministry/" rel="bookmark" title="Getting Involved: The Prison Ministry">Getting Involved: The Prison Ministry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2020/12/billboards-top-5-christian-songs-this-week/" rel="bookmark" class="td-image-wrap " title="Billboard&#8217;s Top 5 Christian Songs This Week" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Billboard&#8217;s Top 5 Christian Songs This Week" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2020/11/TopChristianMusic-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2020/12/billboards-top-5-christian-songs-this-week/" rel="bookmark" title="Billboard&#8217;s Top 5 Christian Songs This Week">Billboard&#8217;s Top 5 Christian Songs This Week</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33393"><a href="https://papyrus.greenville.edu/category/features/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "478";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "96";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/05/aikman-wildlife-and-adventure-part-2-the-1-mile-drive-thru/" rel="bookmark" class="td-image-wrap " title="Aikman Wildlife and Adventure Part 2: The 1-Mile Drive-Thru" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aikman Wildlife and Adventure Part 2: The 1-Mile Drive-Thru" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/04/DSC6838-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/05/aikman-wildlife-and-adventure-part-2-the-1-mile-drive-thru/" rel="bookmark" title="Aikman Wildlife and Adventure Part 2: The 1-Mile Drive-Thru">Aikman Wildlife and Adventure Part 2: The 1-Mile Drive-Thru</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/04/aikman-wildlife-and-adventure-and-the-prehistoric-museum-dont-settle-for-bones-behind-barriers/" rel="bookmark" class="td-image-wrap " title="Aikman Wildlife and Adventure and The Prehistoric Museum: &#8220;Don&#8217;t Settle for Bones Behind Barriers&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aikman Wildlife and Adventure and The Prehistoric Museum: &#8220;Don&#8217;t Settle for Bones Behind Barriers&#8221;" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/03/DSC6876-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/04/aikman-wildlife-and-adventure-and-the-prehistoric-museum-dont-settle-for-bones-behind-barriers/" rel="bookmark" title="Aikman Wildlife and Adventure and The Prehistoric Museum: &#8220;Don&#8217;t Settle for Bones Behind Barriers&#8221;">Aikman Wildlife and Adventure and The Prehistoric Museum: &#8220;Don&#8217;t Settle for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/04/art-artists-and-the-truth-art-that-confronts-injustice/" rel="bookmark" class="td-image-wrap " title="Art, Artists, and the Truth: Art That Confronts Injustice." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art, Artists, and the Truth: Art That Confronts Injustice." data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/02/DSC5758-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/04/art-artists-and-the-truth-art-that-confronts-injustice/" rel="bookmark" title="Art, Artists, and the Truth: Art That Confronts Injustice.">Art, Artists, and the Truth: Art That Confronts Injustice.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/03/art-over-rebellion-the-new-age-of-tattoos/" rel="bookmark" class="td-image-wrap " title="Art over Rebellion: The New Age of Tattoos" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art over Rebellion: The New Age of Tattoos" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/03/Eric-Cover--218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/03/art-over-rebellion-the-new-age-of-tattoos/" rel="bookmark" title="Art over Rebellion: The New Age of Tattoos">Art over Rebellion: The New Age of Tattoos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/03/trauma-and-art-therapy-how-art-heals/" rel="bookmark" class="td-image-wrap " title="Trauma and Art Therapy: How Art Heals" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trauma and Art Therapy: How Art Heals" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/02/KH-jacket-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/03/trauma-and-art-therapy-how-art-heals/" rel="bookmark" title="Trauma and Art Therapy: How Art Heals">Trauma and Art Therapy: How Art Heals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51835"><a href="https://papyrus.greenville.edu/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6" ><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"661","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "3";
block_tdi_6.block_type = "td_block_mega_menu";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "410";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "82";
tdBlocksArray.push(block_tdi_6);
</script><div id=tdi_6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/mayor-barber-keep-moving-forward/" rel="bookmark" class="td-image-wrap " title="Mayor Barber: Keep Moving Forward" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mayor Barber: Keep Moving Forward" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/georgeiii-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/mayor-barber-keep-moving-forward/" rel="bookmark" title="Mayor Barber: Keep Moving Forward">Mayor Barber: Keep Moving Forward</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/meet-the-student-ming/" rel="bookmark" class="td-image-wrap " title="Meet the Student: Ming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Meet the Student: Ming" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/maxresdefault-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/meet-the-student-ming/" rel="bookmark" title="Meet the Student: Ming">Meet the Student: Ming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/campus-podcast/" rel="bookmark" class="td-image-wrap " title="Campus Podcast" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Campus Podcast" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/09/papyrus_logo_1068_713-03-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div>                <a href="https://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/campus-podcast/" rel="bookmark" title="Campus Podcast">Campus Podcast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/04/td-radio-episode-6-no-ragrets/" rel="bookmark" class="td-image-wrap " title="TD Radio Episode 6- No Ragrets" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TD Radio Episode 6- No Ragrets" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/03/EP1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/04/td-radio-episode-6-no-ragrets/" rel="bookmark" title="TD Radio Episode 6- No Ragrets">TD Radio Episode 6- No Ragrets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/04/td-radio-episode-5-crawfish/" rel="bookmark" class="td-image-wrap " title="TD Radio Episode 5- Crawfish" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TD Radio Episode 5- Crawfish" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/03/EP1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/media/" class="td-post-category">Media</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/04/td-radio-episode-5-crawfish/" rel="bookmark" title="TD Radio Episode 5- Crawfish">TD Radio Episode 5- Crawfish</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33395"><a href="https://papyrus.greenville.edu/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "3";
block_tdi_7.block_type = "td_block_mega_menu";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "486";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "98";
tdBlocksArray.push(block_tdi_7);
</script><div id=tdi_7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/student-opinion-the-latest-news-on-the-wednesday-experience/" rel="bookmark" class="td-image-wrap " title="TWE: The New Chapel Controversy." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TWE: The New Chapel Controversy." data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/IMG_0771-new-image-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/faith/" class="td-post-category">Faith</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/student-opinion-the-latest-news-on-the-wednesday-experience/" rel="bookmark" title="TWE: The New Chapel Controversy.">TWE: The New Chapel Controversy.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/05/elon-musk-on-snl/" rel="bookmark" class="td-image-wrap " title="Elon Musk on SNL" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Elon Musk on SNL" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/04/SNLBackground_1068x713-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/05/elon-musk-on-snl/" rel="bookmark" title="Elon Musk on SNL">Elon Musk on SNL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/04/habitable-life-on-mars/" rel="bookmark" class="td-image-wrap " title="Habitable Life on Mars?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Habitable Life on Mars?" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/04/MarsBackground_1068x713-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/04/habitable-life-on-mars/" rel="bookmark" title="Habitable Life on Mars?">Habitable Life on Mars?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/04/game-of-thrones-will-never-be-completed/" rel="bookmark" class="td-image-wrap " title="Game of Thrones Will Never be Completed" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Game of Thrones Will Never be Completed" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/03/GOT-LOGOGOGO-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/opinions/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/04/game-of-thrones-will-never-be-completed/" rel="bookmark" title="Game of Thrones Will Never be Completed">Game of Thrones Will Never be Completed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/04/art-artists-and-the-truth-art-that-confronts-injustice/" rel="bookmark" class="td-image-wrap " title="Art, Artists, and the Truth: Art That Confronts Injustice." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art, Artists, and the Truth: Art That Confronts Injustice." data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/02/DSC5758-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/features/" class="td-post-category">Feature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/04/art-artists-and-the-truth-art-that-confronts-injustice/" rel="bookmark" title="Art, Artists, and the Truth: Art That Confronts Injustice.">Art, Artists, and the Truth: Art That Confronts Injustice.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33396"><a href="https://papyrus.greenville.edu/category/sports/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "993";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "199";
tdBlocksArray.push(block_tdi_8);
</script><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/" rel="bookmark" class="td-image-wrap " title="Cristiano Ronaldo, SIUUU!!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cristiano Ronaldo, SIUUU!!" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/" rel="bookmark" title="Cristiano Ronaldo, SIUUU!!">Cristiano Ronaldo, SIUUU!!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/hey-glazebrook-why-greenville-university/" rel="bookmark" class="td-image-wrap " title="&#8220;Hey Glazebrook, Why Greenville University?&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Hey Glazebrook, Why Greenville University?&#8221;" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/09/Amber-Glazebrook-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/hey-glazebrook-why-greenville-university/" rel="bookmark" title="&#8220;Hey Glazebrook, Why Greenville University?&#8221;">&#8220;Hey Glazebrook, Why Greenville University?&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/whats-new-at-gu-gymnastics/" rel="bookmark" class="td-image-wrap " title="What’s New at GU? &#8211; Gymnastics" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What’s New at GU? &#8211; Gymnastics" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/09/Featured-Image-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/whats-new-at-gu-gymnastics/" rel="bookmark" title="What’s New at GU? &#8211; Gymnastics">What’s New at GU? &#8211; Gymnastics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/05/new-rules-you-may-see-in-the-mlb-soon/" rel="bookmark" class="td-image-wrap " title="New Rules You May See in the MLB Soon" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Rules You May See in the MLB Soon" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/04/IMG-0433-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/05/new-rules-you-may-see-in-the-mlb-soon/" rel="bookmark" title="New Rules You May See in the MLB Soon">New Rules You May See in the MLB Soon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/05/swifting-with-coach-swift/" rel="bookmark" class="td-image-wrap " title="Swifting with Coach Swift" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Swifting with Coach Swift" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/04/Featured-Image-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/sports/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/05/swifting-with-coach-swift/" rel="bookmark" title="Swifting with Coach Swift">Swifting with Coach Swift</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://papyrus.greenville.edu/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-104322" class="post-104322 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-sports tag-cristiano tag-fitness tag-football tag-goats tag-gu-mens-soccer tag-gusoccer tag-juventus tag-manchesterunited tag-realmadrid tag-ronaldo tag-soccer" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://papyrus.greenville.edu/category/campus-news/">Campus</a></li><li class="entry-category"><a  href="https://papyrus.greenville.edu/category/sports/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cristiano Ronaldo, SIUUU!!</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://papyrus.greenville.edu/author/rmartinez/">Ruben Martinez</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-25T15:40:00-05:00" >October 25, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpapyrus.greenville.edu%2F2021%2F10%2Fcristiano-ronaldo-the-athlete%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cristiano+Ronaldo%2C+SIUUU%21%21&url=https%3A%2F%2Fpapyrus.greenville.edu%2F2021%2F10%2Fcristiano-ronaldo-the-athlete%2F&via=Greenville+University+Papyrus" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/&amp;media=https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD.png&description=Cristiano+Ronaldo%2C+SIUUU%21%21" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/&title=Cristiano+Ronaldo%2C+SIUUU%21%21" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD.png" data-caption="Media by: Football Galaxy. Edited by: Ruben Martinez"><img width="696" height="465" class="entry-thumb td-modal-image" src="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-696x465.png" srcset="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-696x465.png 696w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-300x200.png 300w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-1024x684.png 1024w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-169x113.png 169w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-768x513.png 768w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD-629x420.png 629w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD.png 1068w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Cristiano Ronaldo Goal vs Manchester United 2013 Wallpaper HD"/></a><figcaption class="wp-caption-text">Media by: Football Galaxy. Edited by: Ruben Martinez</figcaption></figure></div>
            <!-- content -->
<p>Is Cristiano Ronaldo a human?</p>



<figure class="wp-block-gallery alignleft columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="971" height="547" src="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-.jpg" alt="" data-id="104482" data-full-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-.jpg" data-link="https://papyrus.greenville.edu/?attachment_id=104482" class="wp-image-104482" srcset="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-.jpg 971w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano--300x169.jpg 300w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano--201x113.jpg 201w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano--768x433.jpg 768w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano--696x392.jpg 696w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano--746x420.jpg 746w" sizes="(max-width: 971px) 100vw, 971px" /></figure></li></ul><figcaption class="blocks-gallery-caption">Media by: Zee Media Bureau. Edited by: Ruben Martinez</figcaption></figure>



<p>Cristiano Ronaldo was born on February 5, 1985 and raised in Portugal, in his hometown of Funchal, Madeira. Ronaldo is one of the best soccer players in history; he is considered to be one of the top 4 players, along with <a href="https://www.britannica.com/biography/Diego-Maradona" data-type="URL" data-id="https://www.britannica.com/biography/Diego-Maradona">Diego Armando Maradona</a>, Pelé, and Lionel Messi. Cristiano started his professional career in the 2002-2003 season with Lisbon’s Sporting Club where he played just one year before he went to <a href="https://www.manutd.com" data-type="URL" data-id="https://www.manutd.com">Manchester United</a>. He played in the British team from 2003 until 2009, and during this time that Cristiano Ronaldo started to become a legend in the sport. He won everything with Manchester United. After 6 years in the club, he decided to step out of the club and he joined Real Madrid FC in Spain where he has had his best performances and has won more than in any other place. This love story with Real Madrid lasted almost 10 years. After winning four Union of European Football Association (UEFA) Champions Leagues with the team he decided to leave in 2018. From 2018 until 2021 he played for Juventus in Italy and had some good appearances with the Turin squad, but after those three years Ronaldo decided that his time in Italy had been enough and joined his “first love” team, Manchester United, where he is currently playing.</p>



<figure class="wp-block-gallery alignright columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="960" height="640" src="http://papyrus.greenville.edu/wp-content/uploads/2021/10/e534b58d78dbd43cadb54bbfc3e90a50.jpg" alt="" data-id="104474" data-full-url="http://papyrus.greenville.edu/wp-content/uploads/2021/10/e534b58d78dbd43cadb54bbfc3e90a50.jpg" data-link="https://papyrus.greenville.edu/?attachment_id=104474" class="wp-image-104474" srcset="https://papyrus.greenville.edu/wp-content/uploads/2021/10/e534b58d78dbd43cadb54bbfc3e90a50.jpg 960w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/e534b58d78dbd43cadb54bbfc3e90a50-300x200.jpg 300w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/e534b58d78dbd43cadb54bbfc3e90a50-170x113.jpg 170w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/e534b58d78dbd43cadb54bbfc3e90a50-768x512.jpg 768w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/e534b58d78dbd43cadb54bbfc3e90a50-696x464.jpg 696w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/e534b58d78dbd43cadb54bbfc3e90a50-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></figure></li></ul><figcaption class="blocks-gallery-caption">Media by: Frank Gilmore. Edited by: Ruben Martinez </figcaption></figure>



<p></p>



<p>But, why has Ronaldo had all this success in his career?</p>



<p>Cristiano Ronaldo&#8217;s soccer career has been marked by his professionalism on and off the field. He is an athlete 24/7, 365 of the year; he goes beyond any soccer player in the world. The way Cristiano Ronaldo trains, eats, rests, and takes care of his body is just something that is not normal for soccer players in the world. Cristiano Ronaldo has proven to the world that age is just a number and he can keep playing at the best soccer level in the world no matter what. With his thirty-six years and almost twenty years as a professional soccer player, <a href="https://www.instagram.com/cristiano/" data-type="URL" data-id="https://www.instagram.com/cristiano/">Ronaldo</a> is still one of the best players in the sport. His dedication on a daily basis gives him an advantage over the rest soccer players. Cristiano has been working with a personal nutritionist since he started playing for Real Madrid back in 2009 and it was then when his body and habits changed drastically. Cristiano Ronaldo now eats five to six meals a day, and he tries to eat everything fresh and avoid all the sugary food. Also, he likes to work out outside the soccer training sessions. He tries to improve his physicality to have a better performance on the pitch and give his team a better advantage to win. </p>



<figure class="wp-block-gallery alignleft columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="980" height="653" src="https://papyrus.greenville.edu/wp-content/uploads/2021/10/ITMHRPJBUVAH3FDLLTKL7XP5M4.jpg" alt="" data-id="104475" data-full-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/ITMHRPJBUVAH3FDLLTKL7XP5M4.jpg" data-link="https://papyrus.greenville.edu/?attachment_id=104475" class="wp-image-104475" srcset="https://papyrus.greenville.edu/wp-content/uploads/2021/10/ITMHRPJBUVAH3FDLLTKL7XP5M4.jpg 980w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/ITMHRPJBUVAH3FDLLTKL7XP5M4-300x200.jpg 300w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/ITMHRPJBUVAH3FDLLTKL7XP5M4-170x113.jpg 170w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/ITMHRPJBUVAH3FDLLTKL7XP5M4-768x512.jpg 768w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/ITMHRPJBUVAH3FDLLTKL7XP5M4-696x464.jpg 696w, https://papyrus.greenville.edu/wp-content/uploads/2021/10/ITMHRPJBUVAH3FDLLTKL7XP5M4-630x420.jpg 630w" sizes="(max-width: 980px) 100vw, 980px" /></figure></li></ul><figcaption class="blocks-gallery-caption">Media by: Redacción Peru. Edited by: Ruben Martinez</figcaption></figure>



<p>Even some of his world-class teammates from different clubs have spoken about Cristiano’s mindset on and off the field. These players include Patrice Evra, Kaka, Rio Ferdinand, Javier Hernandez, and Marcelo. They have talked about his mindset and the way that he practices every day with the team and how he keeps that mentality at home taking care of even the smallest details to improve as a player. Patrice Evra has talked about one day he went to eat dinner with him and after dinner Ronaldo told him he was ready to go do some workout session at his own gym. After that he said he would never go again to eat dinner with him. Ronaldo takes everything seriously to keep growing as a player and be the best soccer player in history.</p>



<p>His obsession with healthy food and taking care of himself goes beyond the sport. He also tries to aware of the importance of eating healthy and eating what your body needs. In the UEFA Cup 2020 (played in 2021 due to COVID-19) Ronaldo made a statement against one of the most famous soda companies in the world. In the middle of a press conference he removed the soda bottle from the desk where sponsorships set up their products and said “just water” sending a straight message to all the people that sodas are not good and that he just drinks water. Cristiano Ronaldo knows that he has a lot of influence on people because a lot of people look up to him as an example of hard work and dedication, and that is why he is trying to go beyond soccer to help society as a model of eating healthy and taking care of our bodies.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://papyrus.greenville.edu/tag/cristiano/">Cristiano</a></li><li><a href="https://papyrus.greenville.edu/tag/fitness/">fitness</a></li><li><a href="https://papyrus.greenville.edu/tag/football/">football</a></li><li><a href="https://papyrus.greenville.edu/tag/goats/">Goats</a></li><li><a href="https://papyrus.greenville.edu/tag/gu-mens-soccer/">GU mens soccer</a></li><li><a href="https://papyrus.greenville.edu/tag/gusoccer/">GUSoccer</a></li><li><a href="https://papyrus.greenville.edu/tag/juventus/">Juventus</a></li><li><a href="https://papyrus.greenville.edu/tag/manchesterunited/">ManchesterUnited</a></li><li><a href="https://papyrus.greenville.edu/tag/realmadrid/">RealMadrid</a></li><li><a href="https://papyrus.greenville.edu/tag/ronaldo/">Ronaldo</a></li><li><a href="https://papyrus.greenville.edu/tag/soccer/">soccer</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpapyrus.greenville.edu%2F2021%2F10%2Fcristiano-ronaldo-the-athlete%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cristiano+Ronaldo%2C+SIUUU%21%21&url=https%3A%2F%2Fpapyrus.greenville.edu%2F2021%2F10%2Fcristiano-ronaldo-the-athlete%2F&via=Greenville+University+Papyrus" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/&amp;media=https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD.png&description=Cristiano+Ronaldo%2C+SIUUU%21%21" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/&title=Cristiano+Ronaldo%2C+SIUUU%21%21" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://papyrus.greenville.edu/2021/10/student-opinion-the-latest-news-on-the-wednesday-experience/">TWE: The New Chapel Controversy.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://papyrus.greenville.edu/2021/10/mayor-barber-keep-moving-forward/">Mayor Barber: Keep Moving Forward</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://papyrus.greenville.edu/author/rmartinez/"><img alt='' src='https://secure.gravatar.com/avatar/246f413692dc8cd0434d066d8db65f89?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/246f413692dc8cd0434d066d8db65f89?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://papyrus.greenville.edu/author/rmartinez/">Ruben Martinez</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ruben Martinez"></span><meta itemprop="datePublished" content="2021-10-25T15:40:00-05:00"><meta itemprop="dateModified" content="2021-10-25T15:38:06-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png"></span><meta itemprop="name" content="Greenville University Papyrus"></span><meta itemprop="headline " content="Cristiano Ronaldo, SIUUU!!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Cristiano-Ronaldo-Goal-vs-Manchester-United-2013-Wallpaper-HD.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_10 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_10","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":104322,"live_filter_cur_post_author":"450","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "3";
block_tdi_10.block_type = "td_block_related_posts";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "1496";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "499";
tdBlocksArray.push(block_tdi_10);
</script><h4 class="td-related-title td-block-title"><a id="tdi_11" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_10" href="#">RELATED ARTICLES</a><a id="tdi_12" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_10" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_10 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/mayor-barber-keep-moving-forward/" rel="bookmark" class="td-image-wrap " title="Mayor Barber: Keep Moving Forward" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mayor Barber: Keep Moving Forward" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/georgeiii-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/mayor-barber-keep-moving-forward/" rel="bookmark" title="Mayor Barber: Keep Moving Forward">Mayor Barber: Keep Moving Forward</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/canelo-alvarez-vs-caleb-plant-the-fight-for-glory/" rel="bookmark" class="td-image-wrap " title="Canelo Alvarez vs Caleb Plant : The Fight for Glory" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Canelo Alvarez vs Caleb Plant : The Fight for Glory" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/Canelo-Featured-Image-218x150.png"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/canelo-alvarez-vs-caleb-plant-the-fight-for-glory/" rel="bookmark" title="Canelo Alvarez vs Caleb Plant : The Fight for Glory">Canelo Alvarez vs Caleb Plant : The Fight for Glory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2021/10/meet-the-student-ming/" rel="bookmark" class="td-image-wrap " title="Meet the Student: Ming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Meet the Student: Ming" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2021/10/maxresdefault-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://papyrus.greenville.edu/category/campus-news/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2021/10/meet-the-student-ming/" rel="bookmark" title="Meet the Student: Ming">Meet the Student: Ming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_10" data-td_block_id="tdi_10"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_10" data-td_block_id="tdi_10"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/cristiano-ronaldo-the-athlete/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://papyrus.greenville.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104322' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41c303eabb" /></p><input type="hidden" id="ak_js" name="ak_js" value="163"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://papyrus.greenville.edu/2021/10/mayor-barber-keep-moving-forward/">Mayor Barber: Keep Moving Forward</a>
											<span class="post-date">October 29, 2021</span>
									</li>
											<li>
					<a href="https://papyrus.greenville.edu/2021/10/cristiano-ronaldo-the-athlete/" aria-current="page">Cristiano Ronaldo, SIUUU!!</a>
											<span class="post-date">October 25, 2021</span>
									</li>
											<li>
					<a href="https://papyrus.greenville.edu/2021/10/canelo-alvarez-vs-caleb-plant-the-fight-for-glory/">Canelo Alvarez vs Caleb Plant : The Fight for Glory</a>
											<span class="post-date">October 25, 2021</span>
									</li>
											<li>
					<a href="https://papyrus.greenville.edu/2021/10/student-opinion-the-latest-news-on-the-wednesday-experience/">TWE: The New Chapel Controversy.</a>
											<span class="post-date">October 16, 2021</span>
									</li>
											<li>
					<a href="https://papyrus.greenville.edu/2021/10/a-tribute-to-our-beloved-lori-gaffner/">A Tribute To Our Beloved Lori Gaffner.</a>
											<span class="post-date">October 16, 2021</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://papyrus.greenville.edu/"><img class="td-retina-data" src="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_final.png" data-retina="http://papyrus.greenville.edu/wp-content/uploads/2018/08/papyrus_retina-1.png" alt="Greenville University Papyrus" title="" width="" /></a></div><div class="footer-text-wrap">The GU Papyrus is a Greenville University student media project.<div class="footer-email-wrap">Contact us: <a href="mailto:papyrus@greenville.edu">papyrus@greenville.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GUPapyrus/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gupapyrus/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/the-gc-papyrus" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gupapyrus" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWf0hTfakP2Y4-uohxzmp7A?" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_14 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_14" ><script>var block_tdi_14 = new tdBlock();
block_tdi_14.id = "tdi_14";
block_tdi_14.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_14","tdc_css_class":"tdi_14","tdc_css_class_style":"tdi_14_rand_style"}';
block_tdi_14.td_column_number = "1";
block_tdi_14.block_type = "td_block_7";
block_tdi_14.post_count = "3";
block_tdi_14.found_posts = "3707";
block_tdi_14.header_color = "";
block_tdi_14.ajax_pagination_infinite_stop = "";
block_tdi_14.max_num_pages = "1236";
tdBlocksArray.push(block_tdi_14);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_14 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" class="td-image-wrap " title="Thoughts about Purity Rings" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Thoughts about Purity Rings" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2013/04/jds_purity_ring_aotw_fi-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2013/04/thoughts-about-purity-rings/" rel="bookmark" title="Thoughts about Purity Rings">Thoughts about Purity Rings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-05T13:11:56-05:00" >April 5, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" class="td-image-wrap " title="Will Maisie Dobbs Become the Next Downton Abbey?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Will Maisie Dobbs Become the Next Downton Abbey?" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2015/02/feature2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2015/03/will-maisie-dobbs-become-the-next-downton-abbey/" rel="bookmark" title="Will Maisie Dobbs Become the Next Downton Abbey?">Will Maisie Dobbs Become the Next Downton Abbey?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-05T23:55:53-06:00" >March 5, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" class="td-image-wrap " title="Should Teachers Carry Guns?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Should Teachers Carry Guns?" data-type="image_tag" data-img-url="https://papyrus.greenville.edu/wp-content/uploads/2015/04/Untitled-21-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://papyrus.greenville.edu/2015/04/should-teachers-carry-guns/" rel="bookmark" title="Should Teachers Carry Guns?">Should Teachers Carry Guns?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-24T17:41:27-05:00" >April 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_15 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://papyrus.greenville.edu/category/sports/"><span class="td-cat-name">Sport</span><span class="td-cat-no">993</span></a></li><li><a href="https://papyrus.greenville.edu/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">563</span></a></li><li><a href="https://papyrus.greenville.edu/category/campus-news/"><span class="td-cat-name">Campus</span><span class="td-cat-no">511</span></a></li><li><a href="https://papyrus.greenville.edu/category/opinions/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">486</span></a></li><li><a href="https://papyrus.greenville.edu/category/features/"><span class="td-cat-name">Feature</span><span class="td-cat-no">478</span></a></li><li><a href="https://papyrus.greenville.edu/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">410</span></a></li><li><a href="https://papyrus.greenville.edu/category/faith/"><span class="td-cat-name">Faith</span><span class="td-cat-no">255</span></a></li><li><a href="https://papyrus.greenville.edu/category/world-news/"><span class="td-cat-name">World</span><span class="td-cat-no">159</span></a></li><li><a href="https://papyrus.greenville.edu/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">4</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The GU Papyrus - Site Designed by <a href="http://dm.greenville.edu" target="_blank"> GU Digital Media</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 617ffd735454d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo img {
    max-height: 200px;
    height: 140px;
}
.td-header-sp-logo img {
    top: -25px;
    bottom: auto;
}
.wp-caption-text, .wp-caption-dd {
    text-align: center;
    font-style: inherit;
}
.td-module-comments a {
    display: none;
}
</style>

<script type='text/javascript' src='https://papyrus.greenville.edu/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://papyrus.greenville.edu/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://papyrus.greenville.edu/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://papyrus.greenville.edu/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://papyrus.greenville.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>